<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US"> <!--<![endif]--><head><meta name="p:domain_verify" content="d451c671208e0dfb339d085ed46dd28a"/><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.gbs.edu/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.gbs.edu/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script>var et_site_url='https://www.gbs.edu';var et_post_id='25981';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link type="text/css" media="all" href="https://www.gbs.edu/wp-content/cache/autoptimize/css/autoptimize_f10d31bb2199321aeba353b0f29dce6a.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.gbs.edu/wp-content/cache/autoptimize/css/autoptimize_dcb2de333eec7ab4ae31385ed8d6a393.css" rel="stylesheet" /><title>Faithfulness</title><meta name="description" content="Rosaria Butterfield used to be a lesbian activistand atheist. I recently read her memoir, The SecretThoughts of an Unlikely Convert: An EnglishProfessor’s Journey Into Christian Faith."/><link rel="canonical" href="https://www.gbs.edu/faithfulness/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Faithfulness" /><meta property="og:description" content="Rosaria Butterfield used to be a lesbian activistand atheist. I recently read her memoir, The SecretThoughts of an Unlikely Convert: An EnglishProfessor’s Journey Into Christian Faith." /><meta property="og:url" content="https://www.gbs.edu/faithfulness/" /><meta property="og:site_name" content="God&#039;s Bible School &amp; College" /><meta property="article:publisher" content="https://www.facebook.com/GodsBibleSchool/" /><meta property="article:author" content="https://www.facebook.com/mark.cravens.1238" /><meta property="article:section" content="Sermons" /><meta property="article:published_time" content="2019-09-27T15:00:12+00:00" /><meta property="article:modified_time" content="2019-09-27T15:00:18+00:00" /><meta property="og:updated_time" content="2019-09-27T15:00:18+00:00" /><meta property="og:image" content="https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg" /><meta property="og:image:secure_url" content="https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Rosaria Butterfield used to be a lesbian activistand atheist. I recently read her memoir, The SecretThoughts of an Unlikely Convert: An EnglishProfessor’s Journey Into Christian Faith." /><meta name="twitter:title" content="Faithfulness" /><meta name="twitter:site" content="@godsbibleschool" /><meta name="twitter:image" content="https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg" /><meta name="twitter:creator" content="@godsbibleschool" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.gbs.edu/#website","url":"https://www.gbs.edu/","name":"God&#039;s Bible School &amp; College","potentialAction":{"@type":"SearchAction","target":"https://www.gbs.edu/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.gbs.edu/faithfulness/#primaryimage","url":"https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg","width":700,"height":400,"caption":"Sermons from The GBS Ministry Library"},{"@type":"WebPage","@id":"https://www.gbs.edu/faithfulness/#webpage","url":"https://www.gbs.edu/faithfulness/","inLanguage":"en-US","name":"Faithfulness","isPartOf":{"@id":"https://www.gbs.edu/#website"},"primaryImageOfPage":{"@id":"https://www.gbs.edu/faithfulness/#primaryimage"},"datePublished":"2019-09-27T15:00:12+00:00","dateModified":"2019-09-27T15:00:18+00:00","author":{"@id":"https://www.gbs.edu/#/schema/person/4cf8fbcb42e74c1712d8e2149c878101"},"description":"Rosaria Butterfield used to be a lesbian activistand atheist. I recently read her memoir, The SecretThoughts of an Unlikely Convert: An EnglishProfessor\u2019s Journey Into Christian Faith.","breadcrumb":{"@id":"https://www.gbs.edu/faithfulness/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.gbs.edu/faithfulness/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.gbs.edu/","url":"https://www.gbs.edu/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.gbs.edu/faithfulness/","url":"https://www.gbs.edu/faithfulness/","name":"Faithfulness"}}]},{"@type":["Person"],"@id":"https://www.gbs.edu/#/schema/person/4cf8fbcb42e74c1712d8e2149c878101","name":"Mark Cravens","image":{"@type":"ImageObject","@id":"https://www.gbs.edu/#authorlogo","url":"https://www.gbs.edu/wp-content/uploads/2015/09/Cravens-Mark.jpg","caption":"Mark Cravens"},"description":"Rev. Mark Cravens is senior pastor of Kenwood Bible Methodist Church, Cincinnati, OH, and an adjunct associate professor at God\u2019s Bible School and College.\r\n\r\nHe and his wife, Teresa, have two sets of twin daughters, all graduates of GBS, and two grandsons.","sameAs":["https://www.facebook.com/mark.cravens.1238","https://www.linkedin.com/in/mark-cravens-39a2b8ab?trk=people-guest_profile-result-card_result-card_full-click"]}]}</script> <meta content="Divi Child Theme v.1.0.0" name="generator"/><link rel='stylesheet' id='et-gf-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,700' type='text/css' media='all' /><link rel='stylesheet' id='et-builder-googlefonts-cached-css'  href='https://fonts.googleapis.com/css?family=Lora%3Aregular%2Citalic%2C700%2C700italic%7CLato%3A100%2C100italic%2C300%2C300italic%2Cregular%2Citalic%2C700%2C700italic%2C900%2C900italic&#038;ver=788057b1a7627898904bed45a92df311#038;subset=cyrillic,vietnamese,latin,latin-ext,cyrillic-ext' type='text/css' media='all' /><link rel='stylesheet' id='sab-font-css'  href='https://fonts.googleapis.com/css?family=Lora:400,700,400italic,700italic|Lato:400,700,400italic,700italic&#038;subset=latin' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.gbs.edu/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><link rel='https://api.w.org/' href='https://www.gbs.edu/wp-json/' /><link rel="alternate" type="application/json+oembed" href="https://www.gbs.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gbs.edu%2Ffaithfulness%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gbs.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gbs.edu%2Ffaithfulness%2F&#038;format=xml" /><style id="ubermenu-custom-generated-css">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</style><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="/wp-content/uploads/2015/09/favicon.ico" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-65915057-1"></script> <link rel="stylesheet" id="et-core-unified-cached-inline-styles" href="https://www.gbs.edu/wp-content/cache/et/25981/et-core-unified-15696029782533.min.css" onerror="et_core_page_resource_fallback(this, true)" onload="et_core_page_resource_fallback(this)" /></head><body class="post-template-default single single-post postid-25981 single-format-standard theme-Divi woocommerce-no-js et_bloom et_monarch et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar et_divi_theme et-db et_minified_js et_minified_css"><div id="page-container"><header id="main-header" data-height-onload="80"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.gbs.edu/"> <img src="https://www.gbs.edu/wp-content/uploads/2018/02/GBSC-Flag-Logo-2.png" alt="God&#039;s Bible School &amp; College" id="logo" data-height-percentage="100" /> </a></div><nav id="ubermenu-main-224-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-224 ubermenu-loc-primary-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive ubermenu-submenu-indicator-closes"><ul id="ubermenu-nav-main-224-primary-menu" class="ubermenu-nav" data-title="MEGA MENU"><li id="menu-item-14206" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14206 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Navigate      </span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14206 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-bkg-img"  ><li id="menu-item-13929" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13929 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions / Enroll</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13929 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-13931" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13931 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13931 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-13930" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13930 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></a></li><li id="menu-item-18676" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-13933" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13933 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition-calculator-form/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-13937" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13937 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-13939" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13939 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13939 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18746" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18746 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/graduate-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></a></li><li id="menu-item-18675" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/masters-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18768" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18768 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/graduate-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-13946" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13946 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/financial-aid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-18682" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18682 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-18682 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18747 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></a></li><li id="menu-item-18678" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18769" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18769 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-18680" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18680 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13929"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 420px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px 0px;"></div></li></ul></li><li id="menu-item-13950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13950 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14188 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14188 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-13951" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13951 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-13952" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13952 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-13964" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13964 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_locations=gbsc-cincinnati"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-13954" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18720" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-13959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13959 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-19169" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-19169 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18723" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18723 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/graduate-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-13958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=masters-ma"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-13966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_programs=masters-degree"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18724" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18724 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18725" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18725 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-13968" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13968 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13968 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18655" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18655 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18722" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-13955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-13965" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13965 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_locations=gbsc-online"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-13956" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/classes-registration-form/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18721" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13950"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 387px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -420px;"></div></li></ul></li><li id="menu-item-13984" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13984 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-18818" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18818 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-18818 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-13986" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13986 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">Campus Life</span></a></li><li id="menu-item-18806" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18806 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-18809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-13990" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13990 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/libraries/"><span class="ubermenu-target-title ubermenu-target-text">Libraries</span></a></li></ul></li><li id="menu-item-13994" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13994 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-13994 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-18810" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-18812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li id="menu-item-18805" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18805 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-18805 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18808" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18808 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-18811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-18813" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13984"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 471px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -807px;"></div></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-19096" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-19096 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-19096 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-18824" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18824 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-18824 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18826" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18826 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/"><span class="ubermenu-target-title ubermenu-target-text">Campus Admissions</span></a></li><li id="menu-item-18827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition-calculator-form/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-18829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-14003" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14003 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Current Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14003 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14007" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14009" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14009 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-18148" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-18145" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-18825" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18825 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-18825 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics Overview</span></a></li><li id="menu-item-18833" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18833 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-18834" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18834 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-cincinnati"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-14010" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14010 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14010 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14011" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14011 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14012" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14012 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14013" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14013 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18835 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14014 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/libraries/"><span class="ubermenu-target-title ubermenu-target-text">Libraries</span></a></li></ul></li><li id="menu-item-14015" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14015 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14015 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18836 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">Life on Campus</span></a></li><li id="menu-item-18837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/health-medical/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Medical</span></a></li><li id="menu-item-18838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18838 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/activities/sports/"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a></li><li id="menu-item-18840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/spiritual-life/"><span class="ubermenu-target-title ubermenu-target-text">Spiritual Life</span></a></li></ul></li><li id="menu-item-14018" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14018 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Cafeteria</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14018 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14019" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14019 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="7 day menu &#038; hours" href="https://www.gbs.edu/campus-life/cafeteria/"><span class="ubermenu-target-title ubermenu-target-text">Cafeteria Menu</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">7 day menu &#038; hours</span></a></li></ul></li></ul></li><li id="menu-item-14023" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14023 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14023 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-18843" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-18843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18841 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Online Admissions</span></a></li><li id="menu-item-18674" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-18842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18842 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-14029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14029 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Current Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14029 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14031" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14031 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/classes-registration-form/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14226" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14226 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-18149" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18149 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-18146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-14024" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14024 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14024 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14026" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14026 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18844" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-18845" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-18846" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18846 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-online"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18849" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18849 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/classes-registration-form/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18847" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18847 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-14048" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14048 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14048 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18850" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18850 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14049" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14049 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14050" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-14051" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14051 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14053" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14053 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14023"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 314px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -1278px;"></div></li></ul></li><li id="menu-item-14054" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14054 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14054 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14064" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14064 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14064 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18851" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18851 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/graduate-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Graduate Admissions</span></a></li><li id="menu-item-18677" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/masters-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18774" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18774 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/graduate-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-14066" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14066 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/financial-aid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-14059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14059 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Current Students</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14059 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-18150" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18150 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-18147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li><li id="menu-item-14074" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14074 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/"><span class="ubermenu-target-title ubermenu-target-text">Masters Pathway</span></a></li></ul></li><li id="menu-item-14055" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14055 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14055 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-19170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-19170 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18852" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18852 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/graduate-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-18855" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18855 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/degrees/?fwp_degree_levels=masters-ma"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-18856" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18856 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?p=290&#038;fwp_programs=masters-degree"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18859" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18859 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18857" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18857 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-14075" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14075 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14075 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-18860" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14076" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14076 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14077" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14077 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-14078" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14078 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14079" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14079 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14054"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 208px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -1592px;"></div></li></ul></li><li id="menu-item-14080" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14080 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Parents</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14080 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14081 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Connect with us</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14081 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14227" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/parents/"><span class="ubermenu-target-title ubermenu-target-text">Parents Overview</span></a></li><li id="menu-item-14082" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14082 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/about-us/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-14083" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14083 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14084" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14084 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.linkedin.com/company/god&#039;s-bible-school-and-college"><span class="ubermenu-target-title ubermenu-target-text">LinkedIn</span></a></li><li id="menu-item-14085" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.facebook.com/GodsBibleSchool/"><span class="ubermenu-target-title ubermenu-target-text">Facebook</span></a></li><li id="menu-item-14086" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14086 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.pinterest.com/godsbibleschool/"><span class="ubermenu-target-title ubermenu-target-text">Pinterest</span></a></li></ul></li><li id="menu-item-14087" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14087 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Support &#038; Safety</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14087 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14088" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14088 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14089" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14089 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14090" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14090 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/health-medical/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Medical</span></a></li><li id="menu-item-14091" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14091 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/security/"><span class="ubermenu-target-title ubermenu-target-text">Security</span></a></li><li id="menu-item-14092" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14092 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/parents/student-privacy/"><span class="ubermenu-target-title ubermenu-target-text">Student Privacy</span></a></li></ul></li><li id="menu-item-14093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14093 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14094" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14094 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-14095" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14095 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/livestream/"><span class="ubermenu-target-title ubermenu-target-text">Livestream</span></a></li><li id="menu-item-14097" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/news-events/musictours/"><span class="ubermenu-target-title ubermenu-target-text">Music Tours</span></a></li><li id="menu-item-14098" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14098 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span></a></li></ul></li><li id="menu-item-14099" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14099 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Get Involved</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14099 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14225" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14225 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-14100" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14100 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/about-us/campus/schedule-visit-form/"><span class="ubermenu-target-title ubermenu-target-text">Schedule visit</span></a></li><li id="menu-item-14101" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14101 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/parents/care-packages/"><span class="ubermenu-target-title ubermenu-target-text">Care Packages</span></a></li><li id="menu-item-14102" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14102 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/"><span class="ubermenu-target-title ubermenu-target-text">Give</span></a></li><li id="menu-item-18870" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14080"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 248px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -1800px;"></div></li></ul></li><li id="menu-item-14103" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14103 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14104" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14104 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14104 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-18823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/transcripts-degree-verifications/"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-18872" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18872 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li><li id="menu-item-14107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/give-back/"><span class="ubermenu-target-title ubermenu-target-text">Give Back</span></a></li><li id="menu-item-14108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Magazine</span></a></li><li id="menu-item-14106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/alumni-association/"><span class="ubermenu-target-title ubermenu-target-text">Alumni Association</span></a></li><li id="menu-item-14110" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14110 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/hall-of-fame/"><span class="ubermenu-target-title ubermenu-target-text">Hall of Fame</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14103"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 470px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -2048px;"></div></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14113" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14113 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14114" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14114 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14114 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14115" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14115 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/news-events/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14116" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14116 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-14117" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14117 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/livestream/"><span class="ubermenu-target-title ubermenu-target-text">Livestream</span></a></li><li id="menu-item-18871" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li></ul></li><li id="menu-item-14119" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14119 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Music Tours</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14119 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14120" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14120 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1KfSS5qmb9NVW5o-0h9HZykw2Vv-ndn8Q1ah4WmRnpdg/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Adoration&#8217;s Schedule</span></a></li><li id="menu-item-14121" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14121 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/14MAc0WLWt12HwzzwpNtQDhBRWL8Xv_TtdViFmPrZByA/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Assurance&#8217;s Schedule</span></a></li><li id="menu-item-14122" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14122 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/184L6s9SAjW94r92UFhUkWt3yhDK-BgPAMO0v-pPGysg/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">SWSE&#8217;s Schedule</span></a></li><li id="menu-item-14123" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14123 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1F1OzyXXkdwlELRpzuzXha_c1UqHSk0EQ_i-NjRQU2Fs/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Choir&#8217;s Schedule</span></a></li></ul></li><li id="menu-item-14124" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14124 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Fall Events</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14124 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2019" href="https://www.gbs.edu/news-events/phonathon/"><span class="ubermenu-target-title ubermenu-target-text">Phonathon</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2019</span></a></li><li id="menu-item-14126" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14126 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2019" href="https://www.gbs.edu/news-events/homecoming/"><span class="ubermenu-target-title ubermenu-target-text">Homecoming</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2019</span></a></li><li id="menu-item-14127" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14127 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2019" href="https://www.gbs.edu/news-events/friend-sibling-day-form/"><span class="ubermenu-target-title ubermenu-target-text">Friend &#038; Sibling Day</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2019</span></a></li><li id="menu-item-14129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14129 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2019" href="https://www.gbs.edu/news-events/aldersgate-forum/"><span class="ubermenu-target-title ubermenu-target-text">Aldersgate Forum</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2019</span></a></li><li id="menu-item-14130" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14130 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="December 2019" href="https://www.gbs.edu/news-events/christmas-program/"><span class="ubermenu-target-title ubermenu-target-text">Christmas Program</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">December 2019</span></a></li></ul></li><li id="menu-item-14131" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14131 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Spring &#038; Summer Events</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14131 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14361" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="April 2020" href="https://www.gbs.edu/news-events/alumni-reception-ihc/"><span class="ubermenu-target-title ubermenu-target-text">Alumni Reception at IHC</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">April 2020</span></a></li><li id="menu-item-14132" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14132 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="April 2020" href="https://www.gbs.edu/news-events/vip-day/"><span class="ubermenu-target-title ubermenu-target-text">VIP Day</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">April 2020</span></a></li><li id="menu-item-14133" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14133 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="May 2019" href="https://www.gbs.edu/news-events/commissioning-weekend/"><span class="ubermenu-target-title ubermenu-target-text">Commissioning Weekend</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">May 2019</span></a></li><li id="menu-item-14134" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="June 2019" href="https://www.gbs.edu/news-events/hilltop-piano-institute/"><span class="ubermenu-target-title ubermenu-target-text">Hilltop Piano Institute</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">June 2019</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14113"><div style="margin-bottom: -33px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 189px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px 0px;"></div></li></ul></li><li id="menu-item-14135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Give</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14135 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14136" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14136 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ways To Give</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14136 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14218" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14219" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14219 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-14220" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/giving-payment-methods/"><span class="ubermenu-target-title ubermenu-target-text">Payment Methods</span></a></li><li id="menu-item-14138" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14138 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/give-now/"><span class="ubermenu-target-title ubermenu-target-text">Give Now</span></a></li><li id="menu-item-14139" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/scholarships/"><span class="ubermenu-target-title ubermenu-target-text">Scholarships</span></a></li><li id="menu-item-14140" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14140 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/stock-gifts/"><span class="ubermenu-target-title ubermenu-target-text">Stock Gifts</span></a></li><li id="menu-item-14141" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/matching-gifts/"><span class="ubermenu-target-title ubermenu-target-text">Matching Gifts</span></a></li><li id="menu-item-14142" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14142 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/memorial-gifts/"><span class="ubermenu-target-title ubermenu-target-text">Memorial Gifts</span></a></li><li id="menu-item-14143" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14143 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/in-kind-gifts/"><span class="ubermenu-target-title ubermenu-target-text">In-Kind Gifts</span></a></li></ul></li><li id="menu-item-14144" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14144 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Planned Giving</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14144 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14145" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/"><span class="ubermenu-target-title ubermenu-target-text">Wills &#038; Bequests</span></a></li><li id="menu-item-14147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/"><span class="ubermenu-target-title ubermenu-target-text">Life Insurance</span></a></li><li id="menu-item-14148" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/"><span class="ubermenu-target-title ubermenu-target-text">Charitable Gift Annuities</span></a></li><li id="menu-item-14149" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14149 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/"><span class="ubermenu-target-title ubermenu-target-text">Charitable Remainder Trusts</span></a></li></ul></li><li id="menu-item-14150" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14150 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Sponsor Program</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14150 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14151" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-14152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14152 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li><li id="menu-item-14153" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14153 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/"><span class="ubermenu-target-title ubermenu-target-text">Renew my sponsorship</span></a></li></ul></li><li id="menu-item-14154" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14154 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-clear-row ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">1810 Sustaining Donors</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14154 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14155" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14155 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our monthly giving program" href="https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our monthly giving program</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14135"><div style="margin-bottom: -28px;margin-right: -34px;vertical-align:bottom;width: 337px; height: 239px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px -189px;"></div></li></ul></li><li id="menu-item-14156" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14156 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Shop</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14156 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14157" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14157 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Categories</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14157 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14158" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14158 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Purchase a magazine subscription" href="https://www.gbs.edu/product-category/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Purchase a magazine subscription</span></a></li><li id="menu-item-14159" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14159 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Shirts, hats, toddler &#038; more" href="https://www.gbs.edu/product-category/apparel/"><span class="ubermenu-target-title ubermenu-target-text">Apparel</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Shirts, hats, toddler &#038; more</span></a></li><li id="menu-item-14160" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14160 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="CDs from $12" href="https://www.gbs.edu/product-category/music/"><span class="ubermenu-target-title ubermenu-target-text">Music</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">CDs from $12</span></a></li><li id="menu-item-14161" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="including the new release A Century on the Mount of Blessings" href="https://www.gbs.edu/product-category/books/"><span class="ubermenu-target-title ubermenu-target-text">Books</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">including the new release A Century on the Mount of Blessings</span></a></li><li id="menu-item-14162" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Coffee, mugs, lanyards, shopping bags" href="https://www.gbs.edu/product-category/gifts/"><span class="ubermenu-target-title ubermenu-target-text">Coffee &#038; Gifts</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Coffee, mugs, lanyards, shopping bags</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14156"><div style="margin-bottom: -10px;margin-right:-47px;vertical-align:bottom;width: 528px; height: 386px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px -428px;"></div></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14164" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14164 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">About Us</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14166" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14166 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14166 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14170 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Learn about our HLC &#038; ABHE accreditation" href="https://www.gbs.edu/about-us/campus/accreditation/"><span class="ubermenu-target-title ubermenu-target-text">Accreditation</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Learn about our HLC &#038; ABHE accreditation</span></a></li><li id="menu-item-23751" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-23751 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="More pathways to your future" href="https://www.gbs.edu/about-us/campus/articulation-agreements/"><span class="ubermenu-target-title ubermenu-target-text">Articulation Agreements</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">More pathways to your future</span></a></li><li id="menu-item-21423" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-21423 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Work with us" href="https://www.gbs.edu/about-us/careers/"><span class="ubermenu-target-title ubermenu-target-text">Careers</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Work with us</span></a></li><li id="menu-item-14167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our campus in Cincinnati" href="https://www.gbs.edu/about-us/campus/"><span class="ubermenu-target-title ubermenu-target-text">Campus</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our campus in Cincinnati</span></a></li><li id="menu-item-14171" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14171 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Stats, stats and more stats" href="https://www.gbs.edu/about-us/campus/school-stats/"><span class="ubermenu-target-title ubermenu-target-text">School Stats</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Stats, stats and more stats</span></a></li><li id="menu-item-14168" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Get in touch" href="https://www.gbs.edu/about-us/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Get in touch</span></a></li></ul></li><li id="menu-item-14172" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14172 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Our Story</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14172 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14173" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14173 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Learn more about our rich history" href="https://www.gbs.edu/about-us/our-story/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Learn more about our rich history</span></a></li><li id="menu-item-14174" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="President &#038; Board Members" href="https://www.gbs.edu/about-us/our-story/leadership/"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">President &#038; Board Members</span></a></li><li id="menu-item-14175" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="The plan for our school&#8217;s future" href="https://www.gbs.edu/about-us/our-story/strategic-plan/"><span class="ubermenu-target-title ubermenu-target-text">Strategic Plan</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">The plan for our school’s future</span></a></li><li id="menu-item-14176" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Oswald’s history with our school" href="https://www.gbs.edu/about-us/our-story/oswald-chambers/"><span class="ubermenu-target-title ubermenu-target-text">Oswald Chambers</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Oswald’s history with our school</span></a></li></ul></li><li id="menu-item-14177" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14177 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">What We Believe</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14177 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14178" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our core beliefs" href="https://www.gbs.edu/about-us/what-we-believe/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our core beliefs</span></a></li><li id="menu-item-14179" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A comprehensive list of points" href="https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/"><span class="ubermenu-target-title ubermenu-target-text">Doctrinal Statement</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">A comprehensive list of points</span></a></li><li id="menu-item-14180" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="These are what drive us" href="https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/"><span class="ubermenu-target-title ubermenu-target-text">Mission, Values &#038; Vision</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">These are what drive us</span></a></li><li id="menu-item-14181" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="What we focus on" href="https://www.gbs.edu/about-us/what-we-believe/educated-christian/"><span class="ubermenu-target-title ubermenu-target-text">Educated Christian</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">What we focus on</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14164"><div style="margin-bottom: -24px;margin-right:-20px;vertical-align:bottom;width: 398px; height: 380px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px -814px;"></div></li></ul></li><li id="menu-item-14182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Our Ministries</span><i class='ubermenu-sub-indicator fas fa-angle-down'></i></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14182 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear"  ><li id="menu-item-14183" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14183 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Education for all</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14183 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-22719" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22719 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Online dual credit courses" href="https://www.academicadvantageprogram.com/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advantage Program</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Online dual credit courses</span></a></li><li id="menu-item-14184" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="K-12 Christian day-school" href="http://www.aldersgatechristian.com/"><span class="ubermenu-target-title ubermenu-target-text">Aldersgate Christian Academy</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">K-12 Christian day-school</span></a></li><li id="menu-item-22720" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-22720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Helping you succeed in college." href="https://www.bettercollegestudent.com/"><span class="ubermenu-target-title ubermenu-target-text">BetterCollegeStudent.com</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Helping you succeed in college.</span></a></li><li id="menu-item-17085" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A place where you can be inspired, encouraged and filled with hope." href="https://www.gbs.edu/ministry-library/"><span class="ubermenu-target-title ubermenu-target-text">Ministry Library</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">A place where you can be inspired, encouraged and filled with hope.</span></a></li></ul></li><li id="menu-item-14185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Magazine</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-14185 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-14186" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="God&#8217;s Revivalist and Bible Advocate Magazine" href="https://www.gbs.edu/alumni/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">God’s Revivalist and Bible Advocate Magazine</span></a></li><li id="menu-item-14187" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14187 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="2002 – current" href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Archives</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">2002 – current</span></a></li></ul></li><li id="menu-item-17082" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17082 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">We&#8217;re available to help</span></span><ul  class="ubermenu-submenu ubermenu-submenu-id-17082 ubermenu-submenu-type-auto ubermenu-submenu-type-stack"  ><li id="menu-item-17081" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17081 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Get help with pulpit supply, counseling, men’s and women’s ministry, and more!" href="https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/"><span class="ubermenu-target-title ubermenu-target-text">Staff &#038; Faculty Ministry Availability</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Get help with pulpit supply, counseling, men’s and women’s ministry, and more!</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14182"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 215px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -2518px;"></div></li></ul></li></ul></li><li id="menu-item-15416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15416 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/request-info-form/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Request Info</span></a></li><li id="menu-item-23624" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-23624 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/start-application/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-14210" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14210 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/give-now/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Give Now</span></a></li><li id="menu-item-14212" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-14212 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="search-10" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form role="search" method="get" id="searchform" class="searchform" action="https://www.gbs.edu/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li></ul></li></ul></nav></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://www.gbs.edu/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><p id="breadcrumbs" class="container"><span><span><a href="https://www.gbs.edu/" >Home</a> » <span class="breadcrumb_last" aria-current="page">Faithfulness</span></span></span></p><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-25981" class="et_pb_post post-25981 post type-post status-publish format-standard has-post-thumbnail hentry category-sermons-category"><div class="entry-content"><div id="et-boc" class="et-boc"><div class="et_builder_inner_content et_pb_gutters3"><div class="et_pb_section et_pb_section_0 et_pb_with_background et_section_regular"><div class="et_pb_row et_pb_row_0 et_pb_row_fullwidth et_pb_gutters1"><div class="et_pb_column et_pb_column_4_4 et_pb_column_0  et_pb_css_mix_blend_mode_passthrough et-last-child"><div class="et_pb_module et_pb_post_title et_pb_post_title_0 et_pb_bg_layout_light  et_pb_text_align_left"  ><div class="et_pb_title_container"><h1 class="entry-title">Faithfulness</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://www.gbs.edu/author/mcravens/" title="Posts by Mark Cravens" rel="author">Mark Cravens</a></span> | <span class="published">Sep 27, 2019</span></p></div><div class="et_pb_title_featured_container"><img src="https://www.gbs.edu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg" width="700" height="400" class="attachment-large size-large wp-post-image" alt="Sermons from The GBS Ministry Library" srcset="https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg 700w, https://www.gbs.edu/wp-content/uploads/2016/09/sermons-300x171.jpg 300w, https://www.gbs.edu/wp-content/uploads/2016/09/sermons-510x291.jpg 510w" sizes="(max-width: 700px) 100vw, 700px"><noscript><img width="700" height="400" src="https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg" class="attachment-large size-large wp-post-image" alt="Sermons from The GBS Ministry Library" srcset="https://www.gbs.edu/wp-content/uploads/2016/09/sermons.jpg 700w, https://www.gbs.edu/wp-content/uploads/2016/09/sermons-300x171.jpg 300w, https://www.gbs.edu/wp-content/uploads/2016/09/sermons-510x291.jpg 510w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></div></div><div class="et_pb_module et_pb_text et_pb_text_0 et_pb_bg_layout_light  et_pb_text_align_left"><div class="et_pb_text_inner"><h2>Scripture</h2><h3>Galatians 5:22-23 ESV</h3><h2>Introduction</h2><p>Faithfulness is truly one of the highest of spiritual virtues. Whether it be in a friendship, a marriage, or a ministry, nothing is any more noble or honorable than the consistent display of faithfulness.</p><p>Sadly, faithfulness is often a rare commodity in our highly uncommitted society deeply marred by unfaithfulness and disloyalty. The scattered debris of broken promises and shattered trust can be seen throughout our culture.</p><p>But in contrast, God has called those who belong to Christ to put to death the passions and desires of the flesh (Gal. 5:24), and to demonstrate faithfulness, which is one of the fruits that the Spirit produces in our lives.</p><h2>I. The Unblemished Model of Faithfulness</h2><p>The best place to begin is by looking at the perfect example, God himself. The God we discover throughout Scripture is flawless in His faithfulness toward mankind.</p><p>In Numbers 23:19 (ESV), we read, “<em>God is not man, that he should lie, or a son of man, that he should change his mind. Has he said, and will he not do it? Or has he spoken, and will he not fulfill it?</em>” Let us consider at least three areas in which we see the steadfast faithfulness of God beautifully demonstrated.</p><h4>A. He is Faithful in His Promises</h4><p>Perhaps nowhere else is the faithfulness of God more wondrously portrayed than in the unfolding saga of His covenant relationship with the Jewish people. Again and again, God robustly demonstrated His enduring faithfulness in keeping his covenantal promises.</p><p>Deuteronomy 7:9 declares, “<em>Know therefore that the LORD your God is God; he is the faithful God, keeping his covenant of love to a thousand generations of those who love him and keep his commandments</em>” (ESV).</p><p>Whether it was Noah, Abraham, the nation of Israel, or David, God always was faithful to keep His covenantal promises.</p><h4>B. He is Faithful in His Forgiveness</h4><p>The Bible makes it very clear that all have sinned (Rom. 3:23) and stand in desperate need of God’s forgiveness.</p><p>Thankfully, 1 John 1:9 reminds us that, “<em>If we confess our sins, he is faithful and just to forgive our sins and to cleanse from all unrighteousness</em>.”</p><p>Even more sure than the sun rising in the east and setting in the west is the sureness that when the penitent soul in faith confesses his or her sins, God will grant forgiveness by His grace and through the shed blood of Christ (Eph. 1:7).</p><p>How wonderful it is to know that the surety of our forgiveness is not anchored in our oft-misguided feelings, but in the unwavering faithfulness of our changeless God!</p><h4>C. He is Faithful in His Enduring Love and Mercy</h4><p>Nestled in poetic laments of Jeremiah lies one of the most hope-inspiring passages to be found in all of God’s word.</p><p>Against the dark backdrop of the author’s heart-wrenching anguish over God’s judgment upon a rebellious nation shines a grand declaration of God’s faithfulness that has brought hope to the people of God throughout the centuries: “<em>The steadfast love of the LORD never ceases; his mercies never come to an end; they are new every morning; great is your faithfulness. ‘The LORD is my portion,’ says my soul, ‘therefore I will hope in him</em>” (Lam.3:22-24 ESV).</p><p>It was this very passage that provided the inspiration for the lyrics of Thomas Chisholm’s much-loved hymn:</p><p><em>Great is Thy faithfulness, O God my Father, There is no shadow of turning with Thee; Thou changest not, Thy compassions, they fail not; As Thou hast been Thou forever wilt be. Great is Thy faithfulness! Great is Thy faithfulness! Morning by morning new mercies I see; All I have needed Thy hand hath provided. Great is Thy Faithfulness, Lord, unto me</em>!</p><p>What a joy it is to know that we serve such a flawlessly faithful God! He is One who never changes or goes back on his word. In reflecting upon this, Charles Spurgeon wrote, “<em>God writes with a pen that never blots, speaks with a tongue that never slips, acts with a hand that never fails</em>.” Yes, our God is faithful!</p><h2>II. The Unmistakable Call to Faithfulness</h2><p>Because God is faithful in His character, it would only seem natural that He would desire those who were His followers to demonstrate lives of faithfulness as well. Therefore, woven throughout the Bible we see the clarion call of God to His people to be faithful to Him. He desires to bless and prosper those who live lives of allegiance to Him.</p><p>The Psalmist David reminds us that the Lord “<em>loves the just and will not forsake his faithful ones</em>” (Psa. 37:28 NIV), and the writer of Proverbs states, “<em>Let not steadfast love and faithfulness forsake you; bind them around your neck; write them on the tablet of your heart</em>” (Prov. 3:3 ESV).</p><h4>A. The Call to Faithfulness in the Old Testament</h4><p>Following their miraculous deliverance from Egyptian bondage, God led Israel to Mt. Sanai in order to enter into a sacred covenant with them. It was His desire to make them His “treasured possession” above all other peoples of the earth, and to make them a holy nation, set apart to love and serve Him faithfully (Ex. 19:5, 6).</p><p>Years later, God reiterated His loving desire to bless them and make them a strong and mighty nation, just as He had promised to Abraham: “<em>Then it shall come to pass, because you listen to these judgments, and keep and do them, that the LORD your God will keep with you the covenant and the mercy which He swore to your fathers. And He will love you and bless you and multiply you…. You shall be blessed above all peoples</em>” (Deut. 7:12-14 NKJV).</p><p>In this covenant relationship with God, they were to demonstrate complete fidelity to Him, knowing that He would not tolerate unfaithfulness or the worship of other gods. But sadly, the story of the nation of Israel is a tragic account of intermittent faithfulness and spiritual infidelity. Following brief periods of faithfulness to the Lord, they would drift into idolatry and immorality, becoming corrupt and rebellious children (Isa.1:2).</p><p>In His loving faithfulness, God would raise up prophets, calling them to repent and return. At other times, He would allow severe oppression and distress to come upon them, hoping that they would see the error of their ways and become faithful and loyal to Him once again.</p><p>When you read the book of Hosea, it is heartbreaking to see how Israel, like an unfaithful spouse, chased after other lovers and turned away from God, totally forgetting the One who had so lovingly cared and provided for her (Hos. 1–3).</p><h4>B. The Call to Faithfulness in the New Testament</h4><p>Jesus reminded His listeners of the importance of faithfulness when He stated, “<em>Not everyone who says to me ‘Lord, Lord,’ will enter the kingdom of heaven, but the one who does the will of my Father who is in heaven</em>.”</p><p>In His unforgettable parable of the talents, Jesus underscored the significance of faithfulness, as reward was pronounced to the “good and faithful” servants, but punishment upon the servant who was unfaithful (Matt. 25:14-30).</p><p>In His letter to the church of Ephesus in the book of Revelation, Christ encouraged them to remain faithful and fearless, even though some of them would be cast into prison; in the end, they would be recompensed with a crown of life (Rev. 2:10).</p><p>Throughout the Pauline Epistles there is a resounding call to faithfulness. In Paul’s opening remarks to the church at Ephesus, he declares them to be God’s holy people, those who are faithful in Christ Jesus (Eph. 1:1), and in Paul’s letter to the Corinthians he emphasized the importance of faithfulness in regard to the sacred trust of the gospel that had been given to them (1 Cor. 4:2).</p><p>He also instructed young Timothy to take the teachings that he had received from him, and to entrust those to faithful men who would then be able to instruct others (2 Tim. 2:2). These and numerous other passages clearly demonstrate that we are called to a life of fidelity and faithfulness to God.</p><h2>Conclusion</h2><p>If we are truly born of the Spirit, filled with the Spirit, and walking in the Spirit, then our lives should be marked by faithfulness, a fruit of the Spirit. Faithfulness is a quality that God earnestly desires to produce within all of us in order that we might reflect His divine nature.</p><p>The story is told of Hudson Taylor, the great missionary to China, who was engaged to speak at a gathering in Birmingham, England, on a rather bleak and stormy night. Due to the severity of the weather, the hostess encouraged him to cancel the event, believing that no one would show up. But Taylor insisted on going, responding, “<em>I must go even if there is no one but the doorkeeper</em>.”</p><p>As it turned out, the gathering was marked by a special sense of God’s presence, and it was estimated that half of those present either became missionaries or became faithful supporters of China Inland Missions for years to come. His faithfulness paid eternal dividends!</p><p><em>Oh, may all who come behind us find us faithful, </em></p><p><em>May the fire of our devotion light their way. </em></p><p><em>May the footprints that we leave </em></p><p><em>Lead them to believe, </em></p><p><em>And the lives we live inspire them to obey. </em></p><p><em>Oh, may all who come behind us find us faithful</em>.</p><p>©1987 Jon Mohr; Jonathan Mark Music (Gaither Copyright Management) and Birdwing Music (EMI Christian Music Publishing).</p></div></div></div></div></div></div></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><img src="https://www.gbs.edu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.gbs.edu/wp-content/uploads/2015/09/Cravens-Mark-150x150.jpg" width="100" height="100" alt="Mark Cravens" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"><noscript><img src="https://www.gbs.edu/wp-content/uploads/2015/09/Cravens-Mark-150x150.jpg" width="100" height="100" alt="Mark Cravens" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="saboxplugin-authorname"><a href="https://www.gbs.edu/author/mcravens/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Mark Cravens</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Rev. Mark Cravens is senior pastor of Kenwood Bible Methodist Church, Cincinnati, OH, and an adjunct associate professor at God’s Bible School and College.</p><p>He and his wife, Teresa, have two sets of twin daughters, all graduates of GBS, and two grandsons.</p></div></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_self" href="https://www.facebook.com/mark.cravens.1238" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-facebook" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 6.3-1.8 12.4-3 18.5-0.2 1.1-0.5 2.2-0.7 3.3-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7-7.6 1.8-15.4 3.3-23.3 4.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#3b5998"/><path class="st1" d="m493.8 303.6c-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7l-100.9-101 1.8-3.5 2.1-76.7-45.3-43.7 41.3-31 30-95.3 71.4-24.7 185.7 185.9z"/><path class="st2" d="M206.8,392.6V268.8h-41.5v-49.2h41.5v-38.8c0-42.1,25.7-65,63.3-65c18,0,33.5,1.4,38,1.9v44H282  c-20.4,0-24.4,9.7-24.4,24v33.9h46.1l-6.3,49.2h-39.8v123.8"/></svg></span></a><a target="_self" href="https://www.linkedin.com/in/mark-cravens-39a2b8ab?trk=people-guest_profile-result-card_result-card_full-click" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5"/><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z"/><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z"/></svg></span></a></div></div><span class="et_social_bottom_trigger"></span></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="recent-posts-3" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.gbs.edu/temptation-will-continue-that-is-normal/">Temptation Will Continue—That is Normal</a></li><li> <a href="https://www.gbs.edu/faithfulness/">Faithfulness</a></li><li> <a href="https://www.gbs.edu/the-high-cost-of-unfaithfulness/">The High Cost of Unfaithfulness</a></li><li> <a href="https://www.gbs.edu/prohibition-against-tattoos-and-beard-trimming/">Prohibition Against Tattoos and Beard Trimming</a></li></ul></div><div id="categories-5" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-200"><a href="https://www.gbs.edu/category/ministry-library/christian-living-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.
The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.
We offer articles on Christian living, Christian perspective, corporate worship, sermons and devotionals.
This category offers a Christian living perspective nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most Christian Living articles are published in The Revivalist and can be found in the archive as a PDF.">Christian Living</a> (75)</li><li class="cat-item cat-item-212"><a href="https://www.gbs.edu/category/ministry-library/christian-perspective-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.
The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.
We offer articles on Christian living, Christian perspective, corporate worship, sermons and devotionals.
This category offers a Christian perspective nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most Christian Perspective articles are published in The Revivalist and can be found in the archive as a PDF.">Christian Perspective</a> (126)</li><li class="cat-item cat-item-249"><a href="https://www.gbs.edu/category/ministry-library/corporate-worship/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.
The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.
We offer articles on Christian living, Christian perspective, corporate worship, sermons and devotionals.
This category offers pastors and worship leaders worship sequences with books, page numbers, and chord sheets for any songs not in the books — a worship plan.">Corporate Worship</a> (23)</li><li class="cat-item cat-item-203"><a href="https://www.gbs.edu/category/ministry-library/devotionals-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.
The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.
We offer articles on Christian living, Christian perspective, corporate worship, sermons and devotionals.
This category offers a new devotional nearly every month from our staff and faculty here at God&#039;s Bible School &amp; College. Most devotionals are published in The Revivalist and can be found in the archive as a PDF.">Devotionals</a> (49)</li><li class="cat-item cat-item-213"><a href="https://www.gbs.edu/category/ministry-library/sermons-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.
The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.
We offer articles on Christian living, Christian perspective, corporate worship, sermons and devotionals.
This category offers a new sermon nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most sermons are published in The Revivalist and can be found in the archive as a PDF.">Sermons</a> (125)</li></ul></div><div id="tag_cloud-2" class="et_pb_widget widget_tag_cloud"><h4 class="widgettitle">Worship Sequence Topics</h4><div class="tagcloud"><a href="https://www.gbs.edu/tag/assurance/" class="tag-cloud-link tag-link-274 tag-link-position-1" style="font-size: 8pt;" aria-label="Assurance (1 item)">Assurance<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/be-still/" class="tag-cloud-link tag-link-289 tag-link-position-2" style="font-size: 8pt;" aria-label="Be Still (1 item)">Be Still<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/changed-by-grace/" class="tag-cloud-link tag-link-279 tag-link-position-3" style="font-size: 8pt;" aria-label="Changed by Grace (1 item)">Changed by Grace<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/child/" class="tag-cloud-link tag-link-256 tag-link-position-4" style="font-size: 8pt;" aria-label="Child (1 item)">Child<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/children/" class="tag-cloud-link tag-link-253 tag-link-position-5" style="font-size: 8pt;" aria-label="Children (1 item)">Children<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/childrens-sunday/" class="tag-cloud-link tag-link-252 tag-link-position-6" style="font-size: 8pt;" aria-label="Children&#039;s Sunday (1 item)">Children&#039;s Sunday<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/christs-leadership/" class="tag-cloud-link tag-link-266 tag-link-position-7" style="font-size: 8pt;" aria-label="Christ&#039;s Leadership (1 item)">Christ&#039;s Leadership<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/christ-as-foundation/" class="tag-cloud-link tag-link-258 tag-link-position-8" style="font-size: 8pt;" aria-label="Christ as Foundation (1 item)">Christ as Foundation<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/christ-in-me/" class="tag-cloud-link tag-link-272 tag-link-position-9" style="font-size: 8pt;" aria-label="Christ in Me (1 item)">Christ in Me<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/church/" class="tag-cloud-link tag-link-257 tag-link-position-10" style="font-size: 8pt;" aria-label="Church (1 item)">Church<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/comfort/" class="tag-cloud-link tag-link-259 tag-link-position-11" style="font-size: 8pt;" aria-label="Comfort (1 item)">Comfort<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/commitment/" class="tag-cloud-link tag-link-265 tag-link-position-12" style="font-size: 8pt;" aria-label="Commitment (1 item)">Commitment<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/consecration/" class="tag-cloud-link tag-link-263 tag-link-position-13" style="font-size: 22pt;" aria-label="Consecration (2 items)">Consecration<span class="tag-link-count"> (2)</span></a> <a href="https://www.gbs.edu/tag/discipleship/" class="tag-cloud-link tag-link-267 tag-link-position-14" style="font-size: 8pt;" aria-label="Discipleship (1 item)">Discipleship<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/enjoyment-of-god/" class="tag-cloud-link tag-link-271 tag-link-position-15" style="font-size: 8pt;" aria-label="Enjoyment of God (1 item)">Enjoyment of God<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/faith/" class="tag-cloud-link tag-link-273 tag-link-position-16" style="font-size: 8pt;" aria-label="Faith (1 item)">Faith<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/faithfulness-to-christ/" class="tag-cloud-link tag-link-280 tag-link-position-17" style="font-size: 8pt;" aria-label="Faithfulness to Christ (1 item)">Faithfulness to Christ<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/faith-in-god/" class="tag-cloud-link tag-link-288 tag-link-position-18" style="font-size: 8pt;" aria-label="Faith In God (1 item)">Faith In God<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/fathers-day/" class="tag-cloud-link tag-link-250 tag-link-position-19" style="font-size: 8pt;" aria-label="Father&#039;s Day (1 item)">Father&#039;s Day<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/fidelity-to-truth/" class="tag-cloud-link tag-link-281 tag-link-position-20" style="font-size: 8pt;" aria-label="Fidelity to Truth (1 item)">Fidelity to Truth<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/forgiveness/" class="tag-cloud-link tag-link-295 tag-link-position-21" style="font-size: 8pt;" aria-label="Forgiveness (1 item)">Forgiveness<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/gods-goodness/" class="tag-cloud-link tag-link-294 tag-link-position-22" style="font-size: 8pt;" aria-label="God&#039;s Goodness (1 item)">God&#039;s Goodness<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/holiness/" class="tag-cloud-link tag-link-283 tag-link-position-23" style="font-size: 8pt;" aria-label="Holiness (1 item)">Holiness<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/hope/" class="tag-cloud-link tag-link-260 tag-link-position-24" style="font-size: 8pt;" aria-label="Hope (1 item)">Hope<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/independence-day/" class="tag-cloud-link tag-link-269 tag-link-position-25" style="font-size: 8pt;" aria-label="Independence Day (1 item)">Independence Day<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/jesus/" class="tag-cloud-link tag-link-275 tag-link-position-26" style="font-size: 8pt;" aria-label="Jesus (1 item)">Jesus<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/justifying-grace/" class="tag-cloud-link tag-link-277 tag-link-position-27" style="font-size: 8pt;" aria-label="Justifying Grace (1 item)">Justifying Grace<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/kids/" class="tag-cloud-link tag-link-255 tag-link-position-28" style="font-size: 8pt;" aria-label="Kids (1 item)">Kids<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/living-a-holy-life/" class="tag-cloud-link tag-link-282 tag-link-position-29" style="font-size: 8pt;" aria-label="Living a Holy Life (1 item)">Living a Holy Life<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/memorial-day/" class="tag-cloud-link tag-link-268 tag-link-position-30" style="font-size: 8pt;" aria-label="Memorial Day (1 item)">Memorial Day<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/merciful-savior/" class="tag-cloud-link tag-link-296 tag-link-position-31" style="font-size: 8pt;" aria-label="Merciful Savior (1 item)">Merciful Savior<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/missionary-focus/" class="tag-cloud-link tag-link-292 tag-link-position-32" style="font-size: 8pt;" aria-label="Missionary Focus (1 item)">Missionary Focus<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/obedience/" class="tag-cloud-link tag-link-284 tag-link-position-33" style="font-size: 8pt;" aria-label="Obedience (1 item)">Obedience<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/our-call-to-faithfulness/" class="tag-cloud-link tag-link-297 tag-link-position-34" style="font-size: 8pt;" aria-label="Our Call to Faithfulness (1 item)">Our Call to Faithfulness<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/our-great-savior/" class="tag-cloud-link tag-link-276 tag-link-position-35" style="font-size: 8pt;" aria-label="Our Great Savior (1 item)">Our Great Savior<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/outreach/" class="tag-cloud-link tag-link-293 tag-link-position-36" style="font-size: 8pt;" aria-label="Outreach (1 item)">Outreach<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/patriotic/" class="tag-cloud-link tag-link-270 tag-link-position-37" style="font-size: 8pt;" aria-label="Patriotic (1 item)">Patriotic<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/peace/" class="tag-cloud-link tag-link-261 tag-link-position-38" style="font-size: 22pt;" aria-label="Peace (2 items)">Peace<span class="tag-link-count"> (2)</span></a> <a href="https://www.gbs.edu/tag/praise/" class="tag-cloud-link tag-link-287 tag-link-position-39" style="font-size: 8pt;" aria-label="Praise (1 item)">Praise<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/sufficiency-of-christ/" class="tag-cloud-link tag-link-251 tag-link-position-40" style="font-size: 8pt;" aria-label="Sufficiency of Christ (1 item)">Sufficiency of Christ<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/surrender/" class="tag-cloud-link tag-link-264 tag-link-position-41" style="font-size: 8pt;" aria-label="Surrender (1 item)">Surrender<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/teen/" class="tag-cloud-link tag-link-254 tag-link-position-42" style="font-size: 8pt;" aria-label="Teen (1 item)">Teen<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/testimony/" class="tag-cloud-link tag-link-278 tag-link-position-43" style="font-size: 8pt;" aria-label="Testimony (1 item)">Testimony<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/wait-on-the-lord/" class="tag-cloud-link tag-link-290 tag-link-position-44" style="font-size: 8pt;" aria-label="Wait on the Lord (1 item)">Wait on the Lord<span class="tag-link-count"> (1)</span></a> <a href="https://www.gbs.edu/tag/worship/" class="tag-cloud-link tag-link-286 tag-link-position-45" style="font-size: 8pt;" aria-label="Worship (1 item)">Worship<span class="tag-link-count"> (1)</span></a></div></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"></ul><p id="footer-info">Our school admits students of any race, color, national and ethnic origin to all
the rights, privileges, programs, and activities generally accorded or made
available to students at the school. It does not discriminate on the basis of race,
color, national and ethnic origin in administration of its educational policies,
admissions policies, scholarship and loan programs, and athletic and other
school-administered programs.</p></div></div></footer></div></div><div id="shiftnav-toggle-main" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-toggle-main-entire-bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-toggle-main-entire-bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><img src="/wp-content/uploads/2018/02/GBSC-Flag-Logo-2.png" alt="God's Bible School &amp; College" id="logo" data-height-percentage="100" data-actual-width="225" data-actual-height="104"></div><div class="shiftnav-main-toggle-content-after"><div style="margin-top:10px;margin-right:-15px;color: #f3b52f;font-size:16px;">Navigate</div></div></div><div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-none shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main"><div class="shiftnav-inner"><div class="shiftnav-menu-image shiftnav-menu-image-padded" id="shiftnav-menu-image-shiftnav-main"> <a href="/"> <img width="175" height="49" src="https://www.gbs.edu/wp-content/uploads/2016/10/GBSC-Logo-Horizontal-Color.png" class="attachment-full size-full" alt="" /> </a></div><nav class="shiftnav-nav"><ul id="menu-mega-menu-segment-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13929 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Admissions / Enroll</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13931 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13930 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/">Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18676 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13933 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition-calculator-form/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13939 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18746 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/graduate-admissions/">Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18675 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/masters-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18768 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/graduate-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13946 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/financial-aid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18682 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18747 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-admissions/">Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18678 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18769 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18680 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13950 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14188 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13952 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13964 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_locations=gbsc-cincinnati">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13954 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13959 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19169 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18723 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/graduate-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13958 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=masters-ma">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13966 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_programs=masters-degree">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18724 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18725 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13968 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18655 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18722 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13955 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13965 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_locations=gbsc-online">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13956 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/classes-registration-form/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18721 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13984 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Student Life</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18818 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13986 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/">Campus Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18806 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18809 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13990 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/libraries/">Libraries</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13994 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18807 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18810 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18812 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18805 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18808 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18813 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-14001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14001 shiftnav-depth-0"><a class="shiftnav-target"  href="#"> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-19096 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18824 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Admissions</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18826 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/">Campus Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18827 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18828 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition-calculator-form/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18829 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14003 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Current Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14007 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14009 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18148 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18145 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18825 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/">Academics Overview</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18833 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18834 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-cincinnati">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18831 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18832 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14010 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14011 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14012 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14013 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18835 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14014 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/libraries/">Libraries</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14015 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Student Life</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18836 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/">Life on Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18837 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/health-medical/">Health &#038; Medical</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18838 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/activities/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18840 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/spiritual-life/">Spiritual Life</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14018 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Cafeteria</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14019 shiftnav-depth-2"><a class="shiftnav-target"  title="7 day menu &#038; hours" href="https://www.gbs.edu/campus-life/cafeteria/">Cafeteria Menu</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14023 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18843 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Admissions</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18841 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-admissions/">Online Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18674 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18775 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18842 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14029 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Current Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14031 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/classes-registration-form/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14226 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18149 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18146 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14024 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14026 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18844 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18845 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18846 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-online">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/classes-registration-form/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18847 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14048 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18850 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14049 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14050 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14053 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14064 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Admissions</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18851 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/graduate-admissions/">Graduate Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18677 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/masters-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18774 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/graduate-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14066 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/financial-aid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14059 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Current Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14224 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18150 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18147 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14074 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/">Masters Pathway</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14055 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19170 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18852 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/graduate-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18855 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/degrees/?fwp_degree_levels=masters-ma">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?p=290&#038;fwp_programs=masters-degree">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18857 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14075 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18860 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14076 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14078 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14080 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Parents</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14081 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Connect with us</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14227 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/parents/">Parents Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14082 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/about-us/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14083 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1O0VYjcS-wabWIJEJX9z5HHUOajsbFys2yQzhQHeD2X4/edit?usp=sharing">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14084 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.linkedin.com/company/god&#039;s-bible-school-and-college">LinkedIn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14085 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.facebook.com/GodsBibleSchool/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14086 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.pinterest.com/godsbibleschool/">Pinterest</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14087 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Support &#038; Safety</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14088 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14089 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14090 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/health-medical/">Health &#038; Medical</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14091 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/security/">Security</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14092 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/parents/student-privacy/">Student Privacy</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14093 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14094 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14095 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/livestream/">Livestream</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14097 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/news-events/musictours/">Music Tours</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14098 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/revivalist/">Revivalist</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14099 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Get Involved</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14225 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/about-us/campus/schedule-visit-form/">Schedule visit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14101 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/parents/care-packages/">Care Packages</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/">Give</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Become a Sponsor</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14103 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Alumni</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14104 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Alumni</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18823 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/transcripts-degree-verifications/">Transcripts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Become a Sponsor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/give-back/">Give Back</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14108 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/revivalist/">Revivalist Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14106 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/alumni-association/">Alumni Association</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/hall-of-fame/">Hall of Fame</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-14112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14112 shiftnav-depth-0"><a class="shiftnav-target"  href="#"> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14113 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14114 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14115 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/news-events/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14116 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14117 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/livestream/">Livestream</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18871 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Become a Sponsor</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14119 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Music Tours</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14120 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1KfSS5qmb9NVW5o-0h9HZykw2Vv-ndn8Q1ah4WmRnpdg/edit?usp=sharing">Adoration&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14121 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/14MAc0WLWt12HwzzwpNtQDhBRWL8Xv_TtdViFmPrZByA/edit?usp=sharing">Assurance&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14122 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/184L6s9SAjW94r92UFhUkWt3yhDK-BgPAMO0v-pPGysg/edit?usp=sharing">SWSE&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14123 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1F1OzyXXkdwlELRpzuzXha_c1UqHSk0EQ_i-NjRQU2Fs/edit?usp=sharing">Choir&#8217;s Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14124 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Fall Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14125 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2019" href="https://www.gbs.edu/news-events/phonathon/">Phonathon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14126 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2019" href="https://www.gbs.edu/news-events/homecoming/">Homecoming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14127 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2019" href="https://www.gbs.edu/news-events/friend-sibling-day-form/">Friend &#038; Sibling Day</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14129 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2019" href="https://www.gbs.edu/news-events/aldersgate-forum/">Aldersgate Forum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14130 shiftnav-depth-2"><a class="shiftnav-target"  title="December 2019" href="https://www.gbs.edu/news-events/christmas-program/">Christmas Program</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14131 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Spring &#038; Summer Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14361 shiftnav-depth-2"><a class="shiftnav-target"  title="April 2020" href="https://www.gbs.edu/news-events/alumni-reception-ihc/">Alumni Reception at IHC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14132 shiftnav-depth-2"><a class="shiftnav-target"  title="April 2020" href="https://www.gbs.edu/news-events/vip-day/">VIP Day</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14133 shiftnav-depth-2"><a class="shiftnav-target"  title="May 2019" href="https://www.gbs.edu/news-events/commissioning-weekend/">Commissioning Weekend</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134 shiftnav-depth-2"><a class="shiftnav-target"  title="June 2019" href="https://www.gbs.edu/news-events/hilltop-piano-institute/">Hilltop Piano Institute</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14135 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Give</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14136 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Ways To Give</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14219 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14220 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/giving-payment-methods/">Payment Methods</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14138 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/give-now/">Give Now</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14139 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/scholarships/">Scholarships</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/stock-gifts/">Stock Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14141 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/matching-gifts/">Matching Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14142 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/memorial-gifts/">Memorial Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14143 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/in-kind-gifts/">In-Kind Gifts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14144 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Planned Giving</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14145 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14146 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/">Wills &#038; Bequests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14147 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/">Life Insurance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14148 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/">Charitable Gift Annuities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14149 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/">Charitable Remainder Trusts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14150 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Sponsor Program</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14151 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/">Become a Sponsor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/">Renew my sponsorship</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14154 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >1810 Sustaining Donors</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14155 shiftnav-depth-2"><a class="shiftnav-target"  title="Our monthly giving program" href="https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/">Overview</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14156 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Shop</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14157 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Categories</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14158 shiftnav-depth-2"><a class="shiftnav-target"  title="Purchase a magazine subscription" href="https://www.gbs.edu/product-category/revivalist/">Revivalist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14159 shiftnav-depth-2"><a class="shiftnav-target"  title="Shirts, hats, toddler &#038; more" href="https://www.gbs.edu/product-category/apparel/">Apparel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14160 shiftnav-depth-2"><a class="shiftnav-target"  title="CDs from $12" href="https://www.gbs.edu/product-category/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14161 shiftnav-depth-2"><a class="shiftnav-target"  title="including the new release A Century on the Mount of Blessings" href="https://www.gbs.edu/product-category/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14162 shiftnav-depth-2"><a class="shiftnav-target"  title="Coffee, mugs, lanyards, shopping bags" href="https://www.gbs.edu/product-category/gifts/">Coffee &#038; Gifts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14164 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >About Us</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14166 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Overview</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14170 shiftnav-depth-2"><a class="shiftnav-target"  title="Learn about our HLC &#038; ABHE accreditation" href="https://www.gbs.edu/about-us/campus/accreditation/">Accreditation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-23751 shiftnav-depth-2"><a class="shiftnav-target"  title="More pathways to your future" href="https://www.gbs.edu/about-us/campus/articulation-agreements/">Articulation Agreements</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21423 shiftnav-depth-2"><a class="shiftnav-target"  title="Work with us" href="https://www.gbs.edu/about-us/careers/">Careers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14167 shiftnav-depth-2"><a class="shiftnav-target"  title="Our campus in Cincinnati" href="https://www.gbs.edu/about-us/campus/">Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14171 shiftnav-depth-2"><a class="shiftnav-target"  title="Stats, stats and more stats" href="https://www.gbs.edu/about-us/campus/school-stats/">School Stats</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14168 shiftnav-depth-2"><a class="shiftnav-target"  title="Get in touch" href="https://www.gbs.edu/about-us/contact-us/">Contact Us</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14172 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Our Story</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14173 shiftnav-depth-2"><a class="shiftnav-target"  title="Learn more about our rich history" href="https://www.gbs.edu/about-us/our-story/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14174 shiftnav-depth-2"><a class="shiftnav-target"  title="President &#038; Board Members" href="https://www.gbs.edu/about-us/our-story/leadership/">Leadership</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175 shiftnav-depth-2"><a class="shiftnav-target"  title="The plan for our school&#8217;s future" href="https://www.gbs.edu/about-us/our-story/strategic-plan/">Strategic Plan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176 shiftnav-depth-2"><a class="shiftnav-target"  title="Oswald’s history with our school" href="https://www.gbs.edu/about-us/our-story/oswald-chambers/">Oswald Chambers</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14177 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >What We Believe</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178 shiftnav-depth-2"><a class="shiftnav-target"  title="Our core beliefs" href="https://www.gbs.edu/about-us/what-we-believe/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179 shiftnav-depth-2"><a class="shiftnav-target"  title="A comprehensive list of points" href="https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/">Doctrinal Statement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14180 shiftnav-depth-2"><a class="shiftnav-target"  title="These are what drive us" href="https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/">Mission, Values &#038; Vision</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181 shiftnav-depth-2"><a class="shiftnav-target"  title="What we focus on" href="https://www.gbs.edu/about-us/what-we-believe/educated-christian/">Educated Christian</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14182 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Our Ministries</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14183 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Education for all</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22719 shiftnav-depth-2"><a class="shiftnav-target"  title="Online dual credit courses" href="https://www.academicadvantageprogram.com/">Academic Advantage Program</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14184 shiftnav-depth-2"><a class="shiftnav-target"  title="K-12 Christian day-school" href="http://www.aldersgatechristian.com/">Aldersgate Christian Academy</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22720 shiftnav-depth-2"><a class="shiftnav-target"  title="Helping you succeed in college." href="https://www.bettercollegestudent.com/">BetterCollegeStudent.com</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17085 shiftnav-depth-2"><a class="shiftnav-target"  title="A place where you can be inspired, encouraged and filled with hope." href="https://www.gbs.edu/ministry-library/">Ministry Library</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14185 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Revivalist Magazine</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14186 shiftnav-depth-2"><a class="shiftnav-target"  title="God&#8217;s Revivalist and Bible Advocate Magazine" href="https://www.gbs.edu/alumni/revivalist/">Revivalist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14187 shiftnav-depth-2"><a class="shiftnav-target"  title="2002 – current" href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/">Revivalist Archives</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17082 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >We&#8217;re available to help</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17081 shiftnav-depth-2"><a class="shiftnav-target"  title="Get help with pulpit supply, counseling, men’s and women’s ministry, and more!" href="https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/">Staff &#038; Faculty Ministry Availability</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li></ul></nav><div class="after-nav-mobile-menu"><form role="search" method="get" id="searchform" class="searchform" action="https://www.gbs.edu/"><div> <label class="screen-reader-text" for="s"></label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.gbs.edu/faithfulness/" data-title="Faithfulness" data-post_id="25981"></div></div></div><div class="et_social_flyin et_social_resize et_social_flyin_bottom_right et_social_slideup et_social_trigger_bottom et_social_mobile_on"> <a href="#" class="et_social_icon et_social_icon_cancel"></a><div class="et_social_header"><h3>Share with a friend?</h3><p>Have a friend or colleague who needs to read this? Share it now.</p></div><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gbs.edu%2Ffaithfulness%2F&#038;t=Faithfulness" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="25981" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="25981" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Faithfulness&#038;url=https%3A%2F%2Fwww.gbs.edu%2Ffaithfulness%2F&#038;via=godsbibleschool" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="25981" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.gbs.edu%2Ffaithfulness%2F&#038;title=Faithfulness" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="25981" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.gbs.edu%2Ffaithfulness%2F&#038;title=Faithfulness" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="25981" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_printfriendly"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="flyin" data-page_id="25981" data-permalink="https://www.gbs.edu/faithfulness/" data-title="Faithfulness" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PZJXQND" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="hover-overlay"></div><link rel='stylesheet' id='et-gf-lato-css'  href='https://fonts.googleapis.com/css?family=Lato:400,100,100italic,300,300italic,400italic,700,700italic,900,900italic&#038;subset=latin' type='text/css' media='all' /> <script type='text/javascript'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.gbs.edu\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_122014c979c2b8719166dbf5183168b0","fragment_name":"wc_fragments_122014c979c2b8719166dbf5183168b0","request_timeout":"5000"};
var monarchSettings = {"ajaxurl":"https:\/\/www.gbs.edu\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.gbs.edu\/faithfulness\/","stats_nonce":"2105d3f37b","share_counts":"db410b613c","follow_counts":"39d985ed5e","total_counts":"22fdbb291a","media_single":"3c3832c7a9","media_total":"77af74fef8","generate_all_window_nonce":"8b1a97959d","no_img_message":"No images available for sharing on this page"};
var DIVI = {"item_count":"%d Item","items_count":"%d Items"};
var et_shortcodes_strings = {"previous":"Previous","next":"Next"};
var et_pb_custom = {"ajaxurl":"https:\/\/www.gbs.edu\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.gbs.edu\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.gbs.edu\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"13086e177b","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ddcae777b9","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"25981","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1331","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","submenu_indicator_close_mobile":"on","collapse_after_scroll":"on","v":"3.6.0.1","configurations":["main"],"ajax_url":"https:\/\/www.gbs.edu\/wp-admin\/admin-ajax.php","plugin_url":"https:\/\/www.gbs.edu\/wp-content\/plugins\/ubermenu\/","disable_mobile":"off","prefix_boost":"","aria_role_navigation":"off","aria_nav_label":"off","aria_expanded":"off","aria_hidden":"off","aria_controls":"","aria_responsive_toggle":"off","icon_tag":"i","theme_locations":{"primary-menu":"Primary Menu","secondary-menu":"Secondary Menu","footer-menu":"Footer Menu","shiftnav":"ShiftNav [Main]"}};
var shiftnav_data = {"shift_body":"on","shift_body_wrapper":"","lock_body":"on","lock_body_x":"off","open_current":"off","collapse_accordions":"off","scroll_panel":"on","breakpoint":"1332","v":"1.6.3","touch_off_close":"on","scroll_offset":"100","disable_transforms":"off"};
/*  */</script> <script type="text/javascript" defer src="https://www.gbs.edu/wp-content/cache/autoptimize/js/autoptimize_1344bd5844c89133ac9d7635d2db399a.js"></script></body></html>