<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta name="p:domain_verify" content="d451c671208e0dfb339d085ed46dd28a"/><meta charset="UTF-8" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><link rel="pingback" href="https://www.gbs.edu/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.gbs.edu/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--> <script>var et_site_url='https://www.gbs.edu';var et_post_id='19059';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}</script><link type="text/css" media="all" href="https://www.gbs.edu/wp-content/cache/autoptimize/css/autoptimize_d1b98431d22a36b34891ad9a57e1fc23.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.gbs.edu/wp-content/cache/autoptimize/css/autoptimize_57cab31e8f9c93cab2c32fad337adf53.css" rel="stylesheet" /><title>Sexual Prohibitions - God&#039;s Bible School &amp; College</title><link rel="canonical" href="https://www.gbs.edu/sexual-prohibitions/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Sexual Prohibitions - God&#039;s Bible School &amp; College" /><meta property="og:description" content="Dr. Philip BrownDr. Phil also speaks at Bible conferences, revivals and more. Find Dr. Phil online at either apbrown2.net or Exegetical Thoughts." /><meta property="og:url" content="https://www.gbs.edu/sexual-prohibitions/" /><meta property="og:site_name" content="God&#039;s Bible School &amp; College" /><meta property="article:publisher" content="https://www.facebook.com/GodsBibleSchool/" /><meta property="article:section" content="Christian Perspective" /><meta property="article:published_time" content="2017-11-27T10:53:00-05:00" /><meta property="og:image" content="https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective.jpg" /><meta property="og:image:secure_url" content="https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Dr. Philip BrownDr. Phil also speaks at Bible conferences, revivals and more. Find Dr. Phil online at either apbrown2.net or Exegetical Thoughts." /><meta name="twitter:title" content="Sexual Prohibitions - God&#039;s Bible School &amp; College" /><meta name="twitter:site" content="@godsbibleschool" /><meta name="twitter:image" content="https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective.jpg" /><meta name="twitter:creator" content="@godsbibleschool" /> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.gbs.edu\/","name":"God's Bible School & College","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.gbs.edu\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script> <script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"https:\/\/www.gbs.edu\/sexual-prohibitions\/","sameAs":["https:\/\/www.facebook.com\/GodsBibleSchool\/","https:\/\/www.instagram.com\/godsbibleschool\/","https:\/\/www.linkedin.com\/company\/god's-bible-school-and-college","https:\/\/www.youtube.com\/user\/GBSC1900","https:\/\/www.pinterest.com\/godsbibleschool\/","https:\/\/twitter.com\/godsbibleschool"],"@id":"#organization","name":"God's Bible School & College","logo":"https:\/\/www.gbs.edu\/wp-content\/uploads\/2015\/11\/GBSC-Logo_Horizontal-For-Website1.png"}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="God&#039;s Bible School &amp; College &raquo; Feed" href="https://www.gbs.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="God&#039;s Bible School &amp; College &raquo; Comments Feed" href="https://www.gbs.edu/comments/feed/" />  <script type="text/javascript" data-cfasync="false">var disableStr = 'ga-disable-UA-65915057-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-65915057-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script> <meta content="Divi Child Theme v.1.0.0" name="generator"/><link rel='stylesheet' id='font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=669c53e243350c58e194e225cca868df' type='text/css' media='all' /> <script type='text/javascript' src='https://www.gbs.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.gbs.edu/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gbs.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gbs.edu/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.gbs.edu/?p=19059' /><link rel="alternate" type="application/json+oembed" href="https://www.gbs.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gbs.edu%2Fsexual-prohibitions%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gbs.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gbs.edu%2Fsexual-prohibitions%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="/wp-content/uploads/2015/09/favicon.ico" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript></head><body class="post-template-default single single-post postid-19059 single-format-standard et_monarch unknown et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar"><div id="page-container"><header id="main-header" data-height-onload="80"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.gbs.edu/"> <img src="/wp-content/uploads/2017/02/GBSC-Flag-Logo.png" alt="God&#039;s Bible School &amp; College" id="logo" data-height-percentage="100" /> </a></div><nav id="ubermenu-main-224-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-224 ubermenu-loc-primary-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-224-primary-menu" class="ubermenu-nav"><li id="menu-item-14206" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14206 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Navigate      </span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14206 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-bkg-img" ><li id="menu-item-13929" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13929 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions / Enroll</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13929 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-13931" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13931 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13931 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13930" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13930 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></a></li><li id="menu-item-18676" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18676 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-13933" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13933 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition-calculator-form/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-13937" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13937 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-13939" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13939 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13939 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18746" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18746 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/graduate-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></a></li><li id="menu-item-18675" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18675 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/masters-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18768" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18768 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/graduate-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-13946" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13946 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/financial-aid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-18682" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18682 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-18682 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18747" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18747 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></a></li><li id="menu-item-18678" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18678 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18769" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18769 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-18680" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18680 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13929"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 420px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px 0px;"></div></li></ul></li><li id="menu-item-13950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13950 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14188 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14188 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13951" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13951 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-13952" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13952 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-13964" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13964 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_locations=gbsc-cincinnati"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-13954" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18720" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18720 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-13959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13959 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13940" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18723" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18723 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/graduate-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-13958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=masters-ma"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-13966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_programs=masters-degree"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18724" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18724 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18725" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18725 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-13968" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13968 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13968 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18655" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18655 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18722" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18722 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-13955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-13965" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13965 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_locations=gbsc-online"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-13956" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/classes-registration-form/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18721" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18721 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13950"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 387px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -420px;"></div></li></ul></li><li id="menu-item-13984" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13984 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-18818" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18818 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-18818 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13986" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13986 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">Campus Life</span></a></li><li id="menu-item-18806" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18806 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-18809" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18809 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18816" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18816 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-13990" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13990 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/libraries/"><span class="ubermenu-target-title ubermenu-target-text">Libraries</span></a></li></ul></li><li id="menu-item-13994" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13994 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13994 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18807" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18807 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-18810" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18810 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18814" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18814 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-18812" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18812 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li id="menu-item-18805" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18805 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-18805 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18808" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18808 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-18811" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18811 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18815" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18815 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-18813" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18813 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13984"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 471px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -807px;"></div></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14023" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14023 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14023 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-18843" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18843 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-18843 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18841" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18841 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Online Admissions</span></a></li><li id="menu-item-18674" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18674 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18775" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18775 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/online-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-18842" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18842 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-14029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14029 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Current Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14029 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14031" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14031 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/classes-registration-form/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14226" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14226 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-18149" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18149 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-18146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-14024" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14024 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14024 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14026" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14026 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18844" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18844 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-18845" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18845 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-18846" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18846 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-online"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18849" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18849 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/online-program-form/classes-registration-form/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18847" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18847 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-14048" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14048 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14048 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18850" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18850 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14049" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14049 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14050" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-14051" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14051 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14053" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14053 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14023"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 314px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -1278px;"></div></li></ul></li><li id="menu-item-14054" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14054 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14054 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14064" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14064 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14064 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18851" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18851 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/graduate-admissions/"><span class="ubermenu-target-title ubermenu-target-text">Graduate Admissions</span></a></li><li id="menu-item-18677" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18677 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/masters-tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18774" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18774 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/graduate-tuition-calculator/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-14066" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14066 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/financial-aid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li></ul></li><li id="menu-item-14059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14059 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Current Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14059 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-18150" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18150 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-18147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li><li id="menu-item-14074" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14074 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/"><span class="ubermenu-target-title ubermenu-target-text">Masters Pathway</span></a></li></ul></li><li id="menu-item-14055" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14055 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14055 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14056" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14056 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-18852" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18852 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/graduate-academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></a></li><li id="menu-item-18855" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18855 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/degrees/?fwp_degree_levels=masters-ma"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-18856" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18856 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?p=290&#038;fwp_programs=masters-degree"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18859" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18859 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/masters-program-form/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18857" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18857 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li></ul></li><li id="menu-item-14075" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14075 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14075 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-18860" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18860 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14076" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14076 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14077" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14077 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-14078" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14078 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14079" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14079 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/libraries/online-library-services/"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14054"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 208px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -1592px;"></div></li></ul></li><li id="menu-item-14080" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14080 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Parents</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14080 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14081 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Connect with us</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14081 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14227" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/parents/"><span class="ubermenu-target-title ubermenu-target-text">Parents Overview</span></a></li><li id="menu-item-14082" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14082 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/about-us/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-14083" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14083 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1M7yDJCyZBNGvXugTGXWMU_5gkZKfCt4khXsE86feuFo/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Personnel Directory</span></a></li><li id="menu-item-14084" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14084 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.linkedin.com/company/god&#039;s-bible-school-and-college"><span class="ubermenu-target-title ubermenu-target-text">LinkedIn</span></a></li><li id="menu-item-14085" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.facebook.com/GodsBibleSchool/"><span class="ubermenu-target-title ubermenu-target-text">Facebook</span></a></li><li id="menu-item-14086" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14086 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.pinterest.com/godsbibleschool/"><span class="ubermenu-target-title ubermenu-target-text">Pinterest</span></a></li></ul></li><li id="menu-item-14087" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14087 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Support &#038; Safety</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14087 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14088" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14088 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14089" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14089 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14090" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14090 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/health-medical/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Medical</span></a></li><li id="menu-item-14091" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14091 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/security/"><span class="ubermenu-target-title ubermenu-target-text">Security</span></a></li><li id="menu-item-14092" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14092 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/parents/student-privacy/"><span class="ubermenu-target-title ubermenu-target-text">Student Privacy</span></a></li></ul></li><li id="menu-item-14093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14093 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14094" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14094 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-14095" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14095 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/livestream/"><span class="ubermenu-target-title ubermenu-target-text">Livestream</span></a></li><li id="menu-item-14097" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/news-events/musictours/"><span class="ubermenu-target-title ubermenu-target-text">Music Tours</span></a></li><li id="menu-item-14098" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14098 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span></a></li></ul></li><li id="menu-item-14099" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14099 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Get Involved</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14099 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14225" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14225 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-14100" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14100 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/about-us/campus/schedule-visit-form/"><span class="ubermenu-target-title ubermenu-target-text">Schedule visit</span></a></li><li id="menu-item-14101" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14101 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/parents/care-packages/"><span class="ubermenu-target-title ubermenu-target-text">Care Packages</span></a></li><li id="menu-item-14102" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14102 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/"><span class="ubermenu-target-title ubermenu-target-text">Give</span></a></li><li id="menu-item-18870" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18870 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14080"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 248px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -1800px;"></div></li></ul></li><li id="menu-item-14103" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14103 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14104" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14104 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14104 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-18823" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18823 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/transcripts-degree-verifications/"><span class="ubermenu-target-title ubermenu-target-text">Transcripts</span></a></li><li id="menu-item-18872" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18872 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li><li id="menu-item-14107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/give-back/"><span class="ubermenu-target-title ubermenu-target-text">Give Back</span></a></li><li id="menu-item-14108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Magazine</span></a></li><li id="menu-item-14106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/alumni-association/"><span class="ubermenu-target-title ubermenu-target-text">Alumni Association</span></a></li><li id="menu-item-14110" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14110 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/alumni/hall-of-fame/"><span class="ubermenu-target-title ubermenu-target-text">Hall of Fame</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14103"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 470px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -2048px;"></div></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14113" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14113 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14114" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14114 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14114 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14115" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14115 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/news-events/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14116" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14116 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-14117" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14117 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/livestream/"><span class="ubermenu-target-title ubermenu-target-text">Livestream</span></a></li><li id="menu-item-18871" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18871 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li></ul></li><li id="menu-item-14119" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14119 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Music Tours</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14119 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14120" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14120 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/11pJXnpdA14e8AoYphOtoiWOAqyJa4BAhWaBSfvf-TII/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Legacy&#8217;s Schedule</span></a></li><li id="menu-item-14121" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14121 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/a/gbs.edu/spreadsheets/d/1qu0rO8ZSYsjVPXcYAbFnbz0k16dZVQ6HzKbfuqmFIk0/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Liberty&#8217;s Schedule</span></a></li><li id="menu-item-18625" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18625 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/a/gbs.edu/spreadsheets/d/168YGmkka5lQQsNJWmCKnvWArNT-to7Ye3ttB31j3_Fc/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Vision&#8217;s Schedule</span></a></li><li id="menu-item-14122" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14122 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/17hKB-Qy_Qgzud1e1QMXbu5-YL3B4Jbxv13VLWJQtbgE/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">SWSE&#8217;s Schedule</span></a></li><li id="menu-item-14123" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14123 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1iHTem8zwK9ddCEbcfxiSp-VnIVh9XK2hfbxumrJHRpY/edit?usp=sharing"><span class="ubermenu-target-title ubermenu-target-text">Choir&#8217;s Schedule</span></a></li></ul></li><li id="menu-item-14124" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14124 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Fall Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14124 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2018" href="https://www.gbs.edu/news-events/phonathon/"><span class="ubermenu-target-title ubermenu-target-text">Phonathon</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2018</span></a></li><li id="menu-item-14126" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14126 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2018" href="https://www.gbs.edu/news-events/homecoming/"><span class="ubermenu-target-title ubermenu-target-text">Homecoming</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2018</span></a></li><li id="menu-item-14127" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14127 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2018" href="https://www.gbs.edu/news-events/friend-sibling-day-form/"><span class="ubermenu-target-title ubermenu-target-text">Friend &#038; Sibling Day</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2018</span></a></li><li id="menu-item-14129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14129 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2018" href="https://www.gbs.edu/news-events/aldersgate-forum/"><span class="ubermenu-target-title ubermenu-target-text">Aldersgate Forum</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2018</span></a></li><li id="menu-item-14130" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14130 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="December 2017" href="https://www.gbs.edu/news-events/christmas-program/"><span class="ubermenu-target-title ubermenu-target-text">Christmas Program</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">December 2017</span></a></li></ul></li><li id="menu-item-14131" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14131 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Spring &#038; Summer Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14131 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14361" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="April 2018" href="https://www.gbs.edu/news-events/alumni-reception-ihc/"><span class="ubermenu-target-title ubermenu-target-text">Alumni Reception at IHC</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">April 2018</span></a></li><li id="menu-item-14132" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14132 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="April 2018" href="https://www.gbs.edu/news-events/vip-day/"><span class="ubermenu-target-title ubermenu-target-text">VIP Day</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">April 2018</span></a></li><li id="menu-item-14133" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14133 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="May 2018" href="https://www.gbs.edu/news-events/commissioning-weekend/"><span class="ubermenu-target-title ubermenu-target-text">Commissioning Weekend</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">May 2018</span></a></li><li id="menu-item-14134" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="June 2018" href="https://www.gbs.edu/news-events/hilltop-piano-institute/"><span class="ubermenu-target-title ubermenu-target-text">Hilltop Piano Institute</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">June 2018</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14113"><div style="margin-bottom: -33px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 189px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px 0px;"></div></li></ul></li><li id="menu-item-14135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Give</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14135 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14136" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14136 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ways To Give</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14136 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14218" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14219" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14219 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-14220" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/giving-payment-methods/"><span class="ubermenu-target-title ubermenu-target-text">Payment Methods</span></a></li><li id="menu-item-14138" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14138 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/give-now/"><span class="ubermenu-target-title ubermenu-target-text">Give Now</span></a></li><li id="menu-item-14139" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/scholarships/"><span class="ubermenu-target-title ubermenu-target-text">Scholarships</span></a></li><li id="menu-item-14140" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14140 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/stock-gifts/"><span class="ubermenu-target-title ubermenu-target-text">Stock Gifts</span></a></li><li id="menu-item-14141" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/matching-gifts/"><span class="ubermenu-target-title ubermenu-target-text">Matching Gifts</span></a></li><li id="menu-item-14142" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14142 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/memorial-gifts/"><span class="ubermenu-target-title ubermenu-target-text">Memorial Gifts</span></a></li><li id="menu-item-14143" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14143 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/in-kind-gifts/"><span class="ubermenu-target-title ubermenu-target-text">In-Kind Gifts</span></a></li></ul></li><li id="menu-item-14144" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14144 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Planned Giving</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14144 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14145" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/"><span class="ubermenu-target-title ubermenu-target-text">Wills &#038; Bequests</span></a></li><li id="menu-item-14147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/"><span class="ubermenu-target-title ubermenu-target-text">Life Insurance</span></a></li><li id="menu-item-14148" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/"><span class="ubermenu-target-title ubermenu-target-text">Charitable Gift Annuities</span></a></li><li id="menu-item-14149" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14149 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/"><span class="ubermenu-target-title ubermenu-target-text">Charitable Remainder Trusts</span></a></li></ul></li><li id="menu-item-14150" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14150 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Sponsor Program</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14150 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14151" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/"><span class="ubermenu-target-title ubermenu-target-text">Program Overview</span></a></li><li id="menu-item-14152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14152 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li><li id="menu-item-14153" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14153 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/"><span class="ubermenu-target-title ubermenu-target-text">Renew my sponsorship</span></a></li></ul></li><li id="menu-item-14154" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14154 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-clear-row ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">1810 Sustaining Donors</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14154 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14155" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14155 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our monthly giving program" href="https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our monthly giving program</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14135"><div style="margin-bottom: -28px;margin-right: -34px;vertical-align:bottom;width: 337px; height: 239px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px -189px;"></div></li></ul></li><li id="menu-item-14156" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14156 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Shop</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14156 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14157" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14157 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Categories</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14157 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14158" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14158 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Purchase a magazine subscription" href="https://www.gbs.edu/product-category/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Purchase a magazine subscription</span></a></li><li id="menu-item-14159" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14159 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Shirts, hats, toddler &#038; more" href="https://www.gbs.edu/product-category/apparel/"><span class="ubermenu-target-title ubermenu-target-text">Apparel</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Shirts, hats, toddler &#038; more</span></a></li><li id="menu-item-14160" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14160 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="CDs from $12" href="https://www.gbs.edu/product-category/music/"><span class="ubermenu-target-title ubermenu-target-text">Music</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">CDs from $12</span></a></li><li id="menu-item-14161" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="including the new release A Century on the Mount of Blessings" href="https://www.gbs.edu/product-category/books/"><span class="ubermenu-target-title ubermenu-target-text">Books</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">including the new release A Century on the Mount of Blessings</span></a></li><li id="menu-item-14162" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Lanyard, shopping bag, mugs" href="https://www.gbs.edu/product-category/gifts/"><span class="ubermenu-target-title ubermenu-target-text">Gifts</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Lanyard, shopping bag, mugs</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14156"><div style="margin-bottom: -10px;margin-right:-47px;vertical-align:bottom;width: 528px; height: 386px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px -428px;"></div></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14164" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14164 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14166" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14166 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14166 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our campus in Cincinnati" href="https://www.gbs.edu/about-us/campus/"><span class="ubermenu-target-title ubermenu-target-text">Campus</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our campus in Cincinnati</span></a></li><li id="menu-item-14168" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Get in touch" href="https://www.gbs.edu/about-us/contact-us/"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Get in touch</span></a></li><li id="menu-item-14169" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14169 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Contact us to schedule a visit" href="https://www.gbs.edu/about-us/campus/schedule-visit-form/"><span class="ubermenu-target-title ubermenu-target-text">Schedule visit</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Contact us to schedule a visit</span></a></li><li id="menu-item-14170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14170 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Learn about our HLC &#038; ABHE accreditation" href="https://www.gbs.edu/about-us/campus/accreditation/"><span class="ubermenu-target-title ubermenu-target-text">Accreditation</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Learn about our HLC &#038; ABHE accreditation</span></a></li><li id="menu-item-14171" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14171 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Stats, stats and more stats" href="https://www.gbs.edu/about-us/campus/school-stats/"><span class="ubermenu-target-title ubermenu-target-text">School Stats</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Stats, stats and more stats</span></a></li></ul></li><li id="menu-item-14172" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14172 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Our Story</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14172 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14173" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14173 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Learn more about our rich history" href="https://www.gbs.edu/about-us/our-story/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Learn more about our rich history</span></a></li><li id="menu-item-14174" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="President &#038; Board Members" href="https://www.gbs.edu/about-us/our-story/leadership/"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">President &#038; Board Members</span></a></li><li id="menu-item-14175" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="The plan for our school&#8217;s future" href="https://www.gbs.edu/about-us/our-story/strategic-plan/"><span class="ubermenu-target-title ubermenu-target-text">Strategic Plan</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">The plan for our school’s future</span></a></li><li id="menu-item-14176" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Oswald’s history with our school" href="https://www.gbs.edu/about-us/our-story/oswald-chambers/"><span class="ubermenu-target-title ubermenu-target-text">Oswald Chambers</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Oswald’s history with our school</span></a></li></ul></li><li id="menu-item-14177" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14177 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">What We Believe</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14177 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14178" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our core beliefs" href="https://www.gbs.edu/about-us/what-we-believe/"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our core beliefs</span></a></li><li id="menu-item-14179" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A comprehensive list of points" href="https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/"><span class="ubermenu-target-title ubermenu-target-text">Doctrinal Statement</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">A comprehensive list of points</span></a></li><li id="menu-item-14180" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="These are what drive us" href="https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/"><span class="ubermenu-target-title ubermenu-target-text">Mission, Values &#038; Vision</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">These are what drive us</span></a></li><li id="menu-item-14181" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="What we focus on" href="https://www.gbs.edu/about-us/what-we-believe/educated-christian/"><span class="ubermenu-target-title ubermenu-target-text">Educated Christian</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">What we focus on</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14164"><div style="margin-bottom: -24px;margin-right:-20px;vertical-align:bottom;width: 398px; height: 380px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-PNG-Sprite.png') 0px -814px;"></div></li></ul></li><li id="menu-item-14182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Our Ministries</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14182 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14183" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14183 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">K-12 day-school</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14183 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14184" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="K-12 Christian day-school" href="http://www.aldersgatechristian.com/"><span class="ubermenu-target-title ubermenu-target-text">Aldersgate Christian Academy</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">K-12 Christian day-school</span></a></li></ul></li><li id="menu-item-14185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Magazine</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14185 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14186" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="God&#8217;s Revivalist and Bible Advocate Magazine" href="https://www.gbs.edu/alumni/revivalist/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">God’s Revivalist and Bible Advocate Magazine</span></a></li><li id="menu-item-14187" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14187 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="2002 – current" href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Archives</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">2002 – current</span></a></li></ul></li><li id="menu-item-17082" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17082 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">We&#8217;re available to help</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-17082 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-17081" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17081 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Get help with pulpit supply, counseling, men’s and women’s ministry, and more!" href="https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/"><span class="ubermenu-target-title ubermenu-target-text">Staff &#038; Faculty Ministry Availability</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Get help with pulpit supply, counseling, men’s and women’s ministry, and more!</span></a></li></ul></li><li id="menu-item-17083" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17083 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ministry Library</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-17083 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-17085" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A place where you can be inspired, encouraged and filled with hope." href="https://www.gbs.edu/ministry-library/"><span class="ubermenu-target-title ubermenu-target-text">Ministry Library</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">A place where you can be inspired, encouraged and filled with hope.</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14182"><div style="margin-bottom: -10px;margin-right: -20px;vertical-align:bottom;width: 500px; height: 215px; background: url('https://www.gbs.edu/wp-content/uploads/2017/11/Menu-JPG-Sprite.jpg') 0px -2518px;"></div></li></ul></li><li id="menu-item-18824" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18824 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span></li><li id="menu-item-14003" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14003 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Current Students</span></span></li><li id="menu-item-18825" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-18825 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span></li><li id="menu-item-14010" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14010 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span></li><li id="menu-item-14015" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14015 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></span></li><li id="menu-item-14018" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14018 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Cafeteria</span></span></li><li id="menu-item-18826" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18826 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/"><span class="ubermenu-target-title ubermenu-target-text">Campus Admissions</span></a></li><li id="menu-item-18827" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18827 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition/"><span class="ubermenu-target-title ubermenu-target-text">Tuition</span></a></li><li id="menu-item-18828" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18828 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/tuition-calculator-form/"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-18829" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18829 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/financialaid/"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-14007" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14009" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14009 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/paytuition/"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-18148" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/calendar/"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-18145" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li><li id="menu-item-18830" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18830 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/"><span class="ubermenu-target-title ubermenu-target-text">Academics Overview</span></a></li><li id="menu-item-18833" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18833 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Degrees</span></a></li><li id="menu-item-18834" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-18834 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-cincinnati"><span class="ubermenu-target-title ubermenu-target-text">Faculty</span></a></li><li id="menu-item-18831" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18831 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/classes-registration/"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-18832" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18832 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/catalogs/"><span class="ubermenu-target-title ubermenu-target-text">Course Catalog</span></a></li><li id="menu-item-14011" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14011 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14012" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14012 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/student-success-center/"><span class="ubermenu-target-title ubermenu-target-text">Student Success Center</span></a></li><li id="menu-item-14013" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14013 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/academics/academic-advising/"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-18835" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18835 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/counseling/"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14014 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/students__trashed/libraries/"><span class="ubermenu-target-title ubermenu-target-text">Libraries</span></a></li><li id="menu-item-18836" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18836 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/"><span class="ubermenu-target-title ubermenu-target-text">Life on Campus</span></a></li><li id="menu-item-18837" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18837 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/health-medical/"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Medical</span></a></li><li id="menu-item-18838" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18838 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/activities/sports/"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a></li><li id="menu-item-18840" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-18840 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/campus-life/spiritual-life/"><span class="ubermenu-target-title ubermenu-target-text">Spiritual Life</span></a></li><li id="menu-item-14019" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14019 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="7 day menu &#038; hours" href="https://www.gbs.edu/campus-life/cafeteria/"><span class="ubermenu-target-title ubermenu-target-text">Cafeteria Menu</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">7 day menu &#038; hours</span></a></li></ul></li><li id="menu-item-15416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15416 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/admissions/request-info-form/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Request Info</span></a></li><li id="menu-item-14625" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14625 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/apply-form/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-14210" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14210 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="https://www.gbs.edu/give/give-now/" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Give Now</span></a></li><li id="menu-item-14212" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-14212 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="search-10" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form role="search" method="get" id="searchform" class="searchform" action="https://www.gbs.edu/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li></ul></li></ul></nav></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://www.gbs.edu/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><p id="breadcrumbs" class="container"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.gbs.edu/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Sexual Prohibitions</span></span></span></p><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-19059" class="et_pb_post post-19059 post type-post status-publish format-standard has-post-thumbnail hentry category-christian-perspective-category"><div class="entry-content"><div class="et_pb_section  et_pb_section_0 et_pb_with_background et_section_regular"><div class=" et_pb_row et_pb_row_0 et_pb_gutters1 et_pb_row_fullwidth"><div class="et_pb_column et_pb_column_4_4  et_pb_column_0"><div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light"><div class="et_pb_title_container"><h1 class="entry-title">Sexual Prohibitions</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://www.gbs.edu/author/pbrown/" title="Posts by Dr. Philip Brown" rel="author">Dr. Philip Brown</a></span> | <span class="published">Nov 27, 2017</span></p></div><div class="et_pb_title_featured_container"><img src="https://www.gbs.edu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective.jpg" width="700" height="400" class="attachment-large size-large wp-post-image" alt="Christian Perspective from The GBS Ministry Library" srcset="https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective.jpg 700w, https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective-300x171.jpg 300w, https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective-510x291.jpg 510w" sizes="(max-width: 700px) 100vw, 700px"><noscript><img width="700" height="400" src="https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective.jpg" class="attachment-large size-large wp-post-image" alt="Christian Perspective from The GBS Ministry Library" srcset="https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective.jpg 700w, https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective-300x171.jpg 300w, https://www.gbs.edu/wp-content/uploads/2016/09/christianperspective-510x291.jpg 510w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></div></div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0"><blockquote><p>Why does God prohibit sex outside of marriage?</p><p>&nbsp;</p><p>Is there any reason other than as Creator He gets to set the rules? —James</p></blockquote><p>Dear James,</p><p>God has written sexuality into the world’s narrative for many reasons. Procreation, partnership, and pleasure are among the most commonly noted. Restricting sex to marriage, however, does appear arbitrary if these are the only reasons.</p><p>A “thick reading” of Scripture on human sexuality reveals that God’s restriction is not arbitrary but follows from sex’s function as a profound metaphor for Christ’s union with His Church and, ultimately, the inner life of the Trinity.</p><p><strong>First, sex was God’s idea, not man’s.</strong> It was part of God’s “very good” original Creation (Gen. 1:31; 2:24). It is not a “lower” or “baser” part of humanity. It certainly is not an animalistic remnant of humanity’s falsely-alleged evolution. God declares it honorable (Heb. 13:4), and He requires sexual union in marriage where possible (1 Cor. 7:3-5).</p><p>The Holy Spirit commands men to be “intoxicated” with the wife of their youth, and forbids them to be “intoxicated” with the bosom of an adulteress (Prov. 5:19-20). Scripture does not blush to extol the potential joys of sex within marriage, though it is realistic about the challenge our fallenness creates for realizing those joys (Song of Solomon).</p><p><strong>Second, sex involves Christ.</strong> 1 Corinthians 6:13 tells us that God gave humans bodies “not for immorality, but for the Lord, and the Lord is for the body.” God planned from eternity to make our bodies His temple (1 Cor. 6:19) and to unite us with Christ in such a way that what we do with our bodies involves Christ. This includes sex.</p><p>As unthinkable as it may seem, Paul says that if a believer is joined to a prostitute, he has joined Christ to the prostitute (1 Cor. 6:15-16). Since we are members of Christ’s body, whatever we do with our bodies implicates Christ. If it is true that joining to a harlot would join Christ to her, it is necessarily true that becoming one flesh with one’s spouse joins Christ to him/her as well.</p><p>Christ is present in us by His Spirit and partakes in all we do. Consider the horror of pornography! This is why all that we do with our bodies must glorify God; that is, it must reflect the unique excellence of His character (1 Cor. 6:20).</p><p><strong>Third, sex pictures Christ’s union with His bride.</strong> In Eph. 5:31, Paul quotes Genesis 2:24 regarding sexual union in marriage: “a man shall…be joined to his wife and the two shall become one flesh.” One flesh union is itself mysterious. Paul takes us deeper: “This mystery is great; but I am speaking with reference to Christ and the Church” (Eph. 5:32).</p><p>God created sexual union to teach us about spiritual union. Marital union is a picture prophecy of Christ’s union with the Church. Christ takes her to himself only through a covenant (Heb. 9:15). Christ enters His bride and indwells her (Col. 1:27). Christ is also indwelt by her (John 15:5).</p><p>Christ takes only one wife to whom He commits himself eternally (Rev. 19:6-9). Sex is God’s amazing metaphor to picture this relationship of covenantal fidelity, mutual indwelling, other-serving, self-sacrificing love. Sex outside of marriage portrays Christ as unwilling to sacrifice Himself to sanctify another, unwilling to covenant to exclusive faithfulness, unwilling to seek the other’s best interest, but seeking His own pleasure at others’ expense.</p><p>God forbid! Any sexual union outside of heterosexual monogamy misrepresents—indeed, blasphemes—the ultimate union toward which all sex was intended to point, the union of Christ and His Bride.</p><p><strong>Fourth, sex reflects God’s triune </strong><strong>inner life.</strong> God the Father, Son, and Spirit mutually indwell one another in transparent, face-to-face,<br /> covenantally committed, self-giving, loving delight (John 14:10; 17:21).</p><p>Divine love overflows in Creation and new creation, bringing persons into being to share His joyous family life. Now God’s image bearers extend Creation in procreation, for married sexual love brings persons into being to share in a joyous family life.</p><p>Sex outside of marriage portrays God as a hedonistic, feckless, even absentee father. No wonder God forbids it!</p><p>Blessings,<br /> Phil</p></div></div></div></div><div class="saboxplugin-wrap"><div class="saboxplugin-gravatar"><img src="https://www.gbs.edu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.gbs.edu/wp-content/uploads/2015/09/Brown-AP-II-150x150.jpg" width="100" height="100" alt="Dr. Philip Brown" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"><noscript><img src="https://www.gbs.edu/wp-content/uploads/2015/09/Brown-AP-II-150x150.jpg" width="100" height="100" alt="Dr. Philip Brown" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="saboxplugin-authorname"><a href="https://www.gbs.edu/author/pbrown/">Dr. Philip Brown</a></div><div class="saboxplugin-desc"><div class="vcard author"><span class="fn"><p><a href="/?p=15641">Dr. Phil also speaks</a> at Bible conferences, revivals and more.</p><p>Find Dr. Phil online at either <a href="http://www.apbrown2.net/">apbrown2.net</a> or <a href="http://exegeticalthoughts.blogspot.com/">Exegetical Thoughts</a>.</p> </span></div></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_self" href="https://www.linkedin.com/in/aphilipbrown2"><span class="saboxplugin-icon-color saboxplugin-icon-linkedin"></span></a></div></div><span class="et_social_bottom_trigger"></span></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="recent-posts-3" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.gbs.edu/preparing-for-jesus/">Preparing for Jesus</a></li><li> <a href="https://www.gbs.edu/two-parts-to-sanctification/">Two Parts to Sanctification</a></li><li> <a href="https://www.gbs.edu/the-gospel-has-the-power-to-break-the-downward-spiral-of-sin/">The Gospel Has the Power to Break the Downward Spiral of Sin</a></li><li> <a href="https://www.gbs.edu/sexual-prohibitions/">Sexual Prohibitions</a></li></ul></div><div id="categories-5" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-200"><a href="https://www.gbs.edu/./ministry-library/christian-living-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a Christian living perspective nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most Christian Living articles are published in The Revivalist and can be found in the archive as a PDF.">Christian Living</a> (63)</li><li class="cat-item cat-item-212"><a href="https://www.gbs.edu/./ministry-library/christian-perspective-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a Christian perspective nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most Christian Perspective articles are published in The Revivalist and can be found in the archive as a PDF.">Christian Perspective</a> (113)</li><li class="cat-item cat-item-203"><a href="https://www.gbs.edu/./ministry-library/devotionals-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a new devotional nearly every month from our staff and faculty here at God&#039;s Bible School &amp; College. Most devotionals are published in The Revivalist and can be found in the archive as a PDF.">Devotionals</a> (26)</li><li class="cat-item cat-item-213"><a href="https://www.gbs.edu/./ministry-library/sermons-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a new sermon nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most sermons are published in The Revivalist and can be found in the archive as a PDF.">Sermons</a> (113)</li></ul></div><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4><ul><li><a href='https://www.gbs.edu/2017/11/'>November 2017</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2017/10/'>October 2017</a>&nbsp;(6)</li><li><a href='https://www.gbs.edu/2017/09/'>September 2017</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2017/06/'>June 2017</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2017/05/'>May 2017</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2017/03/'>March 2017</a>&nbsp;(5)</li><li><a href='https://www.gbs.edu/2017/02/'>February 2017</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2017/01/'>January 2017</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2016/12/'>December 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/11/'>November 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/10/'>October 2016</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2016/09/'>September 2016</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2016/08/'>August 2016</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2016/07/'>July 2016</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2016/06/'>June 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/05/'>May 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/04/'>April 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/03/'>March 2016</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2016/02/'>February 2016</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2016/01/'>January 2016</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2015/12/'>December 2015</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2015/11/'>November 2015</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2015/10/'>October 2015</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2015/09/'>September 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/08/'>August 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/06/'>June 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/05/'>May 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/04/'>April 2015</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2015/03/'>March 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/01/'>January 2015</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2014/12/'>December 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/11/'>November 2014</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2014/09/'>September 2014</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2014/06/'>June 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/04/'>April 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/03/'>March 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/01/'>January 2014</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/12/'>December 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/11/'>November 2013</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2013/10/'>October 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/09/'>September 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/08/'>August 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/05/'>May 2013</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2013/04/'>April 2013</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2013/03/'>March 2013</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2013/02/'>February 2013</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2013/01/'>January 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/12/'>December 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/11/'>November 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/10/'>October 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/09/'>September 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/08/'>August 2012</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2012/06/'>June 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/05/'>May 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/04/'>April 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/03/'>March 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/02/'>February 2012</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2012/01/'>January 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/12/'>December 2011</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/11/'>November 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/10/'>October 2011</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2011/09/'>September 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/08/'>August 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/07/'>July 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/06/'>June 2011</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/05/'>May 2011</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/04/'>April 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/03/'>March 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/01/'>January 2011</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2010/12/'>December 2010</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2010/11/'>November 2010</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2010/10/'>October 2010</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2010/09/'>September 2010</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2010/07/'>July 2010</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2010/05/'>May 2010</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2010/04/'>April 2010</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2010/03/'>March 2010</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2010/01/'>January 2010</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/12/'>December 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/11/'>November 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/10/'>October 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/09/'>September 2009</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2009/08/'>August 2009</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2009/07/'>July 2009</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2009/05/'>May 2009</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2009/04/'>April 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/02/'>February 2009</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2009/01/'>January 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/12/'>December 2008</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2008/11/'>November 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/10/'>October 2008</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2008/09/'>September 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/07/'>July 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/06/'>June 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/05/'>May 2008</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/04/'>April 2008</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/03/'>March 2008</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/02/'>February 2008</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2008/01/'>January 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/12/'>December 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/10/'>October 2007</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2007/09/'>September 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/08/'>August 2007</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2007/06/'>June 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/05/'>May 2007</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2007/04/'>April 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/03/'>March 2007</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2007/02/'>February 2007</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2007/01/'>January 2007</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/12/'>December 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/11/'>November 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/10/'>October 2006</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2006/09/'>September 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/07/'>July 2006</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2006/05/'>May 2006</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2006/04/'>April 2006</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2006/03/'>March 2006</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2006/02/'>February 2006</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2006/01/'>January 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2005/12/'>December 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/11/'>November 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/10/'>October 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2005/09/'>September 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2005/07/'>July 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/05/'>May 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/04/'>April 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2005/03/'>March 2005</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2005/01/'>January 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/12/'>December 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/11/'>November 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/10/'>October 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/08/'>August 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/07/'>July 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/06/'>June 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/05/'>May 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/04/'>April 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/03/'>March 2004</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2004/01/'>January 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/12/'>December 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/11/'>November 2003</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/10/'>October 2003</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2003/06/'>June 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/05/'>May 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/04/'>April 2003</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/03/'>March 2003</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/02/'>February 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/01/'>January 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2002/12/'>December 2002</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2002/10/'>October 2002</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2002/09/'>September 2002</a>&nbsp;(1)</li></ul></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"></ul><p id="footer-info" style="text-align: center;">&copy; 2017 <a href="/">God's&nbsp;Bible&nbsp;School&nbsp;&amp;&nbsp;College</a> <br/><a href="https://www.google.com/maps/place/1810+Young+St,+Cincinnati,+OH+45202/@39.1157795,-84.5079849,17z/data=!3m1!4b1!4m5!3m4!1s0x8841b3e6a1c45d77:0x9624dbb293610b0d!8m2!3d39.1157754!4d-84.5057962">1810&nbsp;Young&nbsp;Street&nbsp;Cincinnati,&nbsp;Ohio&nbsp;45202</a><a style="display:none;" onclick="window.open('https://www.gravityscan.com/verify/6a12435bb4fd356577f251ce23f925f404ea45bc2f5724a47129e0b38e51bad0','gravityscan-verified-secure-site','width=760,height=470,left=160,top=170');return false;" href="https://www.gravityscan.com/verify/6a12435bb4fd356577f251ce23f925f404ea45bc2f5724a47129e0b38e51bad0" target="_blank" rel="noopener noreferrer"><img src="https://badges.gravityscan.com/badges/gbs.edu-6a12435bb4fd356577f251ce23f925f404ea45bc2f5724a47129e0b38e51bad0" alt="Gravityscan Badge" width="117" height="67"></a></p></div></div></footer></div></div><div id="shiftnav-toggle-main" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-toggle-main-entire-bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-toggle-main-entire-bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><img src="/wp-content/uploads/2017/02/GBSC-Flag-Logo.png" alt="God's Bible School &amp; College" id="logo" data-height-percentage="100" data-actual-width="225" data-actual-height="104"></div><div class="shiftnav-main-toggle-content-after"><div style="margin-top:10px;margin-right:-15px;color: #f3b52f;font-size:16px;">Navigate</div></div></div><div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-none shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main"><div class="shiftnav-inner"><div class="shiftnav-menu-image shiftnav-menu-image-padded" id="shiftnav-menu-image-shiftnav-main"> <a href="/"> <img width="175" height="49" src="https://www.gbs.edu/wp-content/uploads/2016/10/GBSC-Logo-Horizontal-Color.png" class="attachment-full size-full" alt="" /> </a></div><nav class="shiftnav-nav"><ul id="menu-mega-menu-segment-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13929 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Admissions / Enroll</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13931 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13930 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/">Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18676 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13933 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition-calculator-form/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13939 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18746 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/graduate-admissions/">Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18675 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/masters-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18768 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/graduate-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13946 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/financial-aid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18682 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18747 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-admissions/">Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18678 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18769 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18680 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13950 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14188 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13952 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13964 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_locations=gbsc-cincinnati">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13954 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18720 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13959 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13940 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18723 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/graduate-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13958 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=masters-ma">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13966 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_programs=masters-degree">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18724 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18725 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13968 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18655 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18722 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13955 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13965 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_locations=gbsc-online">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13956 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/classes-registration-form/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18721 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13984 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Student Life</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18818 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13986 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/">Campus Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18806 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18809 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18816 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13990 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/libraries/">Libraries</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13994 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18807 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18810 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18814 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18812 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18805 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18808 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18811 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18815 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18813 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-14001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14001 shiftnav-depth-0"><a class="shiftnav-target"  href="#"> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14023 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18843 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Admissions</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18841 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-admissions/">Online Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18674 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18775 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/online-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18842 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14029 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Current Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14031 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/classes-registration-form/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14226 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18149 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18146 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14024 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14026 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18844 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18845 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18846 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-online">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18849 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/online-program-form/classes-registration-form/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18847 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14048 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18850 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14049 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14050 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14053 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14064 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Admissions</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18851 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/graduate-admissions/">Graduate Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18677 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/masters-tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18774 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/graduate-tuition-calculator/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14066 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/financial-aid/">Financial Aid</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14059 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Current Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14224 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18150 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18147 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14074 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/">Masters Pathway</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14055 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14056 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18852 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/graduate-academics/">Academics</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18855 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/degrees/?fwp_degree_levels=masters-ma">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18856 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/?p=290&#038;fwp_programs=masters-degree">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18859 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/masters-program-form/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18857 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14075 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18860 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14076 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14078 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/libraries/online-library-services/">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14080 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Parents</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14081 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Connect with us</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14227 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/parents/">Parents Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14082 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/about-us/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14083 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1M7yDJCyZBNGvXugTGXWMU_5gkZKfCt4khXsE86feuFo/edit?usp=sharing">Personnel Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14084 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.linkedin.com/company/god&#039;s-bible-school-and-college">LinkedIn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14085 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.facebook.com/GodsBibleSchool/">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14086 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.pinterest.com/godsbibleschool/">Pinterest</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14087 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Support &#038; Safety</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14088 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14089 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14090 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/health-medical/">Health &#038; Medical</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14091 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/security/">Security</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14092 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/parents/student-privacy/">Student Privacy</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14093 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14094 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14095 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/livestream/">Livestream</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14097 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/news-events/musictours/">Music Tours</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14098 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/revivalist/">Revivalist</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14099 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Get Involved</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14225 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/about-us/campus/schedule-visit-form/">Schedule visit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14101 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/parents/care-packages/">Care Packages</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/">Give</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18870 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Become a Sponsor</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14103 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Alumni</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14104 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Alumni</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18823 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/transcripts-degree-verifications/">Transcripts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18872 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Become a Sponsor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/give-back/">Give Back</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14108 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/revivalist/">Revivalist Magazine</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14106 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/alumni-association/">Alumni Association</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/alumni/hall-of-fame/">Hall of Fame</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-14112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14112 shiftnav-depth-0"><a class="shiftnav-target"  href="#"> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14113 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14114 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14115 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/news-events/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14116 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14117 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/livestream/">Livestream</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18871 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Become a Sponsor</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14119 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Music Tours</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14120 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/11pJXnpdA14e8AoYphOtoiWOAqyJa4BAhWaBSfvf-TII/edit?usp=sharing">Legacy&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14121 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/a/gbs.edu/spreadsheets/d/1qu0rO8ZSYsjVPXcYAbFnbz0k16dZVQ6HzKbfuqmFIk0/edit?usp=sharing">Liberty&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18625 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/a/gbs.edu/spreadsheets/d/168YGmkka5lQQsNJWmCKnvWArNT-to7Ye3ttB31j3_Fc/edit?usp=sharing">Vision&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14122 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/17hKB-Qy_Qgzud1e1QMXbu5-YL3B4Jbxv13VLWJQtbgE/edit?usp=sharing">SWSE&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14123 shiftnav-depth-2"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1iHTem8zwK9ddCEbcfxiSp-VnIVh9XK2hfbxumrJHRpY/edit?usp=sharing">Choir&#8217;s Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14124 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Fall Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14125 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2018" href="https://www.gbs.edu/news-events/phonathon/">Phonathon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14126 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2018" href="https://www.gbs.edu/news-events/homecoming/">Homecoming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14127 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2018" href="https://www.gbs.edu/news-events/friend-sibling-day-form/">Friend &#038; Sibling Day</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14129 shiftnav-depth-2"><a class="shiftnav-target"  title="October 2018" href="https://www.gbs.edu/news-events/aldersgate-forum/">Aldersgate Forum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14130 shiftnav-depth-2"><a class="shiftnav-target"  title="December 2017" href="https://www.gbs.edu/news-events/christmas-program/">Christmas Program</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14131 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Spring &#038; Summer Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14361 shiftnav-depth-2"><a class="shiftnav-target"  title="April 2018" href="https://www.gbs.edu/news-events/alumni-reception-ihc/">Alumni Reception at IHC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14132 shiftnav-depth-2"><a class="shiftnav-target"  title="April 2018" href="https://www.gbs.edu/news-events/vip-day/">VIP Day</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14133 shiftnav-depth-2"><a class="shiftnav-target"  title="May 2018" href="https://www.gbs.edu/news-events/commissioning-weekend/">Commissioning Weekend</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134 shiftnav-depth-2"><a class="shiftnav-target"  title="June 2018" href="https://www.gbs.edu/news-events/hilltop-piano-institute/">Hilltop Piano Institute</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14135 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Give</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14136 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Ways To Give</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14219 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14220 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/giving-payment-methods/">Payment Methods</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14138 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/give-now/">Give Now</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14139 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/scholarships/">Scholarships</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/stock-gifts/">Stock Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14141 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/matching-gifts/">Matching Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14142 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/memorial-gifts/">Memorial Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14143 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/in-kind-gifts/">In-Kind Gifts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14144 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Planned Giving</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14145 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14146 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/">Wills &#038; Bequests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14147 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/">Life Insurance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14148 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/">Charitable Gift Annuities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14149 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/">Charitable Remainder Trusts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14150 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Sponsor Program</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14151 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/">Program Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/">Become a Sponsor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153 shiftnav-depth-2"><a class="shiftnav-target"  href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/">Renew my sponsorship</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14154 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >1810 Sustaining Donors</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14155 shiftnav-depth-2"><a class="shiftnav-target"  title="Our monthly giving program" href="https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/">Overview</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14156 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Shop</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14157 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Categories</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14158 shiftnav-depth-2"><a class="shiftnav-target"  title="Purchase a magazine subscription" href="https://www.gbs.edu/product-category/revivalist/">Revivalist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14159 shiftnav-depth-2"><a class="shiftnav-target"  title="Shirts, hats, toddler &#038; more" href="https://www.gbs.edu/product-category/apparel/">Apparel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14160 shiftnav-depth-2"><a class="shiftnav-target"  title="CDs from $12" href="https://www.gbs.edu/product-category/music/">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14161 shiftnav-depth-2"><a class="shiftnav-target"  title="including the new release A Century on the Mount of Blessings" href="https://www.gbs.edu/product-category/books/">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14162 shiftnav-depth-2"><a class="shiftnav-target"  title="Lanyard, shopping bag, mugs" href="https://www.gbs.edu/product-category/gifts/">Gifts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14164 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >About Us</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14166 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Overview</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14167 shiftnav-depth-2"><a class="shiftnav-target"  title="Our campus in Cincinnati" href="https://www.gbs.edu/about-us/campus/">Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14168 shiftnav-depth-2"><a class="shiftnav-target"  title="Get in touch" href="https://www.gbs.edu/about-us/contact-us/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14169 shiftnav-depth-2"><a class="shiftnav-target"  title="Contact us to schedule a visit" href="https://www.gbs.edu/about-us/campus/schedule-visit-form/">Schedule visit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14170 shiftnav-depth-2"><a class="shiftnav-target"  title="Learn about our HLC &#038; ABHE accreditation" href="https://www.gbs.edu/about-us/campus/accreditation/">Accreditation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14171 shiftnav-depth-2"><a class="shiftnav-target"  title="Stats, stats and more stats" href="https://www.gbs.edu/about-us/campus/school-stats/">School Stats</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14172 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Our Story</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14173 shiftnav-depth-2"><a class="shiftnav-target"  title="Learn more about our rich history" href="https://www.gbs.edu/about-us/our-story/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14174 shiftnav-depth-2"><a class="shiftnav-target"  title="President &#038; Board Members" href="https://www.gbs.edu/about-us/our-story/leadership/">Leadership</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175 shiftnav-depth-2"><a class="shiftnav-target"  title="The plan for our school&#8217;s future" href="https://www.gbs.edu/about-us/our-story/strategic-plan/">Strategic Plan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176 shiftnav-depth-2"><a class="shiftnav-target"  title="Oswald’s history with our school" href="https://www.gbs.edu/about-us/our-story/oswald-chambers/">Oswald Chambers</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14177 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >What We Believe</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178 shiftnav-depth-2"><a class="shiftnav-target"  title="Our core beliefs" href="https://www.gbs.edu/about-us/what-we-believe/">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179 shiftnav-depth-2"><a class="shiftnav-target"  title="A comprehensive list of points" href="https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/">Doctrinal Statement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14180 shiftnav-depth-2"><a class="shiftnav-target"  title="These are what drive us" href="https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/">Mission, Values &#038; Vision</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181 shiftnav-depth-2"><a class="shiftnav-target"  title="What we focus on" href="https://www.gbs.edu/about-us/what-we-believe/educated-christian/">Educated Christian</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14182 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Our Ministries</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14183 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >K-12 day-school</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14184 shiftnav-depth-2"><a class="shiftnav-target"  title="K-12 Christian day-school" href="http://www.aldersgatechristian.com/">Aldersgate Christian Academy</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14185 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Revivalist Magazine</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14186 shiftnav-depth-2"><a class="shiftnav-target"  title="God&#8217;s Revivalist and Bible Advocate Magazine" href="https://www.gbs.edu/alumni/revivalist/">Revivalist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14187 shiftnav-depth-2"><a class="shiftnav-target"  title="2002 – current" href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/">Revivalist Archives</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17082 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >We&#8217;re available to help</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17081 shiftnav-depth-2"><a class="shiftnav-target"  title="Get help with pulpit supply, counseling, men’s and women’s ministry, and more!" href="https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/">Staff &#038; Faculty Ministry Availability</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17083 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Ministry Library</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17085 shiftnav-depth-2"><a class="shiftnav-target"  title="A place where you can be inspired, encouraged and filled with hope." href="https://www.gbs.edu/ministry-library/">Ministry Library</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18824 shiftnav-depth-0"><span class="shiftnav-target" >Admissions</span></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14003 shiftnav-depth-0"><span class="shiftnav-target" >Current Students</span></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18825 shiftnav-depth-0"><span class="shiftnav-target" >Academics</span></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14010 shiftnav-depth-0"><span class="shiftnav-target" >Academic Support</span></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14015 shiftnav-depth-0"><span class="shiftnav-target" >Student Life</span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14018 shiftnav-depth-0"><span class="shiftnav-target" >Cafeteria</span></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18826 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/">Campus Admissions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18827 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition/">Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18828 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/tuition-calculator-form/">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18829 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/admissions/financialaid/">Financial Aid</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14007 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14009 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/paytuition/">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18148 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18145 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18830 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/">Academics Overview</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18833 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-18834 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/?p=290&#038;fwp_locations=gbsc-cincinnati">Faculty</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18831 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/classes-registration/">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18832 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/catalogs/">Course Catalog</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14011 shiftnav-depth-0"><a class="shiftnav-target"  href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14012 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/student-success-center/">Student Success Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14013 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/academics/academic-advising/">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18835 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/counseling/">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14014 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/students__trashed/libraries/">Libraries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18836 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/">Life on Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18837 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/health-medical/">Health &#038; Medical</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18838 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/activities/sports/">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-18840 shiftnav-depth-0"><a class="shiftnav-target"  href="https://www.gbs.edu/campus-life/spiritual-life/">Spiritual Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14019 shiftnav-depth-0"><a class="shiftnav-target"  title="7 day menu &#038; hours" href="https://www.gbs.edu/campus-life/cafeteria/">Cafeteria Menu</a></li></ul></nav><div class="after-nav-mobile-menu"><form role="search" method="get" id="searchform" class="searchform" action="https://www.gbs.edu/"><div> <label class="screen-reader-text" for="s"></label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.gbs.edu/sexual-prohibitions/" data-title="Sexual Prohibitions" data-post_id="19059"></div></div></div><div class="et_social_flyin et_social_resize et_social_flyin_bottom_right et_social_slideup et_social_trigger_bottom et_social_mobile_on"> <a href="#" class="et_social_icon et_social_icon_cancel"></a><div class="et_social_header"><h3>Share with a friend?</h3><p>Have a friend or colleague who needs to read this? Share it now.</p></div><div class="et_social_networks et_social_autowidth et_social_slide et_social_rounded et_social_left"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gbs.edu%2Fsexual-prohibitions%2F&#038;t=Sexual%20Prohibitions" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="19059" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_facebook"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="19059" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_pinterest"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Sexual%20Prohibitions&#038;url=https%3A%2F%2Fwww.gbs.edu%2Fsexual-prohibitions%2F&#038;via=godsbibleschool" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="19059" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_twitter"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.gbs.edu%2Fsexual-prohibitions%2F&#038;title=Sexual%20Prohibitions" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="19059" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_linkedin"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.gbs.edu%2Fsexual-prohibitions%2F&#038;title=Sexual%20Prohibitions" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="19059" data-social_type="share" data-location="flyin"> <i class="et_social_icon et_social_icon_printfriendly"></i><span class="et_social_overlay"></span> </a></li><li class="et_social_all_button"> <a href="#" rel="nofollow" data-location="flyin" data-page_id="19059" data-permalink="https://www.gbs.edu/sexual-prohibitions/" data-title="Sexual Prohibitions" class="et_social_open_all"> <i class="et_social_icon et_social_icon_all_button"></i> <span class="et_social_overlay"></span> </a></li></ul></div></div><div id="hover-overlay"></div> <script type='text/javascript'>var monarchSettings = {"ajaxurl":"https:\/\/www.gbs.edu\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.gbs.edu\/sexual-prohibitions\/","stats_nonce":"d195f3fe6b","share_counts":"b04f3e57db","follow_counts":"3cc414daa8","total_counts":"39a2264e96","media_single":"b074594eb8","media_total":"438f6938d7","generate_all_window_nonce":"b28284d16a","no_img_message":"No images available for sharing on this page"};</script> <script type='text/javascript'>var et_pb_custom = {"ajaxurl":"https:\/\/www.gbs.edu\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.gbs.edu\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.gbs.edu\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"56436c1317","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"75a00d02b7","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"19059","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};</script> <script type="text/javascript" defer src="https://www.gbs.edu/wp-content/cache/autoptimize/js/autoptimize_f01f8ef8e800e90e9c1519dd480ca8ab.js"></script></body></html>