<!DOCTYPE html> <!--[if IE 6]><html id="ie6" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 7]><html id="ie7" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 8]><html id="ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if !(IE 6) | !(IE 7) | !(IE 8)  ]><!--><html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><meta charset="UTF-8" /><link rel="pingback" href="https://www.gbs.edu/xmlrpc.php" /><!--[if lt IE 9]> <script src="https://www.gbs.edu/wp-content/themes/Divi/js/html5.js" type="text/javascript"></script> <![endif]--><link type="text/css" media="all" href="https://www.gbs.edu/wp-content/cache/autoptimize/css/autoptimize_c8e2bafb42b1ce63d41733f053b459d6.css" rel="stylesheet" /><link type="text/css" media="only screen and (max-width: 768px)" href="https://www.gbs.edu/wp-content/cache/autoptimize/css/autoptimize_57afcea827824d1db313888418fe13fa.css" rel="stylesheet" /><title>Still Fruitful - God&#039;s Bible School &amp; College</title><link rel="canonical" href="https://www.gbs.edu/still-fruitful/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Still Fruitful - God&#039;s Bible School &amp; College" /><meta property="og:url" content="https://www.gbs.edu/still-fruitful/" /><meta property="og:site_name" content="God&#039;s Bible School &amp; College" /><meta property="article:publisher" content="https://www.facebook.com/GodsBibleSchool/" /><meta property="article:section" content="Devotionals" /><meta property="article:published_time" content="2017-06-29T12:57:13-04:00" /><meta property="article:modified_time" content="2017-06-29T12:57:54-04:00" /><meta property="og:updated_time" content="2017-06-29T12:57:54-04:00" /><meta property="og:image" content="https://www.gbs.edu/wp-content/uploads/2016/09/devotionals.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="400" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Still Fruitful - God&#039;s Bible School &amp; College" /><meta name="twitter:site" content="@godsbibleschool" /><meta name="twitter:image" content="https://www.gbs.edu/wp-content/uploads/2016/09/devotionals.jpg" /><meta name="twitter:creator" content="@godsbibleschool" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="God&#039;s Bible School &amp; College &raquo; Feed" href="https://www.gbs.edu/feed/" /><link rel="alternate" type="application/rss+xml" title="God&#039;s Bible School &amp; College &raquo; Comments Feed" href="https://www.gbs.edu/comments/feed/" /><meta content="Divi Child Theme v.1.0.0" name="generator"/> <script type="text/javascript" data-cfasync="false">/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	var disableStr = 'ga-disable-UA-65915057-1';
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-65915057-1', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('set', 'anonymizeIp', true);
	__gaTracker('require', 'linkid', 'linkid.js');
	__gaTracker('send','pageview');</script>  <script type='text/javascript' src='https://www.gbs.edu/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <link rel='https://api.w.org/' href='https://www.gbs.edu/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.gbs.edu/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.gbs.edu/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.gbs.edu/?p=17785' /><link rel="alternate" type="application/json+oembed" href="https://www.gbs.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gbs.edu%2Fstill-fruitful%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.gbs.edu/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.gbs.edu%2Fstill-fruitful%2F&#038;format=xml" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0" /><link rel="shortcut icon" href="/wp-content/uploads/2015/09/favicon.ico" /> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="icon" href="https://www.gbs.edu/wp-content/uploads/2016/03/cropped-GBSC-G-32x32.png" sizes="32x32" /><link rel="icon" href="https://www.gbs.edu/wp-content/uploads/2016/03/cropped-GBSC-G-192x192.png" sizes="192x192" /><link rel="apple-touch-icon-precomposed" href="https://www.gbs.edu/wp-content/uploads/2016/03/cropped-GBSC-G-180x180.png" /><meta name="msapplication-TileImage" content="https://www.gbs.edu/wp-content/uploads/2016/03/cropped-GBSC-G-270x270.png" /></head><body class="post-template-default single single-post postid-17785 single-format-standard et_monarch et_pb_button_helper_class et_fixed_nav et_show_nav et_cover_background et_pb_gutters3 et_primary_nav_dropdown_animation_fade et_secondary_nav_dropdown_animation_fade et_pb_footer_columns4 et_header_style_left et_pb_pagebuilder_layout et_right_sidebar unknown"><div id="page-container"><header id="main-header" data-height-onload="80"><div class="container clearfix et_menu_container"><div class="logo_container"> <span class="logo_helper"></span> <a href="https://www.gbs.edu/"> <img src="/wp-content/uploads/2017/02/GBSC-Flag-Logo.png" alt="God&#039;s Bible School &amp; College" id="logo" data-height-percentage="100" /> </a></div><nav id="ubermenu-main-224-primary-menu" class="ubermenu ubermenu-nojs ubermenu-main ubermenu-menu-224 ubermenu-loc-primary-menu ubermenu-responsive-collapse ubermenu-horizontal ubermenu-transition-none ubermenu-trigger-hover_intent ubermenu-skin-none  ubermenu-bar-align-right ubermenu-items-align-left ubermenu-disable-submenu-scroll ubermenu-sub-indicators ubermenu-retractors-responsive"><ul id="ubermenu-nav-main-224-primary-menu" class="ubermenu-nav"><li id="menu-item-14206" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14206 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto ubermenu-has-submenu-drop ubermenu-has-submenu-flyout" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Navigate      </span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14206 ubermenu-submenu-type-flyout ubermenu-submenu-drop ubermenu-submenu-align-left_edge_item ubermenu-submenu-bkg-img" ><li id="menu-item-13929" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13929 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions / Enroll</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13929 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-13931" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13931 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">2 &#038; 4 Year Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13931 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13930" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13930 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/', 'Admissions Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions Overview</span></a></li><li id="menu-item-13932" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13932 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Credit Hour Costs</span></a></li><li id="menu-item-13933" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13933 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-14626" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14626 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-13937" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13937 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/financialaid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/financialaid/', 'Financial Aid');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-13938" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13938 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Request Info</span></a></li><li id="menu-item-15605" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15605 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Catalogs &#038; Calendars</span></a></li><li id="menu-item-17108" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-17108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://docs.google.com/document/d/1-QUGcHmayBx48xjqQ8w1IVOQZ-UTErcm-1RK9WHJLrU/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/document/d/1-QUGcHmayBx48xjqQ8w1IVOQZ-UTErcm-1RK9WHJLrU/edit?usp=sharing', 'Student Handbook');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Handbook</span></a></li></ul></li><li id="menu-item-13939" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13939 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13939 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13940" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13940 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/', 'Admissions Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions Overview</span></a></li><li id="menu-item-13941" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13941 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Credit Hour Costs</span></a></li><li id="menu-item-13942" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13942 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-14627" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14627 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-13945" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13945 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/graduate-application-procedure/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/graduate-application-procedure/', 'Graduate Application Procedure');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Graduate Application Procedure</span></a></li><li id="menu-item-13946" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13946 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/financial-aid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/financial-aid/', 'Financial Aid for Masters Students');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid for Masters Students</span></a></li><li id="menu-item-13948" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13948 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/', 'Masters Pathway');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Pathway</span></a></li><li id="menu-item-13949" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13949 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Request Info</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13929"><img src="/wp-content/uploads/2016/11/DropDownMenu_Admissions.jpg" style="margin-bottom: -15px;max-width:109%;margin-left: -20px;"></li></ul></li><li id="menu-item-13950" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13950 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13950 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14188" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14188 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Degrees &#038; Registration</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14188 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13951" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13951 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/', 'Academics Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academics Overview</span></a></li><li id="menu-item-13952" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13952 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="On our beautiful campus in Cincinnati, OH" href="/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Campus 2 &#038; 4 Year Degrees</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">On our beautiful campus in Cincinnati, OH</span></a></li><li id="menu-item-13954" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13954 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/classes-registration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/classes-registration/', 'Campus Classes &#038; Registration – Register for campus classes');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Register for campus classes"><span class="ubermenu-target-title ubermenu-target-text">Campus Classes &#038; Registration</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Register for campus classes</span></a></li><li id="menu-item-13955" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13955 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Online classes – on your schedule" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba"><span class="ubermenu-target-title ubermenu-target-text">Online 2 &#038; 4 Year Degrees</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Online classes – on your schedule</span></a></li><li id="menu-item-13956" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13956 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/online-program-form/classes-registration-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/online-program-form/classes-registration-form/', 'Online Classes &#038; Registration – Register for online classes');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Register for online classes"><span class="ubermenu-target-title ubermenu-target-text">Online Classes &#038; Registration</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Register for online classes</span></a></li><li id="menu-item-13958" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13958 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Live classes from our Cincinnati faculty" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=masters-ma"><span class="ubermenu-target-title ubermenu-target-text">Online Masters Degrees</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Live classes from our Cincinnati faculty</span></a></li></ul></li><li id="menu-item-13959" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13959 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Who are our faculty?</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13959 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13960" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13960 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_departments=ministerial"><span class="ubermenu-target-title ubermenu-target-text">Ministerial</span></a></li><li id="menu-item-13961" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13961 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_departments=music"><span class="ubermenu-target-title ubermenu-target-text">Music</span></a></li><li id="menu-item-13962" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13962 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_departments=education-career"><span class="ubermenu-target-title ubermenu-target-text">Education &#038; Career</span></a></li><li id="menu-item-13963" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13963 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_departments=international-world-missions"><span class="ubermenu-target-title ubermenu-target-text">World Missions &#038; Cultures</span></a></li><li id="menu-item-13964" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13964 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_locations=gbsc-cincinnati"><span class="ubermenu-target-title ubermenu-target-text">Campus Program</span></a></li><li id="menu-item-13965" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13965 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_locations=gbsc-online"><span class="ubermenu-target-title ubermenu-target-text">Online Program</span></a></li><li id="menu-item-13966" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-13966 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?p=290&#038;fwp_programs=masters-degree"><span class="ubermenu-target-title ubermenu-target-text">Masters Program</span></a></li><li id="menu-item-13967" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13967 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/faculty/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/faculty/', 'All Faculty');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">All Faculty</span></a></li></ul></li><li id="menu-item-13968" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13968 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-full ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Topics to study</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13968 ubermenu-submenu-type-auto ubermenu-submenu-type-stack ubermenu-autoclear" ><li id="menu-item-13969" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13969 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministry/', 'Ministry');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ministry</span></a></li><li id="menu-item-13970" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13970 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/church-music/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/church-music/', 'Church Music');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Church Music</span></a></li><li id="menu-item-13971" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13971 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/biblical-theological-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/biblical-theological-studies/', 'Bible &#038; Theology');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Bible &#038; Theology</span></a></li><li id="menu-item-13972" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13972 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/music-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/music-ministry/', 'Music Ministry');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Music Ministry</span></a></li><li id="menu-item-13973" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13973 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/ministerial-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministerial-education/', 'Ministerial Education');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ministerial Education</span></a></li><li id="menu-item-13974" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13974 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/music-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/music-education/', 'Music Education');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Music Education</span></a></li><li id="menu-item-13975" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13975 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/church-family-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/church-family-ministry/', 'Church &#038; Family Ministry');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Church &#038; Family Ministry</span></a></li><li id="menu-item-13976" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13976 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/general-business/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/general-business/', 'General Business');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">General Business</span></a></li><li id="menu-item-13977" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13977 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/teacher-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/teacher-education/', 'Elementary Education');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Elementary Education</span></a></li><li id="menu-item-13978" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13978 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/general-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/general-studies/', 'General Studies');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">General Studies</span></a></li><li id="menu-item-13979" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13979 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/teacher-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/teacher-education/', 'Secondary English Education');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Secondary English Education</span></a></li><li id="menu-item-13980" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13980 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/integrative-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/integrative-studies/', 'Integrative Studies');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Integrative Studies</span></a></li><li id="menu-item-13981" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13981 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/', 'World Missions &#038; Cultures');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">World Missions &#038; Cultures</span></a></li><li id="menu-item-13982" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13982 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-1-2" ><a href="https://www.gbs.edu/academics/degrees/ill-figure-it-out-later/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ill-figure-it-out-later/', 'I&#8217;ll figure it out later');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">I&#8217;ll figure it out later</span></a></li></ul></li></ul></li><li id="menu-item-13984" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13984 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Life</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13984 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-13987" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-13987 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13987 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13986" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13986 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/campus-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-13988" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13988 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/', 'Student Life');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Life</span></a></li><li id="menu-item-13999" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13999 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/campus-life/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/security/', 'Security');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Security</span></a></li><li id="menu-item-13989" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13989 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/technology/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/technology/', 'Technology');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Technology</span></a></li><li id="menu-item-13990" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13990 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/libraries/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/', 'Libraries');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Libraries</span></a></li><li id="menu-item-13991" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13991 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/health-medical/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/health-medical/', 'Health &#038; Medical');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Medical</span></a></li><li id="menu-item-13992" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13992 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-13993" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13993 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/resource-room/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/resource-room/', 'Resource Room');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Resource Room</span></a></li></ul></li><li id="menu-item-13994" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-13994 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Activities</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-13994 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-13996" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13996 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/campus-life/activities/sports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/activities/sports/', 'Sports');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Sports</span></a></li><li id="menu-item-13997" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13997 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/campus-life/spiritual-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/spiritual-life/', 'Spiritual Life');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Spiritual Life</span></a></li><li id="menu-item-13998" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-13998 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/campus-life/organizations/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/organizations/', 'Organizations');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Organizations</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-13984"><img src="/wp-content/uploads/2016/11/DropDownMenu_CampusLife.jpg" style="margin-bottom: -15px;max-width:109%;margin-left: -20px;"></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14002" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14002 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14002 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14003" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14003 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Registrar</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14003 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14005" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14005 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Catalogs &#038; Calendars</span></a></li><li id="menu-item-14007" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14007 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/classes-registration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/classes-registration/', 'Classes &#038; Registration');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14008" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14008 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/transcripts-degree-verifications/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/transcripts-degree-verifications/', 'Transcripts &#038; Degree Verify');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Transcripts &#038; Degree Verify</span></a></li><li id="menu-item-14009" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14009 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li></ul></li><li id="menu-item-14010" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14010 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14010 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14011" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14011 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0', 'Faculty &#038; Staff Directory');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Faculty &#038; Staff Directory</span></a></li><li id="menu-item-14012" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14012 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Resource Center</span></a></li><li id="menu-item-14013" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14013 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/academic-advising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-advising/', 'Academic Advising');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-14014" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14014 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/libraries/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/', 'Libraries');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Libraries</span></a></li></ul></li><li id="menu-item-14015" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14015 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Campus Life</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14015 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14016" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14016 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/', 'Overview – Technology, Health, Counseling and more');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Technology, Health, Counseling and more"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Technology, Health, Counseling and more</span></a></li></ul></li><li id="menu-item-14018" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14018 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Cafeteria</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14018 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14019" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14019 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/cafeteria/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/cafeteria/', 'Cafeteria Menu – 7 day menu &#038; hours');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="7 day menu &#038; hours"><span class="ubermenu-target-title ubermenu-target-text">Cafeteria Menu</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">7 day menu &#038; hours</span></a></li></ul></li></ul></li><li id="menu-item-14023" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14023 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14023 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14024" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14024 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online 2 &#038; 4 Year Degrees</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14024 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14026" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14026 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/online-program-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/online-program-form/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14027" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14027 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_degree_levels=2-year-aa-aas&#038;fwp_class_locations=online"><span class="ubermenu-target-title ubermenu-target-text">2 Year Degrees</span></a></li><li id="menu-item-14028" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14028 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" href="/?page_id=9956&#038;fwp_degree_levels=4-year-ba&#038;fwp_class_locations=online"><span class="ubermenu-target-title ubermenu-target-text">4 Year Degrees</span></a></li><li id="menu-item-14042" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14042 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Request Info</span></a></li></ul></li><li id="menu-item-14029" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14029 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Registrar</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14029 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14030" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14030 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Catalogs &#038; Calendars</span></a></li><li id="menu-item-14031" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14031 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/online-program-form/classes-registration-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/online-program-form/classes-registration-form/', 'Classes &#038; Registration');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14033" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14033 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/transcripts-degree-verifications/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/transcripts-degree-verifications/', 'Transcripts &#038; Degree Verify');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Transcripts &#038; Degree Verify</span></a></li><li id="menu-item-14226" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14226 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li></ul></li><li id="menu-item-14043" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14043 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Topics to study</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14043 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14044" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14044 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/degrees/biblical-theological-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/biblical-theological-studies/', 'Bible &#038; Theology');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Bible &#038; Theology</span></a></li><li id="menu-item-14045" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14045 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/degrees/ministerial-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministerial-education/', 'Ministerial Education');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ministerial Education</span></a></li><li id="menu-item-14046" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14046 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/degrees/church-family-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/church-family-ministry/', 'Church &#038; Family Ministry');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Church &#038; Family Ministry</span></a></li><li id="menu-item-14047" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14047 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/', 'World Missions &#038; Cultures');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">World Missions &#038; Cultures</span></a></li></ul></li><li id="menu-item-14048" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14048 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14048 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14049" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14049 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Resource Center</span></a></li><li id="menu-item-14050" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14050 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/academic-advising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-advising/', 'Academic Advising');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-14051" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14051 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14053" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14053 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/libraries/online-library-services/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/online-library-services/', 'Online Library Services');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li><li id="menu-item-14034" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-has-children ubermenu-item-14034 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14034 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14035" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14035 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14628" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14628 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-14039" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14039 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/financialaid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/financialaid/', 'Financial Aid');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid</span></a></li><li id="menu-item-14040" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14040 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Credit Hour Costs</span></a></li><li id="menu-item-14041" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14041 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li></ul></li></ul></li><li id="menu-item-14054" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14054 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Students</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14054 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14055" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14055 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Topics to study</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14055 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14057" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14057 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/degrees/biblical-theological-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/biblical-theological-studies/', 'Bible &#038; Theology');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Bible &#038; Theology</span></a></li><li id="menu-item-14058" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14058 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/academics/degrees/ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministry/', 'Ministry');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ministry</span></a></li></ul></li><li id="menu-item-14059" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14059 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Registrar</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14059 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14060" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14060 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Catalogs &#038; Calendars</span></a></li><li id="menu-item-14400" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14400 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/classes-registration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/classes-registration/', 'Classes &#038; Registration');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Classes &#038; Registration</span></a></li><li id="menu-item-14063" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14063 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/transcripts-degree-verifications/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/transcripts-degree-verifications/', 'Transcripts &#038; Degree Verify');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Transcripts &#038; Degree Verify</span></a></li><li id="menu-item-14224" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14224 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li></ul></li><li id="menu-item-14064" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14064 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Admissions</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14064 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14056" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14056 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14065" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14065 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/', 'Philosophy of Graduate Education');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Philosophy of Graduate Education</span></a></li><li id="menu-item-14066" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14066 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/financial-aid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/financial-aid/', 'Financial Aid for Masters Students');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Financial Aid for Masters Students</span></a></li><li id="menu-item-14068" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14068 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition &#038; Credit Hour Costs</span></a></li><li id="menu-item-14069" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14069 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Tuition Calculator</span></a></li><li id="menu-item-14070" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14070 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Request Info</span></a></li><li id="menu-item-14629" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14629 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-14073" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14073 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/graduate-application-procedure/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/graduate-application-procedure/', 'Graduate Application Procedure');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Graduate Application Procedure</span></a></li><li id="menu-item-14074" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14074 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/', 'Masters Pathway');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Masters Pathway</span></a></li></ul></li><li id="menu-item-14075" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14075 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Support</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14075 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14076" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14076 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Resource Center</span></a></li><li id="menu-item-14077" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14077 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/academic-advising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-advising/', 'Academic Advising');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Advising</span></a></li><li id="menu-item-14078" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14078 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14079" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14079 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/libraries/online-library-services/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/online-library-services/', 'Online Library Services');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Online Library Services</span></a></li></ul></li></ul></li><li id="menu-item-14080" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14080 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Parents</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14080 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14081" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14081 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Connect with us</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14081 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14227" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14227 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/parents/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/parents/', 'Parents Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Parents Overview</span></a></li><li id="menu-item-14082" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14082 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/contact-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/contact-us/', 'Contact Us');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span></a></li><li id="menu-item-14083" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14083 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://docs.google.com/spreadsheets/d/1M7yDJCyZBNGvXugTGXWMU_5gkZKfCt4khXsE86feuFo/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1M7yDJCyZBNGvXugTGXWMU_5gkZKfCt4khXsE86feuFo/edit?usp=sharing', 'Personnel Directory');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Personnel Directory</span></a></li><li id="menu-item-14084" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14084 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.linkedin.com/company/god&#039;s-bible-school-and-college" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.linkedin.com/company/god\'s-bible-school-and-college', 'LinkedIn');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">LinkedIn</span></a></li><li id="menu-item-14085" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.facebook.com/GodsBibleSchool/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/GodsBibleSchool/', 'Facebook');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Facebook</span></a></li><li id="menu-item-14086" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14086 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.pinterest.com/godsbibleschool/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.pinterest.com/godsbibleschool/', 'Pinterest');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Pinterest</span></a></li></ul></li><li id="menu-item-14087" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14087 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Support &#038; Safety</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14087 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14088" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14088 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Academic Resource Center</span></a></li><li id="menu-item-14089" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14089 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Counseling</span></a></li><li id="menu-item-14090" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14090 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/student-life/campus-life/health-medical/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/health-medical/', 'Health &#038; Medical');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Health &#038; Medical</span></a></li><li id="menu-item-14091" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14091 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/campus-life/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/security/', 'Security');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Security</span></a></li><li id="menu-item-14092" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14092 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/parents/student-privacy/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/parents/student-privacy/', 'Student Privacy');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Student Privacy</span></a></li></ul></li><li id="menu-item-14093" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14093 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14093 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14094" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14094 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/calendar/', 'Calendar');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-14095" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14095 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/livestream/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/livestream/', 'Livestream');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Livestream</span></a></li><li id="menu-item-14097" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14097 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/musictours/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/musictours/', 'Music Tours');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Music Tours</span></a></li><li id="menu-item-14098" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14098 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/', 'Revivalist');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span></a></li></ul></li><li id="menu-item-14099" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14099 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Get Involved</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14099 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14225" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14225 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-14100" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14100 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/campus/schedule-visit-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/schedule-visit-form/', 'Schedule visit');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Schedule visit</span></a></li><li id="menu-item-14101" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14101 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/parents/care-packages/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/parents/care-packages/', 'Care Packages');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Care Packages</span></a></li><li id="menu-item-14102" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14102 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/', 'Give');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Give</span></a></li></ul></li></ul></li><li id="menu-item-14103" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14103 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14103 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14104" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14104 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Alumni</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14104 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14105" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14105 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/', 'Overview – See what we’re up to on Facebook, Pinterest &#038; Twitter.');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="See what we&#8217;re up to on Facebook, Pinterest &#038; Twitter."><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">See what we’re up to on Facebook, Pinterest &#038; Twitter.</span></a></li><li id="menu-item-14106" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14106 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/alumni-association/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/alumni-association/', 'Alumni Association');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Alumni Association</span></a></li><li id="menu-item-14107" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14107 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/give-back/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/give-back/', 'Give Back – Give back to your Alma mater');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Give back to your Alma mater"><span class="ubermenu-target-title ubermenu-target-text">Give Back</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Give back to your Alma mater</span></a></li><li id="menu-item-14108" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14108 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/', 'Revivalist – God’s Revivalist and Bible Advocate Magazine');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="God’s Revivalist and Bible Advocate Magazine"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">God’s Revivalist and Bible Advocate Magazine</span></a></li><li id="menu-item-14109" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14109 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/revivalist-archives/', 'Revivalist Archives – 2002 – current');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="2002 &#8211; current"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Archives</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">2002 – current</span></a></li><li id="menu-item-14110" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14110 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/hall-of-fame/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/hall-of-fame/', 'Hall of Fame');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Hall of Fame</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14103"><img src="/wp-content/uploads/2016/11/DropDownMenu_Alumni.jpg" style="margin-bottom: -15px;max-width:109%;margin-left: -20px;"></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14113" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14113 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14113 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14114" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14114 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">News &#038; Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14114 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14115" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14115 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14116" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14116 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/calendar/', 'Calendar');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Calendar</span></a></li><li id="menu-item-14117" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14117 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/livestream/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/livestream/', 'Livestream');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Livestream</span></a></li></ul></li><li id="menu-item-14119" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14119 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Music Tours</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14119 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14120" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14120 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://docs.google.com/spreadsheets/d/1qu0rO8ZSYsjVPXcYAbFnbz0k16dZVQ6HzKbfuqmFIk0/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1qu0rO8ZSYsjVPXcYAbFnbz0k16dZVQ6HzKbfuqmFIk0/edit?usp=sharing', 'Grace&#8217;s Schedule');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Grace&#8217;s Schedule</span></a></li><li id="menu-item-14121" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14121 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://docs.google.com/spreadsheets/d/168YGmkka5lQQsNJWmCKnvWArNT-to7Ye3ttB31j3_Fc/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/168YGmkka5lQQsNJWmCKnvWArNT-to7Ye3ttB31j3_Fc/edit?usp=sharing', 'Proclaim&#8217;s Schedule');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Proclaim&#8217;s Schedule</span></a></li><li id="menu-item-14122" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14122 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://docs.google.com/spreadsheets/d/17hKB-Qy_Qgzud1e1QMXbu5-YL3B4Jbxv13VLWJQtbgE/pubhtml?gid=0&#038;single=true" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/17hKB-Qy_Qgzud1e1QMXbu5-YL3B4Jbxv13VLWJQtbgE/pubhtml?gid=0&#038;single=true', 'SWSE&#8217;s Schedule');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">SWSE&#8217;s Schedule</span></a></li><li id="menu-item-14123" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14123 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://docs.google.com/spreadsheets/d/1iHTem8zwK9ddCEbcfxiSp-VnIVh9XK2hfbxumrJHRpY/pubhtml?gid=0&#038;single=true" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1iHTem8zwK9ddCEbcfxiSp-VnIVh9XK2hfbxumrJHRpY/pubhtml?gid=0&#038;single=true', 'Choir&#8217;s Schedule');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Choir&#8217;s Schedule</span></a></li></ul></li><li id="menu-item-14124" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14124 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Fall Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14124 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14125" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14125 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/phonathon/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/phonathon/', 'Phonathon – October 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2017"><span class="ubermenu-target-title ubermenu-target-text">Phonathon</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2017</span></a></li><li id="menu-item-14126" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14126 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/homecoming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/homecoming/', 'Homecoming – October 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2017"><span class="ubermenu-target-title ubermenu-target-text">Homecoming</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2017</span></a></li><li id="menu-item-14127" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14127 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/friend-sibling-day-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/friend-sibling-day-form/', 'Friend &#038; Sibling Day – October 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2017"><span class="ubermenu-target-title ubermenu-target-text">Friend &#038; Sibling Day</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2017</span></a></li><li id="menu-item-14129" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14129 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/aldersgate-forum/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/aldersgate-forum/', 'Aldersgate Forum – October 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="October 2017"><span class="ubermenu-target-title ubermenu-target-text">Aldersgate Forum</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">October 2017</span></a></li><li id="menu-item-14130" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14130 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/christmas-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/christmas-program/', 'Christmas Program – December 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="December 2017"><span class="ubermenu-target-title ubermenu-target-text">Christmas Program</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">December 2017</span></a></li></ul></li><li id="menu-item-14131" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14131 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Spring &#038; Summer Events</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14131 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14361" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14361 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/alumni-reception-ihc/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/alumni-reception-ihc/', 'Alumni Reception at IHC – April 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="April 2017"><span class="ubermenu-target-title ubermenu-target-text">Alumni Reception at IHC</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">April 2017</span></a></li><li id="menu-item-14132" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14132 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/vip-day/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/vip-day/', 'VIP Day – April 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="April 2017"><span class="ubermenu-target-title ubermenu-target-text">VIP Day</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">April 2017</span></a></li><li id="menu-item-14133" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14133 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/commissioning-weekend/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/commissioning-weekend/', 'Commissioning Weekend – May 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="May 2017"><span class="ubermenu-target-title ubermenu-target-text">Commissioning Weekend</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">May 2017</span></a></li><li id="menu-item-14134" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14134 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/news-events/hilltop-piano-institute/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/hilltop-piano-institute/', 'Hilltop Piano Institute – June 2017');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="June 2017"><span class="ubermenu-target-title ubermenu-target-text">Hilltop Piano Institute</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">June 2017</span></a></li></ul></li></ul></li><li id="menu-item-14135" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14135 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Give</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14135 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14136" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14136 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ways To Give</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14136 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14218" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14218 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14219" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14219 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Pay Tuition</span></a></li><li id="menu-item-14220" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14220 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/giving-payment-methods/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/giving-payment-methods/', 'Payment Methods');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Payment Methods</span></a></li><li id="menu-item-14138" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14138 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/give-now/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/give-now/', 'Give Now');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Give Now</span></a></li><li id="menu-item-14139" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14139 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/scholarships/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/scholarships/', 'Scholarships');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Scholarships</span></a></li><li id="menu-item-14140" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14140 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/stock-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/stock-gifts/', 'Stock Gifts');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Stock Gifts</span></a></li><li id="menu-item-14141" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14141 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/matching-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/matching-gifts/', 'Matching Gifts');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Matching Gifts</span></a></li><li id="menu-item-14142" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14142 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/memorial-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/memorial-gifts/', 'Memorial Gifts');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Memorial Gifts</span></a></li><li id="menu-item-14143" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14143 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/in-kind-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/in-kind-gifts/', 'In-Kind Gifts');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">In-Kind Gifts</span></a></li></ul></li><li id="menu-item-14144" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14144 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Planned Giving</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14144 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14145" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14145 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14146" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14146 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/', 'Wills &#038; Bequests');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Wills &#038; Bequests</span></a></li><li id="menu-item-14147" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14147 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/', 'Life Insurance');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Life Insurance</span></a></li><li id="menu-item-14148" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14148 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/', 'Charitable Gift Annuities');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Charitable Gift Annuities</span></a></li><li id="menu-item-14149" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14149 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/', 'Charitable Remainder Trusts');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Charitable Remainder Trusts</span></a></li></ul></li><li id="menu-item-14150" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14150 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Sponsor Program</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14150 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14151" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14151 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/sponsor-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/sponsor-program/', 'Overview');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></a></li><li id="menu-item-14152" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14152 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/', 'Become a Sponsor');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Become a Sponsor</span></a></li><li id="menu-item-14153" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14153 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/', 'Renew my sponsorship');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Renew my sponsorship</span></a></li></ul></li><li id="menu-item-14154" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14154 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-clear-row ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">1810 Sustaining Donors</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14154 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14155" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14155 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/', 'Overview – Our monthly giving program');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our monthly giving program"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our monthly giving program</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14135"><img src="/wp-content/uploads/2016/11/Giving-menu.png" style="margin-bottom: -33px;margin-left: 157px;"></li></ul></li><li id="menu-item-14156" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14156 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Shop</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14156 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14157" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14157 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Categories</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14157 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14158" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14158 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/product-category/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/revivalist/', 'Revivalist – Purchase a magazine subscription');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Purchase a magazine subscription"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Purchase a magazine subscription</span></a></li><li id="menu-item-14159" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14159 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/product-category/apparel/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/apparel/', 'Apparel – Shirts, hats, toddler &#038; more');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Shirts, hats, toddler &#038; more"><span class="ubermenu-target-title ubermenu-target-text">Apparel</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Shirts, hats, toddler &#038; more</span></a></li><li id="menu-item-14160" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14160 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/product-category/music/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/music/', 'Music – CDs from $12');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="CDs from $12"><span class="ubermenu-target-title ubermenu-target-text">Music</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">CDs from $12</span></a></li><li id="menu-item-14161" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14161 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/product-category/books/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/books/', 'Books – including the new release A Century on the Mount of Blessings');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="including the new release A Century on the Mount of Blessings"><span class="ubermenu-target-title ubermenu-target-text">Books</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">including the new release A Century on the Mount of Blessings</span></a></li><li id="menu-item-14162" class="ubermenu-item ubermenu-item-type-taxonomy ubermenu-item-object-product_cat ubermenu-item-14162 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/product-category/gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/gifts/', 'Gifts – Lanyard, shopping bag, mugs');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Lanyard, shopping bag, mugs"><span class="ubermenu-target-title ubermenu-target-text">Gifts</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Lanyard, shopping bag, mugs</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14156"><img src="/wp-content/uploads/2016/11/DropDownMenu_Store.jpg" style="margin-bottom: -15px;max-width:109%;margin-left: -20px;"></li></ul></li><li class="ubermenu-divider"><hr/></li><li id="menu-item-14164" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14164 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">About Us</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14164 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14166" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14166 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Overview</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14166 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14167" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14167 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/campus/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/', 'Campus – Our campus in Cincinnati');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our campus in Cincinnati"><span class="ubermenu-target-title ubermenu-target-text">Campus</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our campus in Cincinnati</span></a></li><li id="menu-item-14168" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14168 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/contact-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/contact-us/', 'Contact Us – Get in touch');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Get in touch"><span class="ubermenu-target-title ubermenu-target-text">Contact Us</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Get in touch</span></a></li><li id="menu-item-14169" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14169 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/campus/schedule-visit-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/schedule-visit-form/', 'Schedule visit – Contact us to schedule a visit');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Contact us to schedule a visit"><span class="ubermenu-target-title ubermenu-target-text">Schedule visit</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Contact us to schedule a visit</span></a></li><li id="menu-item-14170" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14170 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/campus/accreditation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/accreditation/', 'Accreditation – Learn about our HLC &#038; ABHE accreditation');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Learn about our HLC &#038; ABHE accreditation"><span class="ubermenu-target-title ubermenu-target-text">Accreditation</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Learn about our HLC &#038; ABHE accreditation</span></a></li><li id="menu-item-14171" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14171 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/campus/school-stats/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/school-stats/', 'School Stats – Stats, stats and more stats');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Stats, stats and more stats"><span class="ubermenu-target-title ubermenu-target-text">School Stats</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Stats, stats and more stats</span></a></li></ul></li><li id="menu-item-14172" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14172 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Our Story</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14172 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14173" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14173 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/our-story/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/', 'Overview – Learn more about our rich history');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Learn more about our rich history"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Learn more about our rich history</span></a></li><li id="menu-item-14174" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14174 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/our-story/leadership/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/leadership/', 'Leadership – President &#038; Board Members');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="President &#038; Board Members"><span class="ubermenu-target-title ubermenu-target-text">Leadership</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">President &#038; Board Members</span></a></li><li id="menu-item-14175" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14175 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/our-story/strategic-plan/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/strategic-plan/', 'Strategic Plan – The plan for our school’s future');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="The plan for our school&#8217;s future"><span class="ubermenu-target-title ubermenu-target-text">Strategic Plan</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">The plan for our school’s future</span></a></li><li id="menu-item-14176" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14176 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/our-story/oswald-chambers/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/oswald-chambers/', 'Oswald Chambers – Oswald’s history with our school');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Oswald’s history with our school"><span class="ubermenu-target-title ubermenu-target-text">Oswald Chambers</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Oswald’s history with our school</span></a></li></ul></li><li id="menu-item-14177" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14177 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">What We Believe</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14177 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14178" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14178 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/what-we-believe/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/', 'Overview – Our core beliefs');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Our core beliefs"><span class="ubermenu-target-title ubermenu-target-text">Overview</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Our core beliefs</span></a></li><li id="menu-item-14179" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14179 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/', 'Doctrinal Statement – A comprehensive list of points');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A comprehensive list of points"><span class="ubermenu-target-title ubermenu-target-text">Doctrinal Statement</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">A comprehensive list of points</span></a></li><li id="menu-item-14180" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14180 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/', 'Mission, Values &#038; Vision – These are what drive us');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="These are what drive us"><span class="ubermenu-target-title ubermenu-target-text">Mission, Values &#038; Vision</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">These are what drive us</span></a></li><li id="menu-item-14181" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14181 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/what-we-believe/educated-christian/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/educated-christian/', 'Educated Christian – What we focus on');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="What we focus on"><span class="ubermenu-target-title ubermenu-target-text">Educated Christian</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">What we focus on</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14164"><img src="/wp-content/uploads/2016/11/DropDownMenu_AboutUs.png" style="margin-bottom: -32px;"></li></ul></li><li id="menu-item-14182" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14182 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-1 ubermenu-has-submenu-drop ubermenu-has-submenu-mega" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Our Ministries</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14182 ubermenu-submenu-type-mega ubermenu-submenu-drop ubermenu-submenu-align-vertical_full_height ubermenu-autoclear" ><li id="menu-item-14183" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14183 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">K-12 day-school</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14183 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14184" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-14184 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="http://www.aldersgatechristian.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.aldersgatechristian.com/', 'Aldersgate Christian Academy – K-12 Christian day-school');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="K-12 Christian day-school"><span class="ubermenu-target-title ubermenu-target-text">Aldersgate Christian Academy</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">K-12 Christian day-school</span></a></li></ul></li><li id="menu-item-14185" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-14185 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Magazine</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-14185 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-14186" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14186 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/', 'Revivalist – God’s Revivalist and Bible Advocate Magazine');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="God&#8217;s Revivalist and Bible Advocate Magazine"><span class="ubermenu-target-title ubermenu-target-text">Revivalist</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">God’s Revivalist and Bible Advocate Magazine</span></a></li><li id="menu-item-14187" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14187 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/revivalist-archives/', 'Revivalist Archives – 2002 – current');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="2002 – current"><span class="ubermenu-target-title ubermenu-target-text">Revivalist Archives</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">2002 – current</span></a></li></ul></li><li id="menu-item-17082" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17082 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">We&#8217;re available to help</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-17082 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-17081" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17081 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/', 'Staff &#038; Faculty Ministry Availability – Get help with pulpit supply, counseling, men’s and women’s ministry, and more!');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="Get help with pulpit supply, counseling, men’s and women’s ministry, and more!"><span class="ubermenu-target-title ubermenu-target-text">Staff &#038; Faculty Ministry Availability</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">Get help with pulpit supply, counseling, men’s and women’s ministry, and more!</span></a></li></ul></li><li id="menu-item-17083" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-custom ubermenu-item-has-children ubermenu-item-17083 ubermenu-item-auto ubermenu-item-header ubermenu-item-level-3 ubermenu-column ubermenu-column-1-2 ubermenu-has-submenu-stack" ><span class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"><span class="ubermenu-target-title ubermenu-target-text">Ministry Library</span></span><ul class="ubermenu-submenu ubermenu-submenu-id-17083 ubermenu-submenu-type-auto ubermenu-submenu-type-stack" ><li id="menu-item-17085" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-17085 ubermenu-item-auto ubermenu-item-normal ubermenu-item-level-5 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/ministry-library/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/ministry-library/', 'Ministry Library – A place where you can be inspired, encouraged and filled with hope.');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only" title="A place where you can be inspired, encouraged and filled with hope."><span class="ubermenu-target-title ubermenu-target-text">Ministry Library</span><span class="ubermenu-target-divider"> – </span><span class="ubermenu-target-description ubermenu-target-text">A place where you can be inspired, encouraged and filled with hope.</span></a></li></ul></li><li class="ubermenu-submenu-footer ubermenu-submenu-footer-id-14182"><img src="/wp-content/uploads/2017/04/Our-Ministries-Dropdown-Menu-A.jpg" style="margin-bottom: -15px;max-width:109%;margin-left: -20px;"></li></ul></li></ul></li><li id="menu-item-15416" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-15416 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Request Info</span></a></li><li id="menu-item-14625" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14625 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Apply Now</span></a></li><li id="menu-item-14210" class="ubermenu-item ubermenu-item-type-post_type ubermenu-item-object-page ubermenu-item-14210 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><a href="https://www.gbs.edu/give/give-now/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/give-now/', 'Give Now');" class="ubermenu-target ubermenu-item-layout-default ubermenu-item-layout-text_only"  tabindex="0"><span class="ubermenu-target-title ubermenu-target-text">Give Now</span></a></li><li id="menu-item-14212" class="ubermenu-item ubermenu-item-type-custom ubermenu-item-object-ubermenu-custom ubermenu-item-14212 ubermenu-item-level-0 ubermenu-column ubermenu-column-auto" ><ul class="ubermenu-content-block ubermenu-widget-area ubermenu-autoclear"><li id="search-10" class="widget widget_search ubermenu-column-full ubermenu-widget ubermenu-column ubermenu-item-header"><form role="search" method="get" id="searchform" class="searchform" action="https://www.gbs.edu/"><div> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></li></ul></li></ul></nav></div><div class="et_search_outer"><div class="container et_search_form_container"><form role="search" method="get" class="et-search-form" action="https://www.gbs.edu/"> <input type="search" class="et-search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" /></form> <span class="et_close_search_field"></span></div></div></header><div id="et-main-area"><p id="breadcrumbs" class="container"><span xmlns:v="http://rdf.data-vocabulary.org/#"><span typeof="v:Breadcrumb"><a href="https://www.gbs.edu/" rel="v:url" property="v:title">Home</a> » <span class="breadcrumb_last">Still Fruitful</span></span></span></p><div id="main-content"><div class="container"><div id="content-area" class="clearfix"><div id="left-area"><article id="post-17785" class="et_pb_post post-17785 post type-post status-publish format-standard has-post-thumbnail hentry category-devotionals-category"><div class="entry-content"><div class="et_pb_section  et_pb_section_0 et_section_regular"><div class=" et_pb_row et_pb_row_0 et_pb_gutters1 et_pb_row_fullwidth"><div class="et_pb_column et_pb_column_4_4  et_pb_column_0"><div class="et_pb_module et_pb_post_title   et_pb_post_title_0 et_pb_bg_layout_light"><div class="et_pb_title_container"><h1 class="entry-title">Still Fruitful</h1><p class="et_pb_title_meta_container"> by <span class="author vcard"><a href="https://www.gbs.edu/author/svernon/" title="Posts by Sonja Vernon" rel="author">Sonja Vernon</a></span> | <span class="published">Jun 29, 2017</span></p></div><div class="et_pb_title_featured_container"><img src="https://www.gbs.edu/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.gbs.edu/wp-content/uploads/2016/09/devotionals.jpg" width="700" height="400" class="attachment-large size-large wp-post-image" alt="Devotionals from The GBS Ministry Library" srcset="https://www.gbs.edu/wp-content/uploads/2016/09/devotionals.jpg 700w, https://www.gbs.edu/wp-content/uploads/2016/09/devotionals-300x171.jpg 300w, https://www.gbs.edu/wp-content/uploads/2016/09/devotionals-510x291.jpg 510w" sizes="(max-width: 700px) 100vw, 700px"><noscript><img width="700" height="400" src="https://www.gbs.edu/wp-content/uploads/2016/09/devotionals.jpg" class="attachment-large size-large wp-post-image" alt="Devotionals from The GBS Ministry Library" srcset="https://www.gbs.edu/wp-content/uploads/2016/09/devotionals.jpg 700w, https://www.gbs.edu/wp-content/uploads/2016/09/devotionals-300x171.jpg 300w, https://www.gbs.edu/wp-content/uploads/2016/09/devotionals-510x291.jpg 510w" sizes="(max-width: 700px) 100vw, 700px" /></noscript></div></div><div class="et_pb_text et_pb_module et_pb_bg_layout_light et_pb_text_align_left  et_pb_text_0"><blockquote><p>“The righteous flourish like the palm tree and grow like a cedar in Lebanon&#8230;</p><p>&nbsp;</p><p>They still bear fruit in old age; they are ever full of sap and green.” Psalms 92:12,14 ESV</p></blockquote><p>We live in a world obsessed with youth, terrified of growing older—a world preoccupied with the latest potion, pill, nip-and-tuck that will keep us eternally young even into our later years.</p><p>We lurch along on our march through time, digging in our heels and grasping and clawing at anything that might slow down the relentless journey toward the end. But</p><p>But Scripture presents a much different view of aging for the righteous. The psalmist saw it, not as something to be feared, but as a blessed time of continued fruitfulness! The righteous won’t do just OK in old age, he said. They won’t barely creep into the kingdom. <em><strong>They will flourish! </strong></em></p><p>Their lives will be vibrant with the life of the Spirit, and their fruit will continue to multiply through the years. Have you met older Christians like that? I have. And it is one of the most beautiful things I have ever seen. The fruit of their lives intensifies my hunger. The life they exuded increases my longing to deepen my own roots. They encourage me to drink deeply of the water of life.</p><p>Are you watching your hair turn gray—or turn loose? Are there more wrinkles today than there were a year ago? Don’t despair! Your time isn’t over! There are those around you who desperately need to be nourished by your fruitfulness, and Scripture promises all the grace you need to maintain the life and growth within.</p><p><em><strong>Go deep. </strong></em></p><p><em><strong>Grow strong. </strong></em></p><p><em><strong>The world is counting on you!</strong></em></p></div></div></div></div><div class="abh_box abh_box_down abh_box_business"><ul class="abh_tabs"><li class="abh_about abh_active"><a href="#abh_about">About</a></li><li class="abh_posts"><a href="#abh_posts">Latest Posts</a></li></ul><div class="abh_tab_content"><section class="vcard abh_about_tab abh_tab" style="display:block"><div class="abh_image"><a href="https://www.gbs.edu/author/svernon/" class="url" title="Sonja Vernon"><img src="https://www.gbs.edu/wp-content/uploads/gravatar/vernon, sonja.jpg" class="photo" width="80" alt="Sonja Vernon" /></a></div><div class="abh_social"></div><div class="abh_text"><h3 class="fn name" ><a href="https://www.gbs.edu/author/svernon/" class="url">Sonja Vernon</a></h3><div class="abh_job" style="font-size:16px !important;"><span class="title" style="font-size:16px !important;">Dean of Women</span> at <span class="org" style="font-size:16px !important;"><a href="https://www.gbs.edu/" target="_blank">God's Bible School & College</a></span></div><div class="description note abh_description" style="font-size:16px !important;">Sonja has a BS in Nursing from Indiana University of Pennsylvania and has been the Dean of Women at God's Bible School &amp; College since 2000.<br /><br /><a href="/?p=15641">She also speaks</a> at women's events and youth meetings.</div></div></section><section class="abh_posts_tab abh_tab" ><div class="abh_image"><a href="https://www.gbs.edu/author/svernon/" class="url" title="Sonja Vernon"><img src="https://www.gbs.edu/wp-content/uploads/gravatar/vernon, sonja.jpg" class="photo" width="80" alt="Sonja Vernon" /></a></div><div class="abh_social"></div><div class="abh_text"><h4 >Latest posts by Sonja Vernon <span class="abh_allposts">(<a href="https://www.gbs.edu/author/svernon/">see all</a>)</span></h4><div class="abh_description note" ><ul><li style="font-size:16px !important;" > <a href="https://www.gbs.edu/still-fruitful/">Still Fruitful</a><span> - June 29, 2017</span></li><li style="font-size:16px !important;" > <a href="https://www.gbs.edu/are-your-feet-washable/">Are Your Feet Washable?</a><span> - May 2, 2017</span></li><li style="font-size:16px !important;" > <a href="https://www.gbs.edu/speaking-truth-in-our-hearts/">Speaking Truth in our Hearts</a><span> - March 30, 2017</span></li></ul></div></div></section></div></div><span class="et_social_bottom_trigger"></span></div><div class="et_post_meta_wrapper"></div></article></div><div id="sidebar"><div id="recent-posts-3" class="et_pb_widget widget_recent_entries"><h4 class="widgettitle">Recent Posts</h4><ul><li> <a href="https://www.gbs.edu/still-fruitful/">Still Fruitful</a></li><li> <a href="https://www.gbs.edu/consecration-the-human-side-of-sanctification/">Consecration: The Human Side of Sanctification</a></li><li> <a href="https://www.gbs.edu/lessons-in-obedience-part-2/">Lessons in Obedience Part 2</a></li><li> <a href="https://www.gbs.edu/one-strike-and-youre-out/">One Strike and You&#8217;re Out?</a></li></ul></div><div id="categories-5" class="et_pb_widget widget_categories"><h4 class="widgettitle">Categories</h4><ul><li class="cat-item cat-item-200"><a href="https://www.gbs.edu/./ministry-library/christian-living-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a Christian living perspective nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most Christian Living articles are published in The Revivalist and can be found in the archive as a PDF.">Christian Living</a> (62)</li><li class="cat-item cat-item-212"><a href="https://www.gbs.edu/./ministry-library/christian-perspective-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a Christian perspective nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most Christian Perspective articles are published in The Revivalist and can be found in the archive as a PDF.">Christian Perspective</a> (109)</li><li class="cat-item cat-item-203"><a href="https://www.gbs.edu/./ministry-library/devotionals-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a new devotional nearly every month from our staff and faculty here at God&#039;s Bible School &amp; College. Most devotionals are published in The Revivalist and can be found in the archive as a PDF.">Devotionals</a> (22)</li><li class="cat-item cat-item-213"><a href="https://www.gbs.edu/./ministry-library/sermons-category/" title="The GBS Ministry Library
In our most recent Strategic Planning session, you asked us to give back to the community in a tangible way.The GBS Ministry Library is a place where you can be inspired, encouraged and filled with hope.We offer articles on Christian living, Christian perspective, sermons and devotionals.This category offers a new sermon nearly every month from college faculty here at God&#039;s Bible School &amp; College. Most sermons are published in The Revivalist and can be found in the archive as a PDF.">Sermons</a> (110)</li></ul></div><div id="archives-4" class="et_pb_widget widget_archive"><h4 class="widgettitle">Archives</h4><ul><li><a href='https://www.gbs.edu/2017/06/'>June 2017</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2017/05/'>May 2017</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2017/03/'>March 2017</a>&nbsp;(5)</li><li><a href='https://www.gbs.edu/2017/02/'>February 2017</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2017/01/'>January 2017</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2016/12/'>December 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/11/'>November 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/10/'>October 2016</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2016/09/'>September 2016</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2016/08/'>August 2016</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2016/07/'>July 2016</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2016/06/'>June 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/05/'>May 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/04/'>April 2016</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2016/03/'>March 2016</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2016/02/'>February 2016</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2016/01/'>January 2016</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2015/12/'>December 2015</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2015/11/'>November 2015</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2015/10/'>October 2015</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2015/09/'>September 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/08/'>August 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/06/'>June 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/05/'>May 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/04/'>April 2015</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2015/03/'>March 2015</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2015/01/'>January 2015</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2014/12/'>December 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/11/'>November 2014</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2014/09/'>September 2014</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2014/06/'>June 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/04/'>April 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/03/'>March 2014</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2014/01/'>January 2014</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/12/'>December 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/11/'>November 2013</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2013/10/'>October 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/09/'>September 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/08/'>August 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2013/05/'>May 2013</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2013/04/'>April 2013</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2013/03/'>March 2013</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2013/02/'>February 2013</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2013/01/'>January 2013</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/12/'>December 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/11/'>November 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/10/'>October 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/09/'>September 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/08/'>August 2012</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2012/06/'>June 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2012/05/'>May 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/04/'>April 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/03/'>March 2012</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2012/02/'>February 2012</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2012/01/'>January 2012</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/12/'>December 2011</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/11/'>November 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/10/'>October 2011</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2011/09/'>September 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/08/'>August 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/07/'>July 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/06/'>June 2011</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/05/'>May 2011</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2011/04/'>April 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/03/'>March 2011</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2011/01/'>January 2011</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2010/12/'>December 2010</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2010/11/'>November 2010</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2010/10/'>October 2010</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2010/09/'>September 2010</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2010/07/'>July 2010</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2010/05/'>May 2010</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2010/04/'>April 2010</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2010/03/'>March 2010</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2010/01/'>January 2010</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/12/'>December 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/11/'>November 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/10/'>October 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/09/'>September 2009</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2009/08/'>August 2009</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2009/07/'>July 2009</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2009/05/'>May 2009</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2009/04/'>April 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2009/02/'>February 2009</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2009/01/'>January 2009</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/12/'>December 2008</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2008/11/'>November 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/10/'>October 2008</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2008/09/'>September 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/07/'>July 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/06/'>June 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2008/05/'>May 2008</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/04/'>April 2008</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/03/'>March 2008</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2008/02/'>February 2008</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2008/01/'>January 2008</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/12/'>December 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/10/'>October 2007</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2007/09/'>September 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/08/'>August 2007</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2007/06/'>June 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/05/'>May 2007</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2007/04/'>April 2007</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2007/03/'>March 2007</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2007/02/'>February 2007</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2007/01/'>January 2007</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/12/'>December 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/11/'>November 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/10/'>October 2006</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2006/09/'>September 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2006/07/'>July 2006</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2006/05/'>May 2006</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2006/04/'>April 2006</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2006/03/'>March 2006</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2006/02/'>February 2006</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2006/01/'>January 2006</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2005/12/'>December 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/11/'>November 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/10/'>October 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2005/09/'>September 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2005/07/'>July 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/05/'>May 2005</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2005/04/'>April 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2005/03/'>March 2005</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2005/01/'>January 2005</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/12/'>December 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/11/'>November 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/10/'>October 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2004/08/'>August 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/07/'>July 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/06/'>June 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/05/'>May 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/04/'>April 2004</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2004/03/'>March 2004</a>&nbsp;(4)</li><li><a href='https://www.gbs.edu/2004/01/'>January 2004</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/12/'>December 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/11/'>November 2003</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/10/'>October 2003</a>&nbsp;(3)</li><li><a href='https://www.gbs.edu/2003/06/'>June 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/05/'>May 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/04/'>April 2003</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/03/'>March 2003</a>&nbsp;(2)</li><li><a href='https://www.gbs.edu/2003/02/'>February 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2003/01/'>January 2003</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2002/12/'>December 2002</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2002/10/'>October 2002</a>&nbsp;(1)</li><li><a href='https://www.gbs.edu/2002/09/'>September 2002</a>&nbsp;(1)</li></ul></div></div></div></div></div><footer id="main-footer"><div id="footer-bottom"><div class="container clearfix"><ul class="et-social-icons"></ul><p id="footer-info" style="text-align: center;">&copy; 2017 <a href="/">God's&nbsp;Bible&nbsp;School&nbsp;&amp;&nbsp;College</a><br/><a href="https://www.google.com/maps/place/1810+Young+St,+Cincinnati,+OH+45202/@39.1157795,-84.5079849,17z/data=!3m1!4b1!4m5!3m4!1s0x8841b3e6a1c45d77:0x9624dbb293610b0d!8m2!3d39.1157754!4d-84.5057962">1810&nbsp;Young&nbsp;Street&nbsp;Cincinnati,&nbsp;Ohio&nbsp;45202</a></p></div></div></footer></div></div><div class="et_social_pin_images_outer"><div class="et_social_pinterest_window"><div class="et_social_modal_header"><h3>Pin It on Pinterest</h3><span class="et_social_close"></span></div><div class="et_social_pin_images" data-permalink="https://www.gbs.edu/still-fruitful/" data-title="Still Fruitful" data-post_id="17785"></div></div></div><div class="et_social_sidebar_networks et_social_visible_sidebar et_social_slideright et_social_animated et_social_rounded et_social_sidebar_flip et_social_mobile_off"><ul class="et_social_icons_container"><li class="et_social_facebook"> <a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.gbs.edu%2Fstill-fruitful%2F&#038;t=Still%20Fruitful" class="et_social_share" rel="nofollow" data-social_name="facebook" data-post_id="17785" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_facebook"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_pinterest"> <a href="#" class="et_social_share_pinterest" rel="nofollow" data-social_name="pinterest" data-post_id="17785" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_pinterest"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_twitter"> <a href="http://twitter.com/share?text=Still%20Fruitful&#038;url=https%3A%2F%2Fwww.gbs.edu%2Fstill-fruitful%2F&#038;via=godsbibleschool" class="et_social_share" rel="nofollow" data-social_name="twitter" data-post_id="17785" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_twitter"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_linkedin"> <a href="http://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fwww.gbs.edu%2Fstill-fruitful%2F&#038;title=Still%20Fruitful" class="et_social_share" rel="nofollow" data-social_name="linkedin" data-post_id="17785" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_linkedin"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_buffer"> <a href="https://bufferapp.com/add?url=https%3A%2F%2Fwww.gbs.edu%2Fstill-fruitful%2F&#038;title=Still%20Fruitful" class="et_social_share" rel="nofollow" data-social_name="buffer" data-post_id="17785" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_buffer"></i> <span class="et_social_overlay"></span> </a></li><li class="et_social_printfriendly"> <a href="http://www.printfriendly.com/print?url=https%3A%2F%2Fwww.gbs.edu%2Fstill-fruitful%2F&#038;title=Still%20Fruitful" class="et_social_share" rel="nofollow" data-social_name="printfriendly" data-post_id="17785" data-social_type="share" data-location="sidebar"> <i class="et_social_icon et_social_icon_printfriendly"></i> <span class="et_social_overlay"></span> </a></li></ul> <span class="et_social_hide_sidebar et_social_icon"></span></div><div id="shiftnav-toggle-main" class="shiftnav-toggle shiftnav-toggle-shiftnav-main shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-toggle-main-entire-bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x shiftnav-toggle-main-align-left shiftnav-toggle-style-full_bar shiftnav-toggle-main-entire-bar shiftnav-togglebar-gap-auto shiftnav-toggle-edge-left shiftnav-toggle-icon-x" data-shiftnav-target="shiftnav-main"><div class="shiftnav-main-toggle-content shiftnav-toggle-main-block"><img src="/wp-content/uploads/2017/02/GBSC-Flag-Logo.png" alt="God's Bible School &amp; College" id="logo" data-height-percentage="100" data-actual-width="225" data-actual-height="104"></div><div class="shiftnav-main-toggle-content-after"><div style="margin-top:10px;margin-right:-15px;color: #f3b52f;font-size:16px;">Navigate</div></div></div><div class="shiftnav shiftnav-nojs shiftnav-shiftnav-main shiftnav-left-edge shiftnav-skin-none shiftnav-transition-standard" id="shiftnav-main" data-shiftnav-id="shiftnav-main"><div class="shiftnav-inner"><div class="shiftnav-menu-image shiftnav-menu-image-padded" id="shiftnav-menu-image-shiftnav-main"> <a href="/"> <img width="175" height="49" src="https://www.gbs.edu/wp-content/uploads/2016/10/GBSC-Logo-Horizontal-Color.png" class="attachment-full size-full" alt="" /> </a></div><nav class="shiftnav-nav"><ul id="menu-mega-menu-segment-1" class="shiftnav-menu shiftnav-targets-default shiftnav-targets-text-default shiftnav-targets-icon-default"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13929 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Admissions / Enroll</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13931 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >2 &#038; 4 Year Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13930 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/', 'Admissions Overview');" class="shiftnav-target">Admissions Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13932 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="shiftnav-target">Tuition &#038; Credit Hour Costs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13933 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="shiftnav-target">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14626 shiftnav-depth-2"><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="shiftnav-target">Apply Now</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13937 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/financialaid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/financialaid/', 'Financial Aid');" class="shiftnav-target">Financial Aid</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13938 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="shiftnav-target">Request Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15605 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="shiftnav-target">Catalogs &#038; Calendars</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-17108 shiftnav-depth-2"><a href="https://docs.google.com/document/d/1-QUGcHmayBx48xjqQ8w1IVOQZ-UTErcm-1RK9WHJLrU/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/document/d/1-QUGcHmayBx48xjqQ8w1IVOQZ-UTErcm-1RK9WHJLrU/edit?usp=sharing', 'Student Handbook');" class="shiftnav-target">Student Handbook</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13939 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13940 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/', 'Admissions Overview');" class="shiftnav-target">Admissions Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13941 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="shiftnav-target">Tuition &#038; Credit Hour Costs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13942 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="shiftnav-target">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14627 shiftnav-depth-2"><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="shiftnav-target">Apply Now</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13945 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/graduate-application-procedure/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/graduate-application-procedure/', 'Graduate Application Procedure');" class="shiftnav-target">Graduate Application Procedure</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13946 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/financial-aid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/financial-aid/', 'Financial Aid for Masters Students');" class="shiftnav-target">Financial Aid for Masters Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13948 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/', 'Masters Pathway');" class="shiftnav-target">Masters Pathway</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13949 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="shiftnav-target">Request Info</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13950 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Academics</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14188 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Degrees &#038; Registration</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13951 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/', 'Academics Overview');" class="shiftnav-target">Academics Overview</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13952 shiftnav-depth-2"><a class="shiftnav-target"  title="On our beautiful campus in Cincinnati, OH" href="/?page_id=9956&#038;fwp_class_locations=cincinnati&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Campus 2 &#038; 4 Year Degrees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13954 shiftnav-depth-2"><a href="https://www.gbs.edu/students/classes-registration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/classes-registration/', 'Campus Classes &#038; Registration');" class="shiftnav-target"  title="Register for campus classes">Campus Classes &#038; Registration</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13955 shiftnav-depth-2"><a class="shiftnav-target"  title="Online classes – on your schedule" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=2-year-aa-aas%2C4-year-ba">Online 2 &#038; 4 Year Degrees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13956 shiftnav-depth-2"><a href="https://www.gbs.edu/online-program-form/classes-registration-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/online-program-form/classes-registration-form/', 'Online Classes &#038; Registration');" class="shiftnav-target"  title="Register for online classes">Online Classes &#038; Registration</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13958 shiftnav-depth-2"><a class="shiftnav-target"  title="Live classes from our Cincinnati faculty" href="/?page_id=9956&#038;fwp_class_locations=online&#038;fwp_degree_levels=masters-ma">Online Masters Degrees</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13959 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Who are our faculty?</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13960 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_departments=ministerial">Ministerial</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13961 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_departments=music">Music</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13962 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_departments=education-career">Education &#038; Career</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13963 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_departments=international-world-missions">World Missions &#038; Cultures</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13964 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_locations=gbsc-cincinnati">Campus Program</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13965 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_locations=gbsc-online">Online Program</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13966 shiftnav-depth-2"><a class="shiftnav-target"  href="/?p=290&#038;fwp_programs=masters-degree">Masters Program</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13967 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/faculty/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/faculty/', 'All Faculty');" class="shiftnav-target">All Faculty</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13968 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Topics to study</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13969 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministry/', 'Ministry');" class="shiftnav-target">Ministry</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13970 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/church-music/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/church-music/', 'Church Music');" class="shiftnav-target">Church Music</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13971 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/biblical-theological-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/biblical-theological-studies/', 'Bible &#038; Theology');" class="shiftnav-target">Bible &#038; Theology</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13972 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/music-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/music-ministry/', 'Music Ministry');" class="shiftnav-target">Music Ministry</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13973 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/ministerial-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministerial-education/', 'Ministerial Education');" class="shiftnav-target">Ministerial Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13974 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/music-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/music-education/', 'Music Education');" class="shiftnav-target">Music Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13975 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/church-family-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/church-family-ministry/', 'Church &#038; Family Ministry');" class="shiftnav-target">Church &#038; Family Ministry</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13976 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/general-business/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/general-business/', 'General Business');" class="shiftnav-target">General Business</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13977 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/teacher-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/teacher-education/', 'Elementary Education');" class="shiftnav-target">Elementary Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13978 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/general-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/general-studies/', 'General Studies');" class="shiftnav-target">General Studies</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13979 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/teacher-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/teacher-education/', 'Secondary English Education');" class="shiftnav-target">Secondary English Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13980 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/integrative-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/integrative-studies/', 'Integrative Studies');" class="shiftnav-target">Integrative Studies</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13981 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/', 'World Missions &#038; Cultures');" class="shiftnav-target">World Missions &#038; Cultures</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13982 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/ill-figure-it-out-later/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ill-figure-it-out-later/', 'I&#8217;ll figure it out later');" class="shiftnav-target">I&#8217;ll figure it out later</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13984 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Campus Life</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13987 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Student Life</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13986 shiftnav-depth-2"><a href="https://www.gbs.edu/campus-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13988 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/', 'Student Life');" class="shiftnav-target">Student Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13999 shiftnav-depth-2"><a href="https://www.gbs.edu/campus-life/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/security/', 'Security');" class="shiftnav-target">Security</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13989 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/technology/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/technology/', 'Technology');" class="shiftnav-target">Technology</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13990 shiftnav-depth-2"><a href="https://www.gbs.edu/students/libraries/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/', 'Libraries');" class="shiftnav-target">Libraries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13991 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/health-medical/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/health-medical/', 'Health &#038; Medical');" class="shiftnav-target">Health &#038; Medical</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13992 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="shiftnav-target">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13993 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/resource-room/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/resource-room/', 'Resource Room');" class="shiftnav-target">Resource Room</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-13994 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Activities</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13996 shiftnav-depth-2"><a href="https://www.gbs.edu/campus-life/activities/sports/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/activities/sports/', 'Sports');" class="shiftnav-target">Sports</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13997 shiftnav-depth-2"><a href="https://www.gbs.edu/campus-life/spiritual-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/spiritual-life/', 'Spiritual Life');" class="shiftnav-target">Spiritual Life</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13998 shiftnav-depth-2"><a href="https://www.gbs.edu/campus-life/organizations/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/organizations/', 'Organizations');" class="shiftnav-target">Organizations</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-14001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14001 shiftnav-depth-0"><a class="shiftnav-target"  href="#"> </a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14002 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Campus Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14003 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Registrar</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14005 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="shiftnav-target">Catalogs &#038; Calendars</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14007 shiftnav-depth-2"><a href="https://www.gbs.edu/students/classes-registration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/classes-registration/', 'Classes &#038; Registration');" class="shiftnav-target">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14008 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/transcripts-degree-verifications/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/transcripts-degree-verifications/', 'Transcripts &#038; Degree Verify');" class="shiftnav-target">Transcripts &#038; Degree Verify</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14009 shiftnav-depth-2"><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="shiftnav-target">Pay Tuition</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14010 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14011 shiftnav-depth-2"><a href="https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1L0sqrb2Skm0J0ZDs0T8urnT4zY9onyOVUC-a4Pm_1D8/edit?pref=2&#038;pli=1#gid=0', 'Faculty &#038; Staff Directory');" class="shiftnav-target">Faculty &#038; Staff Directory</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14012 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="shiftnav-target">Academic Resource Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14013 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/academic-advising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-advising/', 'Academic Advising');" class="shiftnav-target">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14014 shiftnav-depth-2"><a href="https://www.gbs.edu/students/libraries/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/', 'Libraries');" class="shiftnav-target">Libraries</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14015 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Campus Life</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14016 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/', 'Overview');" class="shiftnav-target"  title="Technology, Health, Counseling and more">Overview</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14018 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Cafeteria</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14019 shiftnav-depth-2"><a href="https://www.gbs.edu/students/cafeteria/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/cafeteria/', 'Cafeteria Menu');" class="shiftnav-target"  title="7 day menu &#038; hours">Cafeteria Menu</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14023 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Online Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14024 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Online 2 &#038; 4 Year Degrees</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14026 shiftnav-depth-2"><a href="https://www.gbs.edu/online-program-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/online-program-form/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14027 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_degree_levels=2-year-aa-aas&#038;fwp_class_locations=online">2 Year Degrees</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14028 shiftnav-depth-2"><a class="shiftnav-target"  href="/?page_id=9956&#038;fwp_degree_levels=4-year-ba&#038;fwp_class_locations=online">4 Year Degrees</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14042 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="shiftnav-target">Request Info</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14029 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Registrar</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14030 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="shiftnav-target">Catalogs &#038; Calendars</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14031 shiftnav-depth-2"><a href="https://www.gbs.edu/online-program-form/classes-registration-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/online-program-form/classes-registration-form/', 'Classes &#038; Registration');" class="shiftnav-target">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14033 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/transcripts-degree-verifications/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/transcripts-degree-verifications/', 'Transcripts &#038; Degree Verify');" class="shiftnav-target">Transcripts &#038; Degree Verify</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14226 shiftnav-depth-2"><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="shiftnav-target">Pay Tuition</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14043 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Topics to study</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14044 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/biblical-theological-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/biblical-theological-studies/', 'Bible &#038; Theology');" class="shiftnav-target">Bible &#038; Theology</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14045 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/ministerial-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministerial-education/', 'Ministerial Education');" class="shiftnav-target">Ministerial Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14046 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/church-family-ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/church-family-ministry/', 'Church &#038; Family Ministry');" class="shiftnav-target">Church &#038; Family Ministry</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14047 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/intercultural-studies-world-missions/', 'World Missions &#038; Cultures');" class="shiftnav-target">World Missions &#038; Cultures</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14048 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14049 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="shiftnav-target">Academic Resource Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14050 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/academic-advising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-advising/', 'Academic Advising');" class="shiftnav-target">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14051 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="shiftnav-target">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14053 shiftnav-depth-2"><a href="https://www.gbs.edu/students/libraries/online-library-services/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/online-library-services/', 'Online Library Services');" class="shiftnav-target">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-14034 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Admissions</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14035 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14628 shiftnav-depth-2"><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="shiftnav-target">Apply Now</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14039 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/financialaid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/financialaid/', 'Financial Aid');" class="shiftnav-target">Financial Aid</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14040 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="shiftnav-target">Tuition &#038; Credit Hour Costs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14041 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="shiftnav-target">Tuition Calculator</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14054 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Masters Students</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14055 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Topics to study</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14057 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/biblical-theological-studies/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/biblical-theological-studies/', 'Bible &#038; Theology');" class="shiftnav-target">Bible &#038; Theology</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14058 shiftnav-depth-2"><a href="https://www.gbs.edu/academics/degrees/ministry/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/academics/degrees/ministry/', 'Ministry');" class="shiftnav-target">Ministry</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14059 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Registrar</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14060 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/', 'Catalogs &#038; Calendars');" class="shiftnav-target">Catalogs &#038; Calendars</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14400 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/classes-registration/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/classes-registration/', 'Classes &#038; Registration');" class="shiftnav-target">Classes &#038; Registration</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14063 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/transcripts-degree-verifications/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/transcripts-degree-verifications/', 'Transcripts &#038; Degree Verify');" class="shiftnav-target">Transcripts &#038; Degree Verify</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14224 shiftnav-depth-2"><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="shiftnav-target">Pay Tuition</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14064 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Admissions</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14056 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14065 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/', 'Philosophy of Graduate Education');" class="shiftnav-target">Philosophy of Graduate Education</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14066 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/financial-aid/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/financial-aid/', 'Financial Aid for Masters Students');" class="shiftnav-target">Financial Aid for Masters Students</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14068 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-credit-hour-costs/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-credit-hour-costs/', 'Tuition &#038; Credit Hour Costs');" class="shiftnav-target">Tuition &#038; Credit Hour Costs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14069 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/tuition-calculator-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/tuition-calculator-form/', 'Tuition Calculator');" class="shiftnav-target">Tuition Calculator</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14070 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/request-info-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/request-info-form/', 'Request Info');" class="shiftnav-target">Request Info</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14629 shiftnav-depth-2"><a href="https://www.gbs.edu/apply-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/apply-form/', 'Apply Now');" class="shiftnav-target">Apply Now</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14073 shiftnav-depth-2"><a href="https://www.gbs.edu/admissions/graduate-application-procedure/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/admissions/graduate-application-procedure/', 'Graduate Application Procedure');" class="shiftnav-target">Graduate Application Procedure</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14074 shiftnav-depth-2"><a href="https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/masters-program-form/philosophy-of-graduate-education/masters-pathway/', 'Masters Pathway');" class="shiftnav-target">Masters Pathway</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14075 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Academic Support</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14076 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="shiftnav-target">Academic Resource Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14077 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/academic-advising/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-advising/', 'Academic Advising');" class="shiftnav-target">Academic Advising</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14078 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="shiftnav-target">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14079 shiftnav-depth-2"><a href="https://www.gbs.edu/students/libraries/online-library-services/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/libraries/online-library-services/', 'Online Library Services');" class="shiftnav-target">Online Library Services</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14080 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Parents</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14081 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Connect with us</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14227 shiftnav-depth-2"><a href="https://www.gbs.edu/parents/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/parents/', 'Parents Overview');" class="shiftnav-target">Parents Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14082 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/contact-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/contact-us/', 'Contact Us');" class="shiftnav-target">Contact Us</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14083 shiftnav-depth-2"><a href="https://docs.google.com/spreadsheets/d/1M7yDJCyZBNGvXugTGXWMU_5gkZKfCt4khXsE86feuFo/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1M7yDJCyZBNGvXugTGXWMU_5gkZKfCt4khXsE86feuFo/edit?usp=sharing', 'Personnel Directory');" class="shiftnav-target">Personnel Directory</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14084 shiftnav-depth-2"><a href="https://www.linkedin.com/company/god&#039;s-bible-school-and-college" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.linkedin.com/company/god\'s-bible-school-and-college', 'LinkedIn');" class="shiftnav-target">LinkedIn</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14085 shiftnav-depth-2"><a href="https://www.facebook.com/GodsBibleSchool/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.facebook.com/GodsBibleSchool/', 'Facebook');" class="shiftnav-target">Facebook</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14086 shiftnav-depth-2"><a href="https://www.pinterest.com/godsbibleschool/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.pinterest.com/godsbibleschool/', 'Pinterest');" class="shiftnav-target">Pinterest</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14087 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Support &#038; Safety</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14088 shiftnav-depth-2"><a href="https://www.gbs.edu/students/academics/academic-resource-center/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/academics/academic-resource-center/', 'Academic Resource Center');" class="shiftnav-target">Academic Resource Center</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14089 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/counseling/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/counseling/', 'Counseling');" class="shiftnav-target">Counseling</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14090 shiftnav-depth-2"><a href="https://www.gbs.edu/students/student-life/campus-life/health-medical/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/student-life/campus-life/health-medical/', 'Health &#038; Medical');" class="shiftnav-target">Health &#038; Medical</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14091 shiftnav-depth-2"><a href="https://www.gbs.edu/campus-life/security/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/campus-life/security/', 'Security');" class="shiftnav-target">Security</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14092 shiftnav-depth-2"><a href="https://www.gbs.edu/parents/student-privacy/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/parents/student-privacy/', 'Student Privacy');" class="shiftnav-target">Student Privacy</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14093 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14094 shiftnav-depth-2"><a href="https://www.gbs.edu/calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/calendar/', 'Calendar');" class="shiftnav-target">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14095 shiftnav-depth-2"><a href="https://www.gbs.edu/livestream/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/livestream/', 'Livestream');" class="shiftnav-target">Livestream</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14097 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/musictours/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/musictours/', 'Music Tours');" class="shiftnav-target">Music Tours</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14098 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/', 'Revivalist');" class="shiftnav-target">Revivalist</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14099 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Get Involved</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14225 shiftnav-depth-2"><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="shiftnav-target">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14100 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/campus/schedule-visit-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/schedule-visit-form/', 'Schedule visit');" class="shiftnav-target">Schedule visit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14101 shiftnav-depth-2"><a href="https://www.gbs.edu/parents/care-packages/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/parents/care-packages/', 'Care Packages');" class="shiftnav-target">Care Packages</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14102 shiftnav-depth-2"><a href="https://www.gbs.edu/give/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/', 'Give');" class="shiftnav-target">Give</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14103 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Alumni</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14104 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Alumni</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14105 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/', 'Overview');" class="shiftnav-target"  title="See what we&#8217;re up to on Facebook, Pinterest &#038; Twitter.">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14106 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/alumni-association/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/alumni-association/', 'Alumni Association');" class="shiftnav-target">Alumni Association</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14107 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/give-back/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/give-back/', 'Give Back');" class="shiftnav-target"  title="Give back to your Alma mater">Give Back</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14108 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/', 'Revivalist');" class="shiftnav-target"  title="God’s Revivalist and Bible Advocate Magazine">Revivalist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14109 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/revivalist-archives/', 'Revivalist Archives');" class="shiftnav-target"  title="2002 &#8211; current">Revivalist Archives</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14110 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/hall-of-fame/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/hall-of-fame/', 'Hall of Fame');" class="shiftnav-target">Hall of Fame</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li id="menu-item-14112" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14112 shiftnav-depth-0"><a class="shiftnav-target"  href="#"> </a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14113 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14114 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >News &#038; Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14115 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14116 shiftnav-depth-2"><a href="https://www.gbs.edu/calendar/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/calendar/', 'Calendar');" class="shiftnav-target">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14117 shiftnav-depth-2"><a href="https://www.gbs.edu/livestream/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/livestream/', 'Livestream');" class="shiftnav-target">Livestream</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14119 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Music Tours</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14120 shiftnav-depth-2"><a href="https://docs.google.com/spreadsheets/d/1qu0rO8ZSYsjVPXcYAbFnbz0k16dZVQ6HzKbfuqmFIk0/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1qu0rO8ZSYsjVPXcYAbFnbz0k16dZVQ6HzKbfuqmFIk0/edit?usp=sharing', 'Grace&#8217;s Schedule');" class="shiftnav-target">Grace&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14121 shiftnav-depth-2"><a href="https://docs.google.com/spreadsheets/d/168YGmkka5lQQsNJWmCKnvWArNT-to7Ye3ttB31j3_Fc/edit?usp=sharing" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/168YGmkka5lQQsNJWmCKnvWArNT-to7Ye3ttB31j3_Fc/edit?usp=sharing', 'Proclaim&#8217;s Schedule');" class="shiftnav-target">Proclaim&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14122 shiftnav-depth-2"><a href="https://docs.google.com/spreadsheets/d/17hKB-Qy_Qgzud1e1QMXbu5-YL3B4Jbxv13VLWJQtbgE/pubhtml?gid=0&#038;single=true" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/17hKB-Qy_Qgzud1e1QMXbu5-YL3B4Jbxv13VLWJQtbgE/pubhtml?gid=0&#038;single=true', 'SWSE&#8217;s Schedule');" class="shiftnav-target">SWSE&#8217;s Schedule</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14123 shiftnav-depth-2"><a href="https://docs.google.com/spreadsheets/d/1iHTem8zwK9ddCEbcfxiSp-VnIVh9XK2hfbxumrJHRpY/pubhtml?gid=0&#038;single=true" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://docs.google.com/spreadsheets/d/1iHTem8zwK9ddCEbcfxiSp-VnIVh9XK2hfbxumrJHRpY/pubhtml?gid=0&#038;single=true', 'Choir&#8217;s Schedule');" class="shiftnav-target">Choir&#8217;s Schedule</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14124 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Fall Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14125 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/phonathon/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/phonathon/', 'Phonathon');" class="shiftnav-target"  title="October 2017">Phonathon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14126 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/homecoming/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/homecoming/', 'Homecoming');" class="shiftnav-target"  title="October 2017">Homecoming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14127 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/friend-sibling-day-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/friend-sibling-day-form/', 'Friend &#038; Sibling Day');" class="shiftnav-target"  title="October 2017">Friend &#038; Sibling Day</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14129 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/aldersgate-forum/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/aldersgate-forum/', 'Aldersgate Forum');" class="shiftnav-target"  title="October 2017">Aldersgate Forum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14130 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/christmas-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/christmas-program/', 'Christmas Program');" class="shiftnav-target"  title="December 2017">Christmas Program</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14131 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Spring &#038; Summer Events</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14361 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/alumni-reception-ihc/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/alumni-reception-ihc/', 'Alumni Reception at IHC');" class="shiftnav-target"  title="April 2017">Alumni Reception at IHC</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14132 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/vip-day/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/vip-day/', 'VIP Day');" class="shiftnav-target"  title="April 2017">VIP Day</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14133 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/commissioning-weekend/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/commissioning-weekend/', 'Commissioning Weekend');" class="shiftnav-target"  title="May 2017">Commissioning Weekend</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14134 shiftnav-depth-2"><a href="https://www.gbs.edu/news-events/hilltop-piano-institute/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/news-events/hilltop-piano-institute/', 'Hilltop Piano Institute');" class="shiftnav-target"  title="June 2017">Hilltop Piano Institute</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14135 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Give</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14136 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Ways To Give</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14218 shiftnav-depth-2"><a href="https://www.gbs.edu/give/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14219 shiftnav-depth-2"><a href="https://www.gbs.edu/students/paytuition/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/students/paytuition/', 'Pay Tuition');" class="shiftnav-target">Pay Tuition</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14220 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/giving-payment-methods/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/giving-payment-methods/', 'Payment Methods');" class="shiftnav-target">Payment Methods</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14138 shiftnav-depth-2"><a href="https://www.gbs.edu/give/give-now/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/give-now/', 'Give Now');" class="shiftnav-target">Give Now</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14139 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/scholarships/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/scholarships/', 'Scholarships');" class="shiftnav-target">Scholarships</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14140 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/stock-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/stock-gifts/', 'Stock Gifts');" class="shiftnav-target">Stock Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14141 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/matching-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/matching-gifts/', 'Matching Gifts');" class="shiftnav-target">Matching Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14142 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/memorial-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/memorial-gifts/', 'Memorial Gifts');" class="shiftnav-target">Memorial Gifts</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14143 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/in-kind-gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/in-kind-gifts/', 'In-Kind Gifts');" class="shiftnav-target">In-Kind Gifts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14144 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Planned Giving</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14145 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14146 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/wills-bequests/', 'Wills &#038; Bequests');" class="shiftnav-target">Wills &#038; Bequests</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14147 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/life-insurance/', 'Life Insurance');" class="shiftnav-target">Life Insurance</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14148 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-gift-annuities/', 'Charitable Gift Annuities');" class="shiftnav-target">Charitable Gift Annuities</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14149 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/planned-giving/charitable-remainder-trusts/', 'Charitable Remainder Trusts');" class="shiftnav-target">Charitable Remainder Trusts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14150 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Sponsor Program</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14151 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/sponsor-program/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/sponsor-program/', 'Overview');" class="shiftnav-target">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14152 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor/', 'Become a Sponsor');" class="shiftnav-target">Become a Sponsor</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14153 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/sponsor-program/become-a-sponsor-2/', 'Renew my sponsorship');" class="shiftnav-target">Renew my sponsorship</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14154 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >1810 Sustaining Donors</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14155 shiftnav-depth-2"><a href="https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/give/ways-to-give/1810-sustaining-donors/', 'Overview');" class="shiftnav-target"  title="Our monthly giving program">Overview</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14156 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Shop</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14157 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Categories</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14158 shiftnav-depth-2"><a href="https://www.gbs.edu/product-category/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/revivalist/', 'Revivalist');" class="shiftnav-target"  title="Purchase a magazine subscription">Revivalist</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14159 shiftnav-depth-2"><a href="https://www.gbs.edu/product-category/apparel/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/apparel/', 'Apparel');" class="shiftnav-target"  title="Shirts, hats, toddler &#038; more">Apparel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14160 shiftnav-depth-2"><a href="https://www.gbs.edu/product-category/music/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/music/', 'Music');" class="shiftnav-target"  title="CDs from $12">Music</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14161 shiftnav-depth-2"><a href="https://www.gbs.edu/product-category/books/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/books/', 'Books');" class="shiftnav-target"  title="including the new release A Century on the Mount of Blessings">Books</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-14162 shiftnav-depth-2"><a href="https://www.gbs.edu/product-category/gifts/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/product-category/gifts/', 'Gifts');" class="shiftnav-target"  title="Lanyard, shopping bag, mugs">Gifts</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14164 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >About Us</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14166 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Overview</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14167 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/campus/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/', 'Campus');" class="shiftnav-target"  title="Our campus in Cincinnati">Campus</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14168 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/contact-us/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/contact-us/', 'Contact Us');" class="shiftnav-target"  title="Get in touch">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14169 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/campus/schedule-visit-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/schedule-visit-form/', 'Schedule visit');" class="shiftnav-target"  title="Contact us to schedule a visit">Schedule visit</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14170 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/campus/accreditation/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/accreditation/', 'Accreditation');" class="shiftnav-target"  title="Learn about our HLC &#038; ABHE accreditation">Accreditation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14171 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/campus/school-stats/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/campus/school-stats/', 'School Stats');" class="shiftnav-target"  title="Stats, stats and more stats">School Stats</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14172 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Our Story</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14173 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/our-story/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/', 'Overview');" class="shiftnav-target"  title="Learn more about our rich history">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14174 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/our-story/leadership/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/leadership/', 'Leadership');" class="shiftnav-target"  title="President &#038; Board Members">Leadership</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14175 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/our-story/strategic-plan/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/strategic-plan/', 'Strategic Plan');" class="shiftnav-target"  title="The plan for our school&#8217;s future">Strategic Plan</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14176 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/our-story/oswald-chambers/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/our-story/oswald-chambers/', 'Oswald Chambers');" class="shiftnav-target"  title="Oswald’s history with our school">Oswald Chambers</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14177 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >What We Believe</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14178 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/what-we-believe/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/', 'Overview');" class="shiftnav-target"  title="Our core beliefs">Overview</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14179 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/doctrinal-statement/', 'Doctrinal Statement');" class="shiftnav-target"  title="A comprehensive list of points">Doctrinal Statement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14180 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/mission-values-vision/', 'Mission, Values &#038; Vision');" class="shiftnav-target"  title="These are what drive us">Mission, Values &#038; Vision</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14181 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/what-we-believe/educated-christian/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/what-we-believe/educated-christian/', 'Educated Christian');" class="shiftnav-target"  title="What we focus on">Educated Christian</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14182 shiftnav-sub-shift shiftnav-depth-0"><span class="shiftnav-target" >Our Ministries</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-1"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14183 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >K-12 day-school</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14184 shiftnav-depth-2"><a href="http://www.aldersgatechristian.com/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'http://www.aldersgatechristian.com/', 'Aldersgate Christian Academy');" class="shiftnav-target"  title="K-12 Christian day-school">Aldersgate Christian Academy</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14185 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Revivalist Magazine</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14186 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/revivalist/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/', 'Revivalist');" class="shiftnav-target"  title="God&#8217;s Revivalist and Bible Advocate Magazine">Revivalist</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14187 shiftnav-depth-2"><a href="https://www.gbs.edu/alumni/revivalist/revivalist-archives/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/alumni/revivalist/revivalist-archives/', 'Revivalist Archives');" class="shiftnav-target"  title="2002 – current">Revivalist Archives</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17082 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >We&#8217;re available to help</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17081 shiftnav-depth-2"><a href="https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/about-us/staff-faculty-ministry-availability-form/', 'Staff &#038; Faculty Ministry Availability');" class="shiftnav-target"  title="Get help with pulpit supply, counseling, men’s and women’s ministry, and more!">Staff &#038; Faculty Ministry Availability</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-17083 shiftnav-sub-shift shiftnav-depth-1"><span class="shiftnav-target" >Ministry Library</span><span class="shiftnav-submenu-activation"><i class="fa fa-chevron-right"></i></span><ul class="sub-menu sub-menu-2"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17085 shiftnav-depth-2"><a href="https://www.gbs.edu/ministry-library/" onclick="__gaTracker('send', 'event', 'outbound-menu', 'https://www.gbs.edu/ministry-library/', 'Ministry Library');" class="shiftnav-target"  title="A place where you can be inspired, encouraged and filled with hope.">Ministry Library</a></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li><li class="shiftnav-retract"><a class="shiftnav-target"><i class="fa fa-chevron-left"></i> Back</a></li></ul></li></ul></nav><div class="after-nav-mobile-menu"><form role="search" method="get" id="searchform" class="searchform" action="https://www.gbs.edu/"><div> <label class="screen-reader-text" for="s"></label> <input type="text" value="" name="s" id="s" /> <input type="submit" id="searchsubmit" value="Search" /></div></form></div></div></div><div id="hover-overlay"></div> <script type='text/javascript'>/*  */
var monarchSettings = {"ajaxurl":"https:\/\/www.gbs.edu\/wp-admin\/admin-ajax.php","pageurl":"https:\/\/www.gbs.edu\/still-fruitful\/","stats_nonce":"8d210735c0","share_counts":"f7332a8355","follow_counts":"a61705699f","total_counts":"c4e36f5435","media_single":"f1dfe49048","media_total":"4bb7371b19","generate_all_window_nonce":"aea9e50bbf","no_img_message":"No images available for sharing on this page"};
/*  */</script> <script type='text/javascript'>/*  */
var et_pb_custom = {"ajaxurl":"https:\/\/www.gbs.edu\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.gbs.edu\/wp-content\/themes\/Divi\/images","builder_images_uri":"https:\/\/www.gbs.edu\/wp-content\/themes\/Divi\/includes\/builder\/images","et_frontend_nonce":"fb8762bc79","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"f237d2de88","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","is_builder_plugin_used":"","is_divi_theme_used":"1","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17785","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":""};
/*  */</script> <script type="text/javascript" defer src="https://www.gbs.edu/wp-content/cache/autoptimize/js/autoptimize_39543208c2994437252bdc989651b40c.js"></script></body></html>